Jump to content
[DE]Danielle

(PC) The Old Blood Bug Reporting

Recommended Posts

18 minutes ago, Morasain said:

Kuva Weapons with base elemental damage get far less out of the weapon bonus.

My Kuva Ogris with 25% Toxin has 460 damage instead of the expected 567.5, and the innate blast is heavily reduced. Seems that the value for the elemental damage is roughly BaseEleE/(1-bonus) for the base element after the bonus is applied and (BaseEle-(BaseEle/(1+bonus))) for the bonus element (though the bonus element will still have more, roughly IPS*bonus more in fact because with IPS the bonus just works)

I should complain more. My kuva ogris ( with 46% cold ) resulted in a base  292.4 Blast and  146.9 cold, making it totally absurd

Share this post


Link to post
Share on other sites

Unable to get new lich. Did more than 20 30+ lvl missions on Sedna, also tried to do missions on other planet. Still nothing...

Edited by Banser

Share this post


Link to post
Share on other sites
1 hour ago, The-First-Ghost said:

 

Kuva Ogris isn't applying the Nightwatch Napalm mod. I've tried it several times, and Regular Ogris has a large, noticeable AOE around the impact, while the Kuva Ogris does not have the AOE, nor does it have any after impact effects.

Can confirm this!

Share this post


Link to post
Share on other sites

Zenurik node Inner Might seems to be still broken, heavy attacks still drain the full combo counter when used. A normal mod with the same stat works fine.

Share this post


Link to post
Share on other sites

One problem that I have been having problems with is not getting a squad to go with me on missions to acquire blueprints for Grendel. I don't know if this is intentional, but if I can't get aid for said missions for doing them without mods, I'm not doing them at all.

Share this post


Link to post
Share on other sites
5 hours ago, skyfang69 said:

Kuva larvling wont spawn for now after patch update, both solo and public mission exterminate mission lv 30 on senda, same planet selkie survival 10min. in all 3 mission, i Did i get the yellow light flicker that starts the invasion. But nothing else follows. ive waited up to 5 min after the light but nothing happens.

I had no issue with this yesterday with the same missions

It was mentioned in one of the streams that "kuva liches spawn like the juggernaut." If you haven't been already, I would try killing as many enemies as you can find right after you see the light flicker.

Before the last fix me and a friend were having the same problem for about 10 missions because we'd hide in a corner the moment we saw the flicker, but it wasn't until we continued killing grineer that it spawned.

  • Satisfied 1

Share this post


Link to post
Share on other sites

Maroo's Bazaar is still bugged items people are trying to sell are not showing over head so no one can see what they are selling and people still seem to be invisible to others when coming into maroo's bazaar while the person is trying to sell items. 

Share this post


Link to post
Share on other sites

Eidolon synovias are no longer taking damage from projectile-based weapons as of this latest hotfix, only from hitscan weapons. Tested multiple times with both myself & my partner. Not even like, a 0 damage value, just outright nothing whatsoever

Share this post


Link to post
Share on other sites

When trying to get your kavat infected by the Vasca Kavat if someone casts warding halo on your kavat the Vasca kavat will appear to have infected your kavat (the cat will glow red) but it won't actually be infected.

 

Share this post


Link to post
Share on other sites

If the Kuva Lich steals void traces, they are not returned when recovered. I checked my trace balance before and after, exactly the same.

Share this post


Link to post
Share on other sites

Nightwatch Napalm can be equipped on the Kuva Ogris, but it doesnt have the fire when you shoot it.

Share this post


Link to post
Share on other sites

Eidolon bugs - i know DE doesn't give a fliyng u know what about that but still , after the update Lanka just shoots torugh eidolons , u can't damage them with it , also when they come out of water they now have no shields/invulnerable , or no shields are displayed , typical DE fix one thing break 15 , also the new melee suck u also know what .

  • Woah 1

Share this post


Link to post
Share on other sites

Cannot get any further kuva larvlings to spawn. Two seperate log in instances, 19 missions, 0 larvlings. its been 21 hours since killing my last lich

Share this post


Link to post
Share on other sites

Titania's Empress skin's Razorwing doesn't match the colors of the frame when in use. It's stuck in default colors and it's kind of driving me nuts.

Actually since I'm on the topic, Life Strike doesn't heal with heavy attacks using the razorwing melee.

https://imgur.com/a/lJ6c3vM

Also unrelated but thematically important can you bump up the Seeding Step ephemera so that it's actually visible? It's not anywhere grassy enough to be seen and it took way more effort to get than the super-flashy eidolon one.

Share this post


Link to post
Share on other sites

Hello, I've had this issue since I vanquished my last Lich, no matter where i go in the star chart, no Larvlings spawn at all. I've decided to ask for help here since usually it wouldn't take more than 3 tries to get one to show up, and today I've been trying for around 3 hours, running exterminations, sabotages and captures in Saturn / Sedna / Lua and still nothing.

That last Lich wasn't killed in any weird way, Vanquished like the others I've had.

Could my account still "think" my last Lich is alive and won't spawn another because of that? Either that or I've had exceptionally bad luck.

Share this post


Link to post
Share on other sites

Other players are capable of stabbing liches that aren't theirs every now and then, resulting in the person who the lich does belong to dying without any warning. There is an extremely nasty attitude developing in some players who play on public and then demand that other people immediately stab their liches, since they want their lich to spawn, but then don't want to fight their lich by themselves. The only person who should be able to stab their lich is the person who the lich belongs to.

Share this post


Link to post
Share on other sites

I play with an xbox controller. Since the update, I can no longer toggle aiming with the left trigger. This also means that I cannot aim glide. Switching to my primary and secondary weapons randomly puts me into aim mode, and the only way to get out of it is to perform a melee attack. Sometimes I am shooting, not aiming, and then go to reload and at that point, I get put into aim mode. Again, the only way to get out of it is to perform a melee attack. All of these instances are sometimes because it is completely random mission to mission what the heck is going to happen. The only consistency is that my left trigger does not work as intended AT ALL.

UPDATE: Resetting controller to default settings (even if you haven't changed them and the screen shows that they are default) seems to fix the issues.

Edited by James_C137

Share this post


Link to post
Share on other sites

I don’t know why they did it, but DE removed Melee finishers from the game, thereby rendering a Nightwave mission not complete-able.

Share this post


Link to post
Share on other sites
15 minutes ago, Sc10n0fD4rksp0r3 said:

I don’t know why they did it, but DE removed Melee finishers from the game, thereby rendering a Nightwave mission not complete-able.

No they didnt. You press the interact key now to do stealth kills, or just melee attack a downed enemy.

Share this post


Link to post
Share on other sites

My Kohm riven has +status and +multishot but when equipped on my Kuva Kohm, the values are decreased significantly. bug or working as intended?

Share this post


Link to post
Share on other sites
9 hours ago, -Ironheade- said:

Sometimes when killed by the Lich because of a wrong requiem the UI completely vanishes, including target markers and waypoints, as you can see with this life support pod. The only thing still visible is that little code display at the bottom. Makes it near impossible to complete the mission or even find the extraction point.

 

aEnqAD8.jpg

This happened to me on an excavation run just now too. All three of us were UI blind and had to stumble through a dozen or so extractors to get the cryotic to extract. It's unplayable.

  • Upvote 1

Share this post


Link to post
Share on other sites

"Fixed Gladiator Mod Set Bonus not applying correctly."

 

Thank you for this but I've noticed some bugs now that it's working.

As a foreword Valkyr is my favorite and I LOVE Hysteria.  Invincible Claw Kitty is just so much Fun!  I like Ripline for maneuverability, Rage for attack speed and armor when not in Hysteria, and from time to time will use Paralysis to stun for a finisher.

Anyway before The Old Blood I would use the Gladiator modset to get into orange crit with Hysteria since Blood Rush doesn't work on Valkyr Talons.  The Gladiator mods themselves wouldn't stack on Valkyr Talons themselves so I would use the Dual Ichor or another melee weapon as a sort of stat stick for them.  I'd put the Gladiator mods on Dual Ichor and Valkyr and the set bonus would still work while in Hysteria.  Didn't feel broken as Hysteria's damage always felt a little behind other melee weapons.  The sliding uppercut was the only real damaging move.

 

On to the bug.  So I was testing the Gladiator Mod bonus after the patch an noticed the buff not dropping off.


If I were to use Dual Ichor with Blood Rush and Gladiator mods the buffs would apply correctly as the combo counter went up and drop off when the combo counter dropped off.

If I were to use Hysteria I would get the Gladiator buff like before The Old Blood but I also noticed the buff for Blood Rush.  The bonus crit from Blood Rush wasn't applying to Hysteria so that's just a graphical bug.  No biggie.  When the combo counter drops off the buffs drop off.

Now this is where it gets complicated.

If I go into Hysteria and build up a combo and buff but leave Hysteria the buff doesn't drop.  It just stays there forever.  Since Hysteria's combo gets canceled it doesn't drop and trigger the buff to drop.  I can then go back into Hysteria and continue the combo.  If the buff was at 6x when I get to a 2x combo multiplier the buff becomes 7x.  If I keep going out of Hysteria before the combo drops I can keep a max buff of 11x indefinitely. If I'm ever in Hysteria when the combo counter drops it drops the buff.

Now if I had a Hysteria buff counter at 6x, turn off hysteria, and melee with Dual Ichors it will also continue the buff when I hit 2x combo counter making the buff 7x.  If the combo drops while using Dual Ichors the buff drops.

Now again if I go into Hysteria from Dual Ichor with a combo counter it will continue the buff like before but with one difference. So I get to 6x buff with ichor and get to 2x combo in Hysteria making it a 7x buff.  What I don't see is the combo drop from Dual Ichor WHILE in Hysteria dropping the Gladiator buff.  Now if I continue to 3x combo in Hysteria I'll only get a 1x buff from Gladiator mods.  That was SO confusing to watch the first time I noticed.

 

Whew.  I think that is it.  Or at least good enough for you to figure out what's going on and an idea on how to fix it.  Lastly Don't Nerf My Valkitty!!  ❤️

 

Share this post


Link to post
Share on other sites

After this very last fix. i'm noticing random slowdowns ... like if some buffer saturates

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...