Jump to content
[DE]Danielle

(PC) The Old Blood Bug Reporting

Recommended Posts

I have a Kuva Chakkhurr that somehow leveled up to rank 34, four ranks beyond Max.

I've added two forma to it. Leveling after the first forma worked as expected, reaching Max level. I added a second forma and leveled for a while. After finishing the third sortie mission (assasination of Vay Hek), the weapon went from rank 28 to 33. An arbitration mission after that pushed it to rank 34.

In the weapon upgrade screen, it was no longer possible to use Polarization in the Actions screen, nor could a focus lens be applied; both options were greyed out with the message "requires max rank Kuva Chakkhurr".

One more arbitration, and the mission results no longer listed any XP gain for the weapon, and it remained at rank 34. In the Actions screen, Polarization was no longer greyed out, but focus lens was still disabled with the same max rank error as before.

I polarized the weapon with another forma, and now it's back to Unranked. With luck, that's the end of it, but I'll keep an eye out to see if it reproduces when I approach max rank again.

rank-33-kuva-chakkhurr.png

Share this post


Link to post
Share on other sites

The [Reflection] mod is still here
that mod is a channeling mod, the stats on 0 level is "16% of damage taken while Blocking will be reflected when Channeling." 

please fix

Share this post


Link to post
Share on other sites
2 hours ago, Nythyrra said:

I have a Kuva Chakkhurr that somehow leveled up to rank 34, four ranks beyond Max.

I've added two forma to it. Leveling after the first forma worked as expected, reaching Max level. I added a second forma and leveled for a while. After finishing the third sortie mission (assasination of Vay Hek), the weapon went from rank 28 to 33. An arbitration mission after that pushed it to rank 34.

In the weapon upgrade screen, it was no longer possible to use Polarization in the Actions screen, nor could a focus lens be applied; both options were greyed out with the message "requires max rank Kuva Chakkhurr".

One more arbitration, and the mission results no longer listed any XP gain for the weapon, and it remained at rank 34. In the Actions screen, Polarization was no longer greyed out, but focus lens was still disabled with the same max rank error as before.

I polarized the weapon with another forma, and now it's back to Unranked. With luck, that's the end of it, but I'll keep an eye out to see if it reproduces when I approach max rank again.

rank-33-kuva-chakkhurr.png

Because thats not its max rank. The max rank for them is 40, and goes up each time you use forma. Just like paracesis.

Share this post


Link to post
Share on other sites

Oh, sorry about this, I am rather new to these forums, so I posted a bug report in the UI section, unaware that I might need to post it here(I still am not sure which is the proper location). The problem is wisp UI disappears when failing to test a requiem mod on a lich. (so far, it seems only wisp, based on other player's replies). This is the link to the report in question, it contains all the details needed. I hope this gets a fix, as it is pretty much makes wisp unplayable for killing liches: 

 

Share this post


Link to post
Share on other sites
7 hours ago, TeslaFishy said:

Yep, Had exactly this on a Lua spy and an Earth defense.

took a video of the issue, hope it helps

Thanks, I forgot to upload mine. It seems to only be happening to me when I'm playing as Wisp. 

Share this post


Link to post
Share on other sites

My bug Report (some have been fixed)

1. If you convert a Kuva lich then after you get another the Active & the converted will share the anger meter & the converted will share the voice of the active Lich.[in the Codex]

2. you can get stuck in one place where you can do the walk animation after a Parazon mercy kill on stares or against a wall the camera will glitch out & go back to normal when it happens. p.s. I only saw it on Grendal & I had to get killed by the stalker after to fix it [/unstuck does not work well]

3. I got stuck in a like Parazon Spam x killing thing on Grendal I think the other dude in the Squad thought I was hacking & reported me.

4. after the the hotfix idk when it happend but I have been getting wierd screan freezes but not crashes they last long but not to long.

5. some of the enemys at times that you get the murmur's from will not let you interact with them after you get them down to low HP

6. part of 2. you can get stuck under floor boards on ceres with Grendal

7. spawning out side the map on the ceiling could not move only time /unstuck worked
& this bug idk how this happened but it has something to do with Grendals 4
unknown.png

 

Edited by Kane_Legion

Share this post


Link to post
Share on other sites

I Often get stuck in melee mode unable to exit out of it till mission end. Dying or  going into kid mode dont fix it. stuck doing the missions with a melee weapon only when ive got weapons on my hip/back.

Share this post


Link to post
Share on other sites
  1. Amalgam Satyr gets more slash proc damage than Demolyst Satyr
    both say they are robotic but the Amalgam gets damage like it is flesh
  2. Cyath + Korb + Ekwana Ruhang Il makes less heavy damage than Machete
    even though all relevant stats are better, one hit by Cyath does way less damage
    than one hit by Machete
    Seems like Cyath damage math still works with the old stats

PS: This bug seems to be simulacrum related

Edited by Moiner
PS

Share this post


Link to post
Share on other sites

Hello

i recently went to the plains during the night for a riven.

The problem is that my Kavat got infected by a buch of Vasca, having already bred and leveled a vasca kavat i tried to cure her with one Teasonai's "Vasca cure"

The cure did not work, i used 4 of them making sure that she was as close as possible to me when using the cure (between my Wukong's legs) sadly she still shinning red. I don't if she is cured and the red effect hasn't come off or if she is still infected though

Thanks and good day to you ^^

Edited by Xarilan

Share this post


Link to post
Share on other sites

been couple of days and many tries still no larvling spawn for me when doing solo...ppl keep saying to me that it not a bug that you have to kill as many as fas as possible...well i did do that many time with volt still there not a single larvling spawn not even light blinking...everytime i do it solo it just like normal mission no light flicker whatsoever....so im just gonna say it that it IS a bug maybe not many have but it is bug so please do look into this problem thank you......

Share this post


Link to post
Share on other sites

Hi, 

I just encounter something weird, I cant Bulk purchase thing in Fortuna. Like I want to buy 10 fish bait I had to click it 10 times. The box to fill the quantity I need had gone with only purchase button only. And this is happen to me sometime around Third Hotfix.

However its not happen all the time which I'm not sure if its just happen to be session bug or something but restart program always work.

Edited by Balcora5601
Add more info

Share this post


Link to post
Share on other sites

A follow-up to "Fixed Exodia Valor increasing combo points on every Melee hit instead of just lifted enemies." that was in hotfix 26.0.6(.1).

Exodia Valor (and to a lesser extent, Enduring Strike) now seems to increase combo point gain against any enemy for 12 seconds after applying Lifted, refreshing with any successful melee attack on any target, not just the Lifted one, instead of the +200% Additional Combo Count on Lifted Enemies.

Procedure to replicate:  Zaw with Exodia Valor equipped.  Apply lifted (enemy must survive the lifting hit), melee hit different non-lifted enemy and still gain increased combo points, wait up to 11 seconds, melee hit any enemy regardless of lifted status and still gain increased combo points.

Share this post


Link to post
Share on other sites

Switching from the lich screen to the foundry via the pop-up in the top right displays a wrong screen.

wLlpotM.png

How to reproduce:

  • Have a ready item in your foundry
  • Go to navigation
  • open the lich screen with the bottom right icon
  • hover over the "Item ready to claim" button in the top right
  • click on set promt

 

You are technically in your foundry as your frame moves there, but the other interfaces are not correctly removed.

You can essentially do the same thing from anywhere in the ship, but it will keep displaying the kuva lich screen.

Share this post


Link to post
Share on other sites

there is something i am unsure if it is a bug or a measure to keep things like redeemer prime from getting anymore power, but i think there is an issue with gunblades and blood rush. i was using the redeemer prime and mod for blood rush and for some reason it can't build up any blood rush stacks because i am guessing blood rush thinks all of the attacks that cause the gunblade to fire off are heavy strikes. with careful managing of the attacks of the redeemer prime i can sort of build up a blood rush stack but it instantly disappears once i use a light attack combo. i would like to believe this is a bug because of the fact that blood rush buff is being consumed by light attacks and there was no mention of light attacks consuming anything related to combo meter. but then again there is a nagging side of me thinking that if blood rush was working as intended then redeemer prime might end up even more powerful.

Share this post


Link to post
Share on other sites

Just piling on to the already obvious larvaling spawn bug.  After 5 Lich kills, 2 days have gone by and I am no longer able to get a larvaling to spawn. I either get 1 flash then nothing after, or noting at all when I run an applicable mission. Very frustrating since you really don't have much incentive to continue playing if you can't progress through the game or gain any more mastery.

Share this post


Link to post
Share on other sites

I was so excited about the new melee update. But today i saw this.

I thought this issue was solved in the melee 2.0 😞 and i hope this is not the way melee 2.99999 is supposed to work. Machete is mastery rank 1. RANK ONE weapon. It grinds into dust lvl160 armored enemies. And you can apply this template to almost any weapon. Please fix it. It is very sad.

Share this post


Link to post
Share on other sites

Melee is currently broken while using Archwing. You cant use the quick slash button but rather have to fully swap into the new melee mode. This happens in Archwing missions and POE/Orb Vallis

Also fishing it currently bugged as well. You can still catch fish but the animation after your first catch is bugged. Your character holds the spear in their left hand and you are frozen in place for a few seconds after catching any fish. Doesn't matter what spear you are using too and tested in both Orb Vallis and POE

Share this post


Link to post
Share on other sites

Kuva Lich not acquiring addition territories.

My lich is at level 2. I cleared Ludi/Ceres, but when I returned to the orbiter. I find that the node is still in lich's hands and the lich did not acquire additional territories. Also, please consider removing hijack from the mission rotation. I'm unable to find pugs playing that node and to solo the node is too frustrating given the meta.

Share this post


Link to post
Share on other sites

Ever since the first phase of Melee 3.0 there has been a problem with block combos and it's still present in the new update.  When performing a block combo and you stop using the Melee attack, if you're in quick-melee, your attack mode will automatically swap to your weapon.  It's much more intuitive and fluid to stay in melee mode after finishing a block combo.

At the same time, Decisive Judgement for Nikanas seems to be broken as the regular melee combo and the forward combo seem to be switched.  The base melee combo has a slight amount of forward momentum to it while the forward combo has no momentum and is just the old quick-melee spam.

Share this post


Link to post
Share on other sites

There seems to be an odd placement bug with the shoulder pieces that came out with the kuva package, which ones exactly the "Kuva Zevokk Shoulder Plates" seem to not display regalia and if it does display any on your left or right regalia, its like shown almost underneath the shoulder plate and almost going inside the warframe's shoulder. SCREEN SHOTS BELOW.

 

http://prntscr.com/pwoqb6

http://prntscr.com/pwoqes

http://prntscr.com/pwoqhh
 

As you can see my Regalia is showing up on my one shoulder but its in a very weird spot, and my other shoulder isnt showing my regalia at all.

Edited by Vahnstahd

Share this post


Link to post
Share on other sites

A thrall went down beside a rampart. I went to mercy kill it, but simultaneously mounted the rampart. While the thrall did die, I was stuck in the rampart. The only key I could press was Esc. No abilities, no shooting, no aiming, no chat, nothing. The rampart UI wasn't fully visible. My warframe also seemed to be clipping into my camera, doing idle animations.

This is the same mission I killed my lich. I was afraid I wouldn't get the weapon or recovered items. Luckily, I was able to contact a friend over Discord and invite them into the mission. This caused an enemy to find and kill me. Reviving fixed my predicament.

wP8RNpS.jpg

Share this post


Link to post
Share on other sites

Here are 2 bugs in Thrall missions I've noticed:

1. When Limbo and a downed Thrall occupy different rift planes, while performing a mercy kill Limbo gets teleported out of the map or, rarely, onto the extraction zone. 

(Thrall can be bunished while Limbo is in normal space, Limbo can be in the rift while Thrall is in normal space, Limbo and Thrall can be on the different sides of a cataclysm border)

2. Lich got stuck on top of the defence target, wildly spinning around, trying to attack that target.

It happened when Lich get downed near the defence target, while I moved away (wasn't going to mercy him at that time). When Lich regained HP and got back up, instead of attacking me he jumped on top of the defence target and remained there untill the end of the mission. Downing him again or moving close to him didn't help, he was stuck for good, spinning and swinging.

This Lich is armed with the hammer, I didn't encounter this problem with gun-Liches.

Edited by Infirito

Share this post


Link to post
Share on other sites

I have a Riven mod for my Catchmoon Kitgun, and the Riven stats (+115% Damage, +43.9% Electricity) is displayed correctly in the Mods Segment of the orbiter. But its stats seems to be doubled (+229.9% Damage, +87.7% Electricity) when I check it in the Arsenal. It is not just a stat display bug, because the doubled stats actually apply to my Kitgun.

Here is a link to the screenshot of the mentioned Catchmoon Riven mod shown in both the Arsenal and Mods Segment: https://ibb.co/yYGKsZC

I have no idea about how this bug was produced in the first place, so I am not able to provide you with the steps on how to reproduce the bug unfortunately.

 

Edit: When I try to reroll the Riven mod, it does show the doubled stats within the Mods Segment (like the dark screen with a zoomed in Riven mod with a reroll button underneath it).

Edited by FiftyMineral

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...