Jump to content
TheUHF

Sound is Broken

Recommended Posts

Sound in the game is 100% always as though I'm invisible Loki.  It does not matter what warframe I am... if I change loadouts... or anything.  I've even exited the game, and its still doing it.

Share this post


Link to post
Share on other sites

Of all things... doing a slam attack as Frost cleared it.  (WTF...) 

Share this post


Link to post
Share on other sites

... and I logged in today... and its doing it again.   All audio sounds like Loki muffled. DE You got a bug.

Share this post


Link to post
Share on other sites

On the launcher click on the gear wheel icon on the top right.  Then in the Download Cache section, click on Verify and Optimize.  Let us know if that helps.

Edited by [DE]George

Share this post


Link to post
Share on other sites

I've had this bug on/off for a couple of days now.

I've found a solution:

In options/audio, scroll down to audio input. The selection for me was a white rectangle (???), which I then clicked and a longer white rectangle appeared, that looks like a slider.

Clicking through these two options restores the audio for me, regardless of which rectangle I select.

Maybe these rectangles are graphical bugs, but it solves the audio problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...