Jump to content

Archived

This topic is now archived and is closed to further replies.

Autumnatopoeia

Eidolon synovias and body unaffected by projectile weapon hits

Recommended Posts

Shields confirmed removed and synovias didn't take hits from projectile weapons. Shots just disappeared when hitting synovias and don't register; no damage numbers, no gray 0s.
Hits DO register when hitting invulnerable body parts with projectiles as expected. 

Hitscan weapons still do register hits.

Same issue with eidolon body after all synovia are broken (last phase). Eidolon registers hits from melee and hitscan, but not from projectile weapons.

Issue originally noticed by party member using tombfinger, then checked with hikou. Both weapons had the same result. Rubico was unaffected.

Issue persisted into a new plains of eidolon session with a different host, and impacted both hosts and clients.

Share this post


Link to post
Share on other sites

I also noticed this problem.
I as Chroma was having issues with shooting but even with Rubico - Couldn't target Eidolon in water and spawning wisps was almost impossible.

Share this post


Link to post
Share on other sites

Welp i recorded the bug so here it is.

https://www.youtube.com/watch?v=9xW49HxaRj0 - in this one i could shoot limbs with rubico but not from underneath the eidolon

https://www.youtube.com/watch?v=iN7-v8KGyDY - as you can see in the video it's a lanka that doesn't seem to hit even the body of the eidolon

https://www.youtube.com/watch?v=GhaWnj4er0g - and the last one ... yep like the second one it's a projectile weapon and it can't hit 

Share this post


Link to post
Share on other sites

Same problem here. Wasn't able to spawn wisips, Amp shots felt like they didn't behave as usual and 90% of Lanka shots passed straight through the Eidolon.

Me and teammates switched around host and roles, everyone had issues with all 3 of these things (Amps, Lanka, Wisps).

Share this post


Link to post
Share on other sites
5 hours ago, Autumnatopoeia said:

Shields confirmed removed and synovias didn't take hits from projectile weapons. Shots just disappeared when hitting synovias and don't register; no damage numbers, no gray 0s.
Hits DO register when hitting invulnerable body parts with projectiles as expected. 

Hitscan weapons still do register hits.

Same issue with eidolon body after all synovia are broken (last phase). Eidolon registers hits from melee and hitscan, but not from projectile weapons.

Issue originally noticed by party member using tombfinger, then checked with hikou. Both weapons had the same result. Rubico was unaffected.

Issue persisted into a new plains of eidolon session with a different host, and impacted both hosts and clients.

+ Lanka a charge weapon is affected by the hotfix! It can no longer damage Eidolon's bodyparts anymore! First seen by me and later by another PC Player using the same gun!

Share this post


Link to post
Share on other sites

I thought it was just me because other players can hit the weak points after shield is down. some tennos i've seen can and other can't same as me. I hope DE gets in to this. I was starting to like the new change . I haven't played WF in 2 years :$

Share this post


Link to post
Share on other sites

I have the exact same bug with the lanka, it's nearly impossile to hit the eidolon but my mates has 0 issues with Rubico Prime

Share this post


Link to post
Share on other sites

I have problems with my Rubico too. Sometimes no hits register even though I obviously hit the area square on. I thought it's a connection issue

Share this post


Link to post
Share on other sites

×
×
  • Create New...