Jump to content

Archived

This topic is now archived and is closed to further replies.

did353

Kavat currently is not curable

Recommended Posts

So I was fishing in the plains and I ran into some Vasca Kavats. I captured them but now my Kavat is infected.

I made an imprint of my Kavat, still infected. I used the Vasca Curative three times, still infected.

How do I cure my Kavat? Is it just a visual bug?

Share this post


Link to post
Share on other sites

I got the same . My smeeta is still red even after using the curative in both plains and outside of it 

Couldnt use the imprint méthod because i used all 3 already 

Share this post


Link to post
Share on other sites
On 2019-11-12 at 11:39 PM, MunsuLight said:

I got the same . My smeeta is still red even after using the curative in both plains and outside of it 

Couldnt use the imprint méthod because i used all 3 already 

Same - the curative still doesn’t work.

My Adarza Kavat is still glowing red from the vasca infection

Share this post


Link to post
Share on other sites

I'm not sure if I was actually able to fix this issue for me but after infecting my kavat to make a vasca of my own, I noticed that after the first imprint to get the vasca virus, my kavat is still infected, so to save time, I took the vasca imprint again without having to re-infect my kavat. After the second scan for vasca imprint on the same kavat, the kavat is still infected. But I wanna take a normal imprint of the kavat this time, so I put the infected kavat to stasis, took out one of my normal kavat, scanned its imprints and then after that, I take out the infected kavat again, and voila, it's not infected anymore. 

TL;DR
Try putting the infected kavat in stasis. For added measure, try taking a normal kavat (one that is not infected) out, and then take out the infected kavat again. 
Maybe logging in and out of the game might do something too. 

Share this post


Link to post
Share on other sites
23 hours ago, Yxivi said:

I'm not sure if I was actually able to fix this issue for me but after infecting my kavat to make a vasca of my own, I noticed that after the first imprint to get the vasca virus, my kavat is still infected, so to save time, I took the vasca imprint again without having to re-infect my kavat. After the second scan for vasca imprint on the same kavat, the kavat is still infected. But I wanna take a normal imprint of the kavat this time, so I put the infected kavat to stasis, took out one of my normal kavat, scanned its imprints and then after that, I take out the infected kavat again, and voila, it's not infected anymore. 

TL;DR
Try putting the infected kavat in stasis. For added measure, try taking a normal kavat (one that is not infected) out, and then take out the infected kavat again. 
Maybe logging in and out of the game might do something too. 

I tried all of that and my poor Kavat, Rees-Moggy is still glowing red.  

Share this post


Link to post
Share on other sites
16 hours ago, -Brexiteer- said:

I tried all of that and my poor Kavat, Rees-Moggy is still glowing red.  

We're investigating this issue and started by looking at your account. However, your cat does not appear to be infected to us, both by looking at it in-game and by looking in the data for the flag it would have. As far as we can tell your cat is fine. Can you give an outline of precisely how you used the cure when it did not appear to work?

Share this post


Link to post
Share on other sites

So this is the undocumented new Vasca ephemera for Kavat!

Share this post


Link to post
Share on other sites
On 2020-01-22 at 3:28 PM, [DE]Momaw said:

We're investigating this issue and started by looking at your account. However, your cat does not appear to be infected to us, both by looking at it in-game and by looking in the data for the flag it would have. As far as we can tell your cat is fine. Can you give an outline of precisely how you used the cure when it did not appear to work?

Not who you quoted, but I've had the same issue. I can't use imprints at all since my kavat already had all imprints taken, but I've used close to 10 vasca curatives to try and cure it. I've tried it a few times by going out to the plains of eidolon, using the curative, and then leaving, but as soon as I load back into cetus it has the glow again. I've also tried it in regular missions, using the curative on it during the mission, kavat stops glowing, finish objective and extract, kavat still red when I get back to orbiter.

I just tried the stasis method as well -- put infected kavat into stasis, toke uninfected kavat out, logged out then back in, toke infected kavat out and still infected.

Share this post


Link to post
Share on other sites

×
×
  • Create New...