Jump to content
(PS4)SylvaPsycho

Incorrect Fissure reward after extraction

Recommended Posts

TL;DR - I chose a Rare reward from a Fissure mission, didn't receive it, then received a Common reward instead from Ordis' "recovery" inbox message.

When Extracting from a Fissure mission earlier I chose one of my teammates rewards of "Venka Prime Gauntlet" however after returning to my orbiter I found that not only had I not received the Gauntlet but the mission hadn't even registered in my "Last Mission Results" screen. I attempted to restart the game, hoping that it was just a UI issue however upon restarting the game I received the "items recovered" inbox message from Ordis giving me a Valkyr Prime Blueprint instead.

Instead of the Rare Venka Prime Gauntlet that I had chosen I received a Common Blueprint that I already own which, as you can probably understand, is frustrating, even more so since Valkyr and Saryn's relics will be re-entering the Prime Vault soon.

I am currently in the process of uploading a video to YouTube with the evidence, as I am playing on PS4 and cannot attach media directly into online forms, and will update this thread with the link once it has uploaded.

For the time being however, I have an image of the message I received from Ordis after restarting my game and have uploaded it to Twitter which can be embedded in to this post, as seen below:

EDIT: Here's the YouTube video showing what happened. As you can see, I had some network instability but it all seemed to work just fine once the lag went away. From 1:30 to around 8:00 is me tweaking my customisations, but I've left that in for continuity so that it shows you the time frame from me extracting before I realised I was missing my reward.

 

Edited by (PS4)SylvaPsycho
Adding evidence

Share this post


Link to post
Share on other sites

This occurs when connection is lost.  What Ordis was able to retrieve was what your relic dropped, because the game was unable to save the data from the other relics or what you chose.

Share this post


Link to post
Share on other sites

This happened to me when the host extracted and the rest of us didn't, the migration failed and we got what our own relics popped, not what we chose on the selection screens.  From the ticket I sent it sounded like they don't keep track of who chooses what until the player extracts successfully. If there is any hiccup or issue that data just gets lost/forgotten and they only save what the relic had in it for some reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...