Jump to content

Archived

This topic is now archived and is closed to further replies.

(PS4)corpusbonds

Extreme frame rate loss

Recommended Posts

Ever since the Old Blood update, in game missions have become nearly impossible to play, even on solo.

 Just tried to do a kuva survival and the frame rate dropped so bad it kicked me to solo.

 Even on solo the game’s FR crashed making it nearly impossible to play the game.

Share this post


Link to post
Share on other sites

Stutters are insane after old blood update, frozen screen for 2-7 seconds. Want use arsenal? Enjoy frozen screen for 5-7 seconds, link any item in any chat? 2-3 seconds and etc

And its just orbiter. Visual settings on/off makes no difference. 

Before update stutters were presented too, but it was barely noticeable. Since Jupiter update its getting worse every single update. I do understand DE were hurry with this update and consoles are getting older sure, but these stutters.. ugh.

Share this post


Link to post
Share on other sites

This game is in such a pitiful state after the update. The only safest place to play is on your ship. I'm extremely disappointed that the devs would release a product in this state.

Share this post


Link to post
Share on other sites

Here is 15 minutes of gameplay, unfortunately captured with ps4play, so 30 fps.

I left as much of the gameplay as possible, but sometimes it drops to what feels like 5 fps. If you notice the health bar, it looks like it skips a load of frames as well.

This is in all missions, solo or in public lobby. Funny thing is, asked the question in my clan, and no one really notices it, except for 1 or 2 persons. 

 

https://www.youtube.com/watch?v=DfwwhvahPdQ&t 

Share this post


Link to post
Share on other sites

I've played around with the settings - turning resolution and all settings lower/lowest doesn't help with frame loss/stutter at all.

I've turned resolution all the way up, with all other settings default, except for blur and bloom, which I turned off completely. I'ts not at 60fps as before, but feels MUCH more consistent (as in not too many dropped frames). Will keep testing with individual settings though.

Would be nice if there was a frame counter on consoles...

 

Hope this helps some.

Share this post


Link to post
Share on other sites

Also experiencing the same hang issues, in the orbiter, chat, menus, and all missions, solo and public missions (as host AND as client).

The more bullets or enemies around, the worse it is.  The hang is especially crippling with abilities on a timer like Gara's splinter storm, which are dissappating before the displayed time on my HUD, likely because of the hang. 

HOWEVER

My partner also plays and is NOT having these hangs as often or as severely.  The difference between our systems is I am running a 2013 PS4 with the 1.84 TFLOP AMD Radeon Graphics, while they have a PS4 Pro, with 4.2 TFLOP AMD Radeon.  They both have the same amount and quality of RAM, so this likely isn't a memory leak.  It's something going WHACK with the graphics that no amount of slam dunking my settings to the lowest option can fix.

  @[DE]Danielle please let us know we are heard.  I know we are several patches behind PC and the coming updates will either fix this or make Warframe actually less palatable than doing my dishes.

Share this post


Link to post
Share on other sites
38 minutes ago, (PS4)Captain_Stegs said:

Also experiencing the same hang issues, in the orbiter, chat, menus, and all missions, solo and public missions (as host AND as client).

The more bullets or enemies around, the worse it is.  The hang is especially crippling with abilities on a timer like Gara's splinter storm, which are dissappating before the displayed time on my HUD, likely because of the hang. 

HOWEVER

My partner also plays and is NOT having these hangs as often or as severely.  The difference between our systems is I am running a 2013 PS4 with the 1.84 TFLOP AMD Radeon Graphics, while they have a PS4 Pro, with 4.2 TFLOP AMD Radeon.  They both have the same amount and quality of RAM, so this likely isn't a memory leak.  It's something going WHACK with the graphics that no amount of slam dunking my settings to the lowest option can fix.

  @[DE]Danielle please let us know we are heard.  I know we are several patches behind PC and the coming updates will either fix this or make Warframe actually less palatable than doing my dishes.

I do want to mention that I have a PS4 pro 1tb as well and still drops. I’ve even turned all my settings low, particles off and it still hangs. Settings don’t seem to matter at all for me either.

Share this post


Link to post
Share on other sites

The game is slow for me as well. It's been worse than ever seen the update dropped. My frame drops haven't been bad enough to make the game unplayable, but every action takes longer than it should, especially in the orbiter. Also, lich spawns freeze the game for a few seconds.

Share this post


Link to post
Share on other sites
On 2019-11-24 at 9:11 AM, (PS4)uph0n1c said:

I've played around with the settings - turning resolution and all settings lower/lowest doesn't help with frame loss/stutter at all.

I've turned resolution all the way up, with all other settings default, except for blur and bloom, which I turned off completely. I'ts not at 60fps as before, but feels MUCH more consistent (as in not too many dropped frames). Will keep testing with individual settings though.

Would be nice if there was a frame counter on consoles...

 

Hope this helps some.

So after playing around with the graphic settings extensively, there's nothing in particular that makes it worse or better, except for the above. The frame drops is bad with normal missions, and worse with high spawn rate missions(defense, interception, void fissures, etc). It's EXTREMELY bad in lobbies, and doesn't matter if your a host or not. But it seems that it has something to do with enemies spawning/spawn rate.

Hope this helps.

Share this post


Link to post
Share on other sites
15 hours ago, (PS4)Zuzu_with_a_Z said:

Even on PS4 Pro the frame drops have been wretched.  Game is almost unplayable to me.  Never in the 6 years I've played this game has it been so bad. 

Agree. It is VERY bad. Starting to play other games instead of warframe until this gets a fix. 

Share this post


Link to post
Share on other sites
45 minutes ago, (PS4)soothsayer6843 said:

Agree. It is VERY bad. Starting to play other games instead of warframe until this gets a fix. 

Danielle did acknowledge yesterday on PS4@4 that this is a known issue and it's being investigated. They're not too sure what is causing the issue, but they have people looking at it.

Share this post


Link to post
Share on other sites
1 hour ago, (PS4)ShaxxARoo said:

Danielle did acknowledge yesterday on PS4@4 that this is a known issue and it's being investigated. They're not too sure what is causing the issue, but they have people looking at it.

That’s good to know at least.

Share this post


Link to post
Share on other sites
On 2019-11-26 at 9:12 PM, (PS4)uph0n1c said:

So after playing around with the graphic settings extensively, there's nothing in particular that makes it worse or better, except for the above. The frame drops is bad with normal missions, and worse with high spawn rate missions(defense, interception, void fissures, etc). It's EXTREMELY bad in lobbies, and doesn't matter if your a host or not. But it seems that it has something to do with enemies spawning/spawn rate.

Hope this helps.

Just an update, performance seems to be improved considerably. Didn't see any updates come trough though, but its much better now.

Sorry to the peeps googling, no answer on how to solve (yet).

Share this post


Link to post
Share on other sites
5 minutes ago, (PS4)uph0n1c said:

Just an update, performance seems to be improved considerably. Didn't see any updates come trough though, but its much better now.

Sorry to the peeps googling, no answer on how to solve (yet).

Still crappy on my end. Normal missions (mostly defense and survival) still yield sight frame rate loss. Tried to do a relic mission and the FPS dropped again to the point I almost crashed. I managed to finish it but I don’t dare try again.

 On a good note I’ll have a buttload of Requiem Relics to crack after it’s fixed.

Share this post


Link to post
Share on other sites

Just wanted to add that this is STILL an issue! It was said it would be fixed with the Rising Tides update- yet it still persists.

 I’ve noticed it more on railjack missions, especially with a full crew. I’m hoping this will be looked at when everyone is back from holiday vaca.

Share this post


Link to post
Share on other sites

×
×
  • Create New...