Jump to content
General Bug Report Guidelines - Please Read ×

[26.1.3 up to present] Conclave Bug Megathread


standardheadache
 Share

Recommended Posts

Posted (edited)

Type: Warframe abilities

Description: Nova's Antimatter Mine augment spawns mines in different locations for client and host

Visual: https://gfycat.com/maturethunderousbelugawhale

Replication: use mine with two observers, one to lay the mine and one to watch it

Expected result: consistent placement, hover, and detonation locations

Observed result: placement and detonation appear differently from the hovering location, which has impacts on gameplay

Reproduction rate: not my footage

 

Welcome to page 4, everyone!

Toot.gif

Edited by standardheadache
  • Like 4
Link to comment
Share on other sites

  • 2 weeks later...

Got another two!

unknown.png

Maps in map vote not displaying, and:

From the 17-second to the 21-second mark, character makes motions of movement despite not moving. This is old footage, but I doubt it's been fixed, since it may be more related to the spawn point than anything "normal".

  • Like 2
Link to comment
Share on other sites

On 2021-04-13 at 3:11 AM, standardheadache said:

Welcome to page 4, everyone!

Toot.gif

Here's another thing to celebrate:

 

1.5 years since The Old Blood introduced us to Telos Boltace ragdolls ruining the game experience & breaking maps.

 

YYL8FYp.gif

  • Like 2
Link to comment
Share on other sites

Here's a new one, though (actually old, just wasn't reported yet, it seems):

Conclave's ability screen used to show a Warframe's passive ability (example: Limbo, Specters of the Rail):

Spoiler

cSNqK0d.jpeg

 

Now passives are only exposed in PvE, the hover-button on the bottom left is missing entirely for PvP:

Spoiler

v9trCN0.jpg

 

It matters because for some Warframes the passive ability is not the same as in PvE.

  • Like 2
Link to comment
Share on other sites

17 hours ago, standardheadache said:

230410_20210501003558_1.png

Conclave syandana does not show its flames in relays.

 

Just to add on, I didn't have my syandana lit here because keeping the flames up is a massive chore. But regardless the flames don't appear for anyone else in relays, they're clientside, ruining fashion for those that do have it lit.

  • Like 2
Link to comment
Share on other sites

Posted (edited)

I still have a sheet with old stats from back when Conclave balance was in better shape. Here's what Miter's stats looked like back in 2016:

Weapons

Slash

Impact

Puncture

Reload

Mag size

Headshot Multiplier

Fire rate

Charge rate

Ammo max

Total DMG

Flight Speed (charged)

Miter

225.0

12.5

12.5

2.0

20

2.0

2.5

1.50

20

250.0

100

 

And here's a recent clip by Loxyen showing how much damage it does: https://gfycat.com/gleaminginbornacaciarat. There are some other odd things in that clip, but let's focus on one thing: We have one hit vs. shields which clearly shows that the damage is too high now (note: this is without the Thundermiter mod):

2Z2Y6wi.png

  • Damage dealt: 336
  • Expected: 225 + 12.5 * 1.5 + 12.5 * 0.8 = 253.75 -> 254

 

Also, as happened often in the past mainly with projectiles, the UI is lying as well. According to that, Miter would deal about half the damage it does now:

Azc1kF4.png

If it were correct, against shields that would be: 144.9 + 8.1 * 1.5 + 8.1 * 0.8 = 163.53 -> 164

 

Edit. P.S: One year later, still nothing done about this:

Edited by Kontrollo
  • Like 2
Link to comment
Share on other sites

Minor correction to the above: Turns out Miter had its charge rate halved at some point (Update 20), so the damage distribution of 225/12.5/12.5 would be too high now, too. Therefore, the observed damage of 336 against shields is even worse than I thought.

 

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Three not-so-new problems that I think have not been reported yet. I guess people were just hoping they'd get fixed with one of these patches after the last big update:

  • It's not possible to start private lobbies if there is an open, reachable dedicated server in the region. It'll automatically connect to that instead.
    And that means the game will be public -- although I guess no one has tested it with a limited (Clan/Alliance) dedicated server.
     
  • There are now short freezes when new people load into a running game. It can happen when they change loadouts, as well.
     
  • Models flickering and a delayed start-of-match announcement.
  • Like 2
Link to comment
Share on other sites

Some more examples for these:

On 2021-05-18 at 12:43 AM, Kontrollo said:
  • There are now short freezes when new people load into a running game. It can happen when they change loadouts, as well.

Clearly visible in this video right after 3:50. Link is set at that timestamp:

 

On 2021-05-18 at 12:43 AM, Kontrollo said:
  • Models flickering and a delayed start-of-match announcement.

Another example of flickering models and delayed announcement (just the first few seconds). It also shows an even older but minor UI bug before the round starts:

 

  • Like 2
Link to comment
Share on other sites

  • 3 weeks later...

A fix from 6/10 stated the following:

"Fixed long standing Dynamic Resolution related problem with motion vectors - characters would reproject wrong with Temporal AA and fall apart. Scale velocity by resolution scale fixes!"

However, this does not seem to have affected Conclave's flickering issues, according to self-report from other players.

  • Like 2
Link to comment
Share on other sites

I've already posted this in an update thread, but I guess it'll need a more permanent home, so I'm copying this here:

 

Oh right before I forget, it was nice that it said that the mod description on Triple Tap got fixed, so thanks for that. But from what I've heard, the mod itself hasn't worked correctly in a long time. I've searched and seen a conversation on the Conclave Discord (March 2018) that seems to point back to as far as Update 17.4.

Triple_Tap.png?width=207&height=300

And from what we've gathered: The damage buff is affected by host/client/ping, so as a client you don't get the buff for the final hit in a burst as expected. However, it can trigger on the next burst and affect multiple instead of one bullet. In a lot of cases, that can cause the damage buff to be applied on a full burst of Burston Prime. We tested it again just now, this is from a client's perspective (thanks @Zemo):

https://gfycat.com/generalliveamericanavocet

SuotqjD.png

First burst has no bonus, but last bullet should have it (40-40-56).

dI91bLw.png

Next burst has 3x the bonus, although again, 2 bullets should be normal and the 3rd should have the bonus (40-40-56).

Note: That's for clients, for me as a host it seemed to work correctly. But you know, there are dedicated servers at least on PC (and it's unfair otherwise), so it's definitely a problem.

  • Like 2
Link to comment
Share on other sites

It's also worth documenting here that the bugs shown in this thread are only part of what DE has been made aware of by the Conclave community, as there was a more comprehensive bug list sent to DE by prominent figures in the Conclave community several times. Several of these have made their way unedited into this thread, but I do not have full access to this document.

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...

Ambassador was in Conclave before the first Sisters of Parvos hotfix, and Cadus still is, presumably with PvE stats intact.

Please rebalance these instead of just yoinking them. We haven't gotten any new toys in a while 🥺

  • Like 2
Link to comment
Share on other sites

14 minutes ago, standardheadache said:

Ambassador was in Conclave before the first Sisters of Parvos hotfix, and Cadus still is, presumably with PvE stats intact.

Please rebalance these instead of just yoinking them. We haven't gotten any new toys in a while 🥺

They have Electricity procs, though. The Saryn exploit still exists, so they're better left disabled.

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
On 2021-05-17 at 6:43 PM, Kontrollo said:

 

  • It's not possible to start private lobbies if there is an open, reachable dedicated server in the region. It'll automatically connect to that instead.
    And that means the game will be public -- although I guess no one has tested it with a limited (Clan/Alliance) dedicated server.
     

This bug may have been fixed with a recent update.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...