Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×

give old orbiter back


SnowRyder
 Share

Recommended Posts

There is a slider to remove the scuff marks. Have you tried to remove all the scuff marks with this? You can also turn up the scuff marks and make it look far worse (which is what I did, because it looks more realistic/cool).

Link to comment
Share on other sites

Just now, SnowRyder said:

oh i didnt know about that , thanks
but even then im more bothered by this invisible sun lighting out my cozy dark orbiter and ruining the neon like look i had going 😞

I think there may be a lighting option too because the forums erupted in complaints about the Orbiter being too dark (along with complaints about scuff marks). Then DE added the option for the scuff marks and then later made the orbiter brighter. I haven't checked for this option though!

Note that the new Orbiter has a Sunroof which probably contributes to the lighting.

Link to comment
Share on other sites

7 minutes ago, nslay said:

It doesn't even have moving parts like Orbiter 2.0's version.

It did move back when Orbiter 3.0 was first added, but it seems that one of the subsequent patches has broken it.

Edited by Corvid
  • Like 2
Link to comment
Share on other sites

10 minutes ago, nslay said:

The Warframe wireless charger pad looks better in Orbiter 2.0. I wonder why they made the new one so simple and plain? It doesn't even have moving parts like Orbiter 2.0's version.

"Moving parts"?

The only things that moved were:

Foundry when it was crafting something. Which it still does.

Mod Terminal when you acessed it. Which it still does.

Pet area when you gave them a shot. Which it still does. And moves more if there is not a pet in use.

The only part that is not moving, which is what I think @Corvid above means: is the Arsenal opening up when you acess it.

Link to comment
Share on other sites

Just now, Kaotyke said:

"Moving parts"?

The only things that moved were:

Foundry when it was crafting something. Which it still does.

Mod Terminal when you acessed it. Which it still does.

Pet area when you gave them a shot. Which it still does. And moves more if there is not a pet in use.

The only part that is not moving, which is what I think @Corvid above means: is the Arsenal opening up when you acess it.

In Orbiter 2.0, when you went to the pad, the Warframe places its back on the pad and the two panels that comprise the pad would part and position at the sides of the Warframe.

  • Like 1
Link to comment
Share on other sites

1 minute ago, nslay said:

In Orbiter 2.0, when you went to the pad, the Warframe places its back on the pad and the two panels that comprise the pad would part and position at the sides of the Warframe.

Yes... I mentioned that. And I acknowledged that its not moving.

Link to comment
Share on other sites

Even with the slider all the way to the left some scuff marks remain. I do kind of miss the very reflective and pretty floor, but the sky light is cool! If only we got both...

Edited by Vevvev
Grammar
  • Like 1
Link to comment
Share on other sites

43 minutes ago, nslay said:

There is a slider to remove the scuff marks. Have you tried to remove all the scuff marks with this? You can also turn up the scuff marks and make it look far worse (which is what I did, because it looks more realistic/cool).

that one coom stain is nearly unremovable

Link to comment
Share on other sites

25 minutes ago, Vevvev said:

Even with the slider all the way to the left some scuff marks remain. I do kind of miss the very reflective and pretty floor, but the sky light is cool! If only we got both...

Change the scuff color to your main orbiter color and all scuffs vanish at 0% on the slider. Hope this helps!

Link to comment
Share on other sites

My complaint about Orbiter 2.0?  It borks my frame rate to Harryhausen level slide show when I'm at my Arsenel.  All my flowy bits lag like they're under water.
This was NOT an issue prior to the switch over.
It's a small thing; petty really, but it does detract from the 'immerion' factor of the game.

Same can be said for 80% of the 'normal' Earth Tile-sets...even running solo.
[DE]Steve, you reading any of this?  You MIGHT wanna look into this... and fix it.

Edited by Shemarria
Link to comment
Share on other sites

1 hour ago, Shemarria said:

My complaint about Orbiter 2.0?  It borks my frame rate to Harryhausen level slide show when I'm at my Arsenel.  All my flowy bits lag like they're under water.
This was NOT an issue prior to the switch over.
It's a small thing; petty really, but it does detract from the 'immerion' factor of the game.

Same can be said for 80% of the 'normal' Earth Tile-sets...even running solo.
[DE]Steve, you reading any of this?  You MIGHT wanna look into this... and fix it.

When the renderer got swapped out I noticed a spike in memory usage for the new one, could be that causing it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...