Jump to content

MR28 Test Severely Bugged


Recommended Posts

I have failed this test 3 times so far and in every case, I have had at least 1 canister that was bugged and could not throw it.  

Today I failed because I fell off side with canister in hand (as operator) and then the canister was stuck in my hand the entire time.  I could not throw it or pick up any others.  

Please fix this buggy mess of a test.  It would be easy enough if I could actually throw the canister.  Funny thing is, when I practice with cephalon, it works just fine.  I've used multiple frames and had the bug each time.  

Link to post
Share on other sites

I take it back, it happened to me in practice as well.  It seems to happen when you auto parry (not sure how to prevent this).  Once the parry animation starts, your melee weapon comes out and then you cannot drop or throw the canister.  You also cannot just swap weapons by pressing F.  

If you use your melee before you throw the canister (say to do a ground slam and land where you want), the same thing happens.  However, in this case you can swap weapons which will drop the canister.  Then you can pick it back up and throw it.  Still all jacked up but at least this works.  If you start parrying, your screwed.  

Until this bug is fixed, you may be better off doing this without a melee weapon.  

EDIT:  I cannot take the dam test without a melee weapon.  That means it is impossible to avoid auto-parry and therefore this is a very hard challenge to complete because at least 1 canister will be bugged (or like in case above, every single canister if you fall off edge).  I tried with a dagger and passed a couple times, I tried with ack  & brunt and orthos prime, but they block so much, the parry causes the canister bug frequently.  

 

My advice, use as small a melee weapon as possible and a hand cannon.  Some frames make this much easier as well but I dare not say as those things get "fixed" faster than a legitimate bug.  

 

Edited by Educated_Beast
Link to post
Share on other sites

This test is actually a real bugged pain. I did it with Khora (rage build to get enough energy to cast her powers), key is to cast her 2nd power before you throw any canister to be sure you can kill a lot of enemies at once, so taking damages along with a rage build will definitely help (Zenurik, energize and some efficiency will help too).

I've also switched to melee or secondary asap but this game is so well polished you are still stuck with your primary each time you'll grab a canister (the same way we still have to toggle our sprint each time we're doing anything - so 2020). I was using a Gram prime and a Cyanex and didn't get annoyed by this annoying bug tbh.

Khora helps tremendously with that challenge, i didn't need the whole canister stock to succeed so even if the bug happens, you can still achieve it.

Link to post
Share on other sites
  • 1 year later...

january 2021 and its still a bugged pain.

warframe controls are too slow, holstering mods doesnt help

 

this is a try-and-error-luck of game.

 

not a test for your skills. warframe is testing your frustation level here.

 

nothing else

Link to post
Share on other sites
  • 2 months later...

You are totally right they are testing our frustration. Sorry for the necro i was looking if test was bugged or just a massive pain in the prime.

Because of the auto parry animation half of the time you end up making a heavy attack instead of throwing the canister and there is a chance that you loose the canister even if you have time left by doing this heavy attack, managed to do it twice in training out of 10 try, next step no melee weapon just aoe guns see if it is less *bugged*

Edited by Carmelitha
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...