Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Mastery Level 28 Bug - Cannot throw Cannisters


---No-Mercy---
 Share

Recommended Posts

So this made me fail which really annoyed me. I can throw the first canister no problem but after that no matter how hard i press the button it wont throw the canister?

Can anyone help me with this? Has anyone had the same problem? I've tried binding the key to 3 different keys and get the same bug result.

Any help would be greatly appreciated.

Link to comment
Share on other sites

Having secondary out when I pick up the canister and then throwing before trying to melee worked for me.  Every time I went to pick up a canister I would switch to secondary then pick up and then throw.  Seemed to work every time.  I was having the same issue and it appears to be something weird with the auto switching to melee.  GL have fun.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...