Jump to content
[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

1)  when slingshot to crewship, sometimes rifle and pistol mods are not equipped, i am doing very little damage  to enemy.
Weapon used: Ignis wraith with 7 forma .

2) ON loading screen back to dock after finishing a mission,  when your warframe is in midst of changing weapon: Eg: Pistol to melee , it might get stuck in an infinite loop with jerking motion of loading that weapon.

Sorry no screenshot heres, will try to get some video.

Share this post


Link to post
Share on other sites

railjack mission with objective to enter the asteroid base, destroy the radiators and 'borrow' the ship log of the docked crewship:

i took Ry's advice to do whatever i want with the ship after getting the log file and tried to fly it out... happens to be a bad idea after all since i got stucked with the crewship inside the base... leaving the crewship via the docking area still left me stucked inside the base - though with my AW instead.

luckily, the mission was about done and my own crew 'beamed' me up when returning to the dojo... thanks scotty ^^)

NJwO9Ad.jpgU9iAoih.jpg

Share this post


Link to post
Share on other sites

I don't get cubic diodes and pustrels after a mission. A workaround that doesn't always work is going to another mission to get the mission success screen with rewards, then abort.

Share this post


Link to post
Share on other sites

Mission Completion Bonuses are not saved. I can tell because, my weapons don't get the bonus affinity.

Edit: Further testing indicates its the affinity only? I did a mission and recorded resources before and after. I received the right amount of dirac. 200 collected + 200 from completion bonus.

I also noticed refining after the mission was completed does not add it to our inventory. I went back to dojo and those resources were actually lost.

Edited by MiMiren

Share this post


Link to post
Share on other sites

So we were in a saturn railjack mission for 56 min now because we were at 3/4 crew ship kills but on the whole map there was nothing left besides a couple of empty squares (no ship on that location). We had 2 ppl look for the last ship with their archwing while i piloted around as well with no success.
The inside doors also stopped working and random Grineer that would board from the remains of the base wouldn't do anything once they got inside. 
In the end we had to abort the mission and just wasted about an hour. 😞

 

Edited by suchCrunch

Share this post


Link to post
Share on other sites

this bug's still around:sQHro8y.jpg

can't leave the post-battle screen via any means except alt+f4.

likely reproducible by just having the key for mission status (the quick one you have to hold) pressed when the screen is displayed at the end of the mission...

i sure hope i get the rewards even though i could not leave the railjack in a normal fashion (which is also a bug and can produce a 'mission fail' screen with likely, or not, lost rewards)...

correction: while i was writing this, i got kicked out of the dojo when all of the members left it... i got out of the screen, which ofc showed the 'mission failed' crap. it seems though i still got the rewards since i had the 'lavan shield array mk1' now in my possesion (which i had not before).

Edited by fr4gb4ll
addition

Share this post


Link to post
Share on other sites

When mission finished and me and my squad try to go back we were stuck in the loading screen for a long time and we aborted the mission we still got all the resources.

Cw7hjvo.png

Share this post


Link to post
Share on other sites
Am 13.12.2019 um 04:18 schrieb Fire2box:

My Railjack is no longer in my drydock at all after doing the NEW lua quest. I've logged out of the game and back in, still didn't show up again. 

 

unknown.png?width=865&height=559

https://cdn.discordapp.com/attachments/468427106909683712/654884638828920852/unknown.png

 

kinda stinks this is preventing me from doing what the update is about. 😐

Exactly this happened to me too. No Railjack in dojo, consoles for calling it / customizing it are completely dead.

I can now watch it hover over my orbiter and absolutely nothing else. Can't host a squad, cant apply my upgrades, nothing 😞

Share this post


Link to post
Share on other sites
30 minutes ago, suchCrunch said:

So we were in a saturn railjack mission for 56 min now because we were at 3/4 crew ship kills but on the whole map there was nothing left besides a couple of empty squares (no ship on that location). We had 2 ppl look for the last ship with their archwing while i piloted around as well with no success.
The inside doors also stopped working and random Grineer that would board from the remains of the base wouldn't do anything once they got inside. 
In the end we had to abort the mission and just wasted about an hour. 😞

 

This happened to me too.

But the host leaving, caused a host migration ( to me as host ) which actually fixed the issue..

I've also heard on some cases you can just alt+F4 and rejoin crew, fixing some of these issues as well.. ( haven't confirmed it myself thou )

Share this post


Link to post
Share on other sites

as part of the beginning on the rising tide mission where you put cepholon ci into the dry dock, doing so in a tenno will bug out the mission and lose any key input other than forward, back ,left and right. requires force game closure to resolve.

Share this post


Link to post
Share on other sites

why am i able to bail out of railjack and use archwing when the railjack is about to take warp to another node?

 

which results in a softlock of some sort, do nothing but spectating someone in action

Share this post


Link to post
Share on other sites

While piloting railjack "d" key won't work as move right, secondary key "right arrow" works fine.

"d" key works everywhere else just fine.

Also operator dash near turret's has high probability of dropping you out of the map.

Share this post


Link to post
Share on other sites

So we went from crew ship doors not opening to when i kill one from the inside i have a high chance to crash

Share this post


Link to post
Share on other sites

Enemies in Veil Proxima missions often start permanently regenerating their health at insane speeds. No weapon can outdamage this (yes, I have many MKIII weapons to test).

Share this post


Link to post
Share on other sites
On 2019-12-13 at 2:06 PM, PatRao1234 said:

1) I can't really prove it via screenshot, but resources which pop up on the bottom left as acquired during the mission, are not found in the Debriefing screen or in the inventory after the conclusion of the mission.

you need to refine them in the cargo hold, only then, everyone gets it.

Share this post


Link to post
Share on other sites

Using slingshot on a crewship that is about to explode (so that you enter after it's exploded). Will put you in limbo when you try to leave the ship again. 
I had to Alt + f4. Couldn't use menu to abort, neither use gear menu to recall. /Unstuck wasn't of use either. 


MjfJj1I.jpg

Edited by MaiNeym

Share this post


Link to post
Share on other sites

Returning to the drydock, while you use tab to check mission progress also forces you to alt F4.  
Happened twice so far. I'm not the host. /unstuck doesn't work, and the "Exit" button does nothing either.  

HxRijxy.png

Edited by MaiNeym

Share this post


Link to post
Share on other sites

Archwing melee attacks no longer snaps to enemies. Making it really hard to hit.
I tried both in a railjack mission, and on Neptune - Salacia.  

edit: This might have been since the melee update though.

Edited by MaiNeym

Share this post


Link to post
Share on other sites

Three big bugs.

First, if you attempt to repair or claim wreckage in someone else's dojo, it locks up your game with a "please wait" message. You can't access chat, you can't do anything except alt+f4.

Second, if you have Phantom Eye (rank 2 gunnery), sometimes when you leave the gunnery seat the Phantom Eye persists and you can't see the interior walls of your railjack.

Third, sometimes on missions enemy fighters and/or crewships stop spawning before you've completed your mission quota. I'm not sure if they've spawned somewhere and are just lost on the gigantic map, or if the spawns just stop too soon.

Share this post


Link to post
Share on other sites

Issue reported: on some occasions, going to the drydock your railjack is missing.

Had it happen to me several times, on time I get to the drydock and everything is fine, the I come back to it some time later and there's no railjack.
sometimes going back to orbit and coming back to drydock fixes it. sometimes not.

No idea if this is a game feature,
I haven't done any missions with my railjack (sometimes with others') in between the times it's there and the times it's not.

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb bigBiermonster:

Issue reported: on some occasions, going to the drydock your railjack is missing.

Had it happen to me several times, on time I get to the drydock and everything is fine, the I come back to it some time later and there's no railjack.
sometimes going back to orbit and coming back to drydock fixes it. sometimes not.

No idea if this is a game feature,
I haven't done any missions with my railjack (sometimes with others') in between the times it's there and the times it's not.

How did you get it back? Mine seems permanently gone, havent been able to make it come back even once

Share this post


Link to post
Share on other sites
1 minute ago, Jukantos said:

How did you get it back? Mine seems permanently gone, havent been able to make it come back even once

Going back to orbit sometimes fixes it and it comes back.
Sometimes I restart the game and it comes back.
sometimes it doesnt at all

Share this post


Link to post
Share on other sites

Ship exterior lights can't actually be changed, on any skin
squad members always see my ship as default skin, in reality i use the sungem skin
also the "Carcinnox" guns appear not to copy ship colours

This is ignoring the in-mission bugs because there is too many to count

Edited by _Useless-

Share this post


Link to post
Share on other sites

The game keeps loading me into a different mission than I select.

Yesterday, Ceres Siemeni? wait, is Siemini now a survival mission? so I played it again, Defence mission. out of a total of 5 times, twice it was a survival mission!

I want to do some Suda syndicate missions... select a sabotage mission, end up in a mobile defense mission working for Red Veil... Okay, DEFINITELY NOPE!!! Alt+F4, that would totally destroy the reputation I'm aiming to improve.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...