Jump to content
[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

Hi , When i try to scrap avionces which i dont need , the system also include the avoinces which already installed .even the upgraded avoinces  seen as duplicates

Share this post


Link to post
Share on other sites

İt seems like resource boosters does not working in railjack missions.

Edited by TarekMansur

Share this post


Link to post
Share on other sites

Two instances of mission bugs made completion impossible resulting in over 2 hours of wasted investment.

1. A host migration caused the reactor objective to be impossible to complete. The mission instructions said to destroy the second reactor (by the railjack team) but it was invulnerable. Inside team had nothing to interact with anymore.

2. The often reported 3/4 crewship blocker, where no additional crewships would spawn, rendering the completion of the mission impossible.

Spoiler

zkhlWtw.jpg60bt5o6.jpg

Share this post


Link to post
Share on other sites

When using WASD keys for movement since the patch using W for forward movement is now 15 degrees to the left of center making it impossible to target anything for bullet jumps fast travel of any kind.  Even walking around in the orbiter is a pain.  I have restarted the game multiple times, rebooted computer multiple times, reinstalled the game from scratch after removing it from the hard drive and deleted the EE.cfg file to see if that would fix the problem all to no avail.  Would like to see this get fixed or if you have a work around that would be great but as is currently this makes the game unplayable.

 

Thanks for your attention.

Share this post


Link to post
Share on other sites

You can get stuck in a Endless loading screan going threw multiple loading screans when you get invited to someones dojo that has a Drydock & finished ship

Share this post


Link to post
Share on other sites

So i playing with my friend as duo squad for a bit so far, We went to Saturn missions and barely done one of em - managed to get a reactor blueprint. Both decided to made said part and turned out i got a 7 avionics energy and 90 flux one.

While my friend got a 27!!! avionics energy and 90 flux,

Worth mentioning its mk 2 reactor,

Even tho we picked up same blueprint. With amount of resourses it needed i don't feel like thats fair spread.....

Edited by Syre_Behovs
Resolution on screenshots is bad not sure why

Share this post


Link to post
Share on other sites

mission credis roll i have intrinsic 9 points, leave dojo go mu instricisics and i have 6.
why? why i lost 3 pts?  

Share this post


Link to post
Share on other sites

The railjack skirmish in-mission resource drops seem to be bugged - we've played through a number of these, and throughout have picked up hundreds of pustrels, but none are showing (unless they've been picked up during a boarding action on the crewship) - I have the same number as I started with this morning, and it's been the same for the players I crewed with. Cubic diodes seem to suffer similarly, but while I seem to get any bonus rewards from successfully completing the missions, it's very hit and miss for the loot pickups.

In all cases, the resources show up in the bottom left corner of the screen when collected, we're just not seeing them if we view mission progress, or at mission end.

It's quite frustrating given the numbers of resources needed to research, repair or build gear.

Loving the update, just frustrated by the bug!

EDIT: Also seems to be the case for the carbides and copernics. We get the resource bonus rewards at the end of mission, but none of those dropped by enemies.

 

Edited by Lord_Spatula
Updated information

Share this post


Link to post
Share on other sites

Railjack mission always stuck in Extracting. After complete skirmish and destroy all ship, players return inside ship and nothing happen, can not go to Navigation either, from host to 3 clients AND MISS ALL resource + BLUEPRINT. 

Share this post


Link to post
Share on other sites

Some picked up resources are not being awarded at the end screen in at least the first mission.

Definitely Pustrels and Copernics maybe others.

Here is a solo mission video, obviously I'm the host (Please check again if it hasn't fisished uploading),

  • At 23:04 I get 21 Pustrels
  • At 26:13 I get 19 Pustrels
  • At 27:25 I get 25 then 19 Carbides
  • At 27:30 I get 4X Copernics ( I can't make out the second number)

(Possibly more but I'd have to scrub-through the whole mission  for that). Non are present in the Drydock end screen at 32:51 Nor are they in my inventory.

 

 

Edited by SilentMobius

Share this post


Link to post
Share on other sites

Game breaking:

You cannot remove avionics on controller as pressing the button opens the upgrade screen instead, requiring you to restart and switch to mouse/kb.

Also blink still doesn't work.

  • Like 1

Share this post


Link to post
Share on other sites

If Host immediately ends mission ( changing to different node ) while you are on Enemy Cruise ship - it results in a stuck transition screen.

2i4Z0CM.jpg

Edited by xxswatelitexx

Share this post


Link to post
Share on other sites

Sometimes when mission ends - "Return to Railjack" screen gets stuck permentently on HUD and continues to other Railjack missions until you quit Railjack.

This results in Wonky Mission Behaviour as the mission thinks "Game is Complete" and no longer spawns more units. In this case a 2nd Crewship never spawned so it was impossible to continue mission.

IjqKuYY.jpg

Edited by xxswatelitexx

Share this post


Link to post
Share on other sites

So, this is a two bugs by the price of one.

First, for some reason I finished a mission, got back to the drydock, and I still had my pistols equipped, and I could even shot them, in every room in the dojo.

Second, these things appeared in the back of my railjack.

https://imgur.com/a/D8rSMUFY9SWH4K.jpgBa84DK5.jpg

Share this post


Link to post
Share on other sites

Not sure if anyone has posted the exact same bug here before so:

As a host, with 2 other players, I completed the 1st combat mission. Did some ressource farming at the helm and in archwing afterward.

When I tried to return to the drydock via the nav-console, we got stuck in the warp animation. I could still access the helm with X after 1-2 mins

but could not access the menu via "Esc". Had to do a hard reset. Mission rewards got lost I think.

 

Just found another one. When trying to get back to the drydock via nav, with 1 player stuck on the grineer crew-ship, there's a "waiting on players" message, after which you can not access the nav console again. After 2-3 minutes, the warp animation gets started, but you're stuck in said animation again.

The 2nd bug could be "fixed" once every other player left, after which, the warp-loop was ended and you were returned to the drydock.

Edited by Jormungandalf

Share this post


Link to post
Share on other sites

You can't Teleport or Roll in arch wing using Gamepad's left bumper. You can't Dash or Drift useing left bumper in a Railjack it just lowers or makes you go down in both cases so you have to mess with the buttons in customise controller Option & you can't bring up the Tactical Menu cause there is no button for that so I put the left button on my D-pad to Sprint/Roll & the Right button on the D-pad to Tactical.

Edited by Kane_Legion

Share this post


Link to post
Share on other sites

Matchmaking has gone crazy with relics, kuva and syndicate: you choose a mission type but get put in another (example: choose exterminate, get matched in a defense mission; choose spy kuva flood, get matched in exterminate kuva siphon).

Moreover, Pago on kuva fortress doesn't let anyone into the mission: screen fades to flack and nothing happens, no loading screen.

Share this post


Link to post
Share on other sites

My friends tell me that sometimes when they board crewships (Im hosting btw) that their guns feel like they do nothing to enemies (like their using guns with no mods) and therefore cant kill enemies aboard the crewship effectively and sometimes they get stuck on the crewships for example when they enter it they cannot go thure doors since they wont open for em and they cant exit out of the crewship from the exit in the back of it even if they just came in thrue it.

Share this post


Link to post
Share on other sites

Not sure if this has been posted yet but using an xbox one controller my X key can be used to acces navigation/use gunner seat/ pilot/ exit ship but cannot be used to exit gunner seat,pilot,enter ship or even ress when im down for this i currently have to use the X key on my keyboard.

Share this post


Link to post
Share on other sites

Unable to log in, The game crashes when i try and type in my email. No, I do not have any 3rd party programs like the forum suggests

Share this post


Link to post
Share on other sites

There's a weird interaction between the Quellor and Magus Lockdown. I've tested it with other weapons, doesn't seem to happen with them.

When an enemy is "magus-lockdowned", it will occasionally take *MASSIVE* damage from one of the regular rapid fire Quellor bullets... and when I say massive damage, i mean like half of a lvl 160 heavy gunner's health. 

First, i didn't think the "unaware" state applied to guns. Even if it does, it's only the occasional bullet, not all of them. 

It's not related to head shots, and i can't figure out if it's related to crits, or maybe status procs... don't think so tho... and it's not every bullet. just.. once in a while. You'll be shooting it for small amounts of damage.. and then seemingly randomly... BAM! half of the health bar vanishes.

Hope this helps. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...