Jump to content
[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

12 minutes ago, TorqusQuarkus said:

I can not move in a direction with WASD while piloting the Railjack nor can I shoot while piloting the railjack/gunning. I can move the ship around with the mouse and I can go up and down, but I am not able to go forward. Archwing is working fine and I checked my keybind settings to see if there was some blank for Railjack but I saw nothing. 

Railjack has its own bindings screen that starts out mostly blank. Reset that one to defaults.

You should also check the main one for any blanks. I lost primary fire, alt fire, aim, and the up/down archwing controls.

Share this post


Link to post
Share on other sites

As you return to Drydock, ghosts of other players not in your squad will appear on your Railjack.

I suspect these are other players on their own personal instances of their railjacks appearing briefly before the game realizes they shouldn't be visible.

c99akQg.jpg

Share this post


Link to post
Share on other sites
13 minutes ago, [DE]Bear said:

For those of you with friends list issues, can you message your friends and talk through text? Also make sure you have restarted the client (shut down Warframe and restart).

Yes. We can talk, but any attempts to invite end with "XXX appears to offline." 

Share this post


Link to post
Share on other sites

While I am in a railjack mission, once I go out to blow up one of the grineer crewships, I go back out to space to find that the railjack is now invisible. I wasted 4 revives trying to find the railjack only for us to fail the mission in the end. 

Share this post


Link to post
Share on other sites

Exiting the ship from the exit closest to the navigation station AND exiting the ship from the exit closest to the Customization station in the drydock will BOTH place you at the boarding platform farthest from the Customization station.

While the first one is technically not a bug, the second one 'feels' like a bug (since if I'm exiting on the left, I should get out on the left). Either way, exiting close to the customization station would be nice QoL.

Share this post


Link to post
Share on other sites

When manning gunnery the key to get out of gunnery seems to be hardcoded to "X", which was confusing because my use key is rebinded to E

Share this post


Link to post
Share on other sites

Post match screen stuck with no way to exit.

when it happened, 

Failed a railjack mission

2 players on railjack

1 player on enemy ship

Mission fail

 

player joins just as mission fails

 

https://gyazo.com/613f8d4a3fe1181d400e8ce887267afc

 

([DE]MattD was in the lobby, I think its safe to blame them)

Edited by OswaldCobbleThot

Share this post


Link to post
Share on other sites

Completed a Railjack mission, then spent a while flying around collecting resources and avionics. Used the navigation to return to the dry dock and discovered that we did not get the vast majority of the resources we had picked up. 

Share this post


Link to post
Share on other sites

This happened twice...as Octavia if you join a random Railjack crew your song seems to be switched to the default song. It surprised me when I tried to cloak after boarding crew ships.

Share this post


Link to post
Share on other sites

I was doing the second mision of terra, and i was with a squad i formed. When i was inviting the 4th i saids that he was disconnected, i was talking with him, so we started the mission. i was downed one time, i putted revive and the i "died" cuz my crew weren't capable of doing anything, and i was bugged, supposed to be there but i wasn't there. My crew finished the mission, but, they can't get out, so i abort

I lost everithing gathered on the mission plus a lot of time

Oh, and the weapon for watch the games award is not on my mail

Share this post


Link to post
Share on other sites

* Can't start Railjack from a solo lobby.
* Matchmaking does not respect 'Invite Only/Friends Only' when selecting a Railjack node, puts you into a public squad.
Edit Scratch that, Railjack lobbies are started from the Dry Dock.
Uniquely atypical as this is, the above points are consistent with it.

* Heavy latency-like behavior every time when first entering an enemy ship.
Clears up after ~3-5 seconds.
Edit Upon a couple more missions, this seems to be a host issue.

Edited by Chroia

Share this post


Link to post
Share on other sites
52 minutes ago, Leyla said:

My friendlist just went byebye. 

Same here. I am on a university Strict NAT and have had no problems with this before. Swapping to a different NAT that is less restricted did not fix it. According to Steam, I am online, friends are online. According to Warframe, no one is online for me, despite them being in a lobby waiting for me. I show up as offline to them. Restarted Warframe, reset my settings and restarted Warframe, restarted PC: nothing helped.

Edited by Va1kyrieShade
Added methods I tried in attempt to fix the issue

Share this post


Link to post
Share on other sites

Regarding the online/offline topic:

Earlier, I was sending out invites to people "LF Railjack". 2/3rds of them were declared "Offline" by the invite feedback message. Some were not.

One clan/alliance mate wanted to invite me. Said I was offline. Reconnecting didn't help.

Hope that helps.

Share this post


Link to post
Share on other sites

Starting matchmaking for missions, from one's own railjack, dumps the player into the game without waiting for squad members to join

Share this post


Link to post
Share on other sites

Game doesn't go past black loading screen after the "Play" button. PC restart didn't help. FPS, ping and anything else don't show up, it's just pitch-black and the task manager indicates the game is dead. 

Share this post


Link to post
Share on other sites

After finishing a solo skirmish, my Railjack somehow got invulnerable ( grey health/shield bar ).

Next 2 missions I was able to do them while my Railjack was invulnerable to any damage.

Share this post


Link to post
Share on other sites

I was just piloting an enemy railjack when it blew up. I was then deployed back into space in archwing mode, but my archwing was invisible. I then returned to my railjack, but was still in that bugged archwing state and could fly around inside my RJ. I entered a side gunners seat, my camera bugged out and got glued to my back, and i lost all inputs except escape menu. 

Share this post


Link to post
Share on other sites

The matchmaking / friend list issue is known and is currently being investigated. Sit tight Tenno.

  • Like 1

Share this post


Link to post
Share on other sites

I can't find a "Join a Crew" button. Either it's very well hidden or it's just missing.

EDIT: Ignore this. I just realize I was in Solo mode.

Edited by Grave.Knight
Realized a thing

Share this post


Link to post
Share on other sites

My railjack is missing from my dry dock and I cannot summon it using the console that's supposed to summon it. I just finished it earlier today.

Share this post


Link to post
Share on other sites

So it has been 7 years of NAT problem for me and everything was okay in this game, but now i am unable to play with people at any way, it just says "you are offline - they are offline".

 

Share this post


Link to post
Share on other sites

Game HARD LOCK issue

Right clicking rapidly on any of the intrinsic tabs (to flip them to the desciptions display) can hard lock the game once you exit the intrinsics menu. No input is registered (not even alt+f4) and you're forced to close the game window from the task bar.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...