Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

hace 8 horas, [DE]Bear dijo:

Empyrean: Bug Report Megathread

Use this megathread to post all of your bugs related to the Warframe: Empyrean update! When you post a bug, make sure you follow the guidelines!

  • A quick description of the problem
  • Any steps you may have that can reproduce the issue
  • Any screenshots you may have taken
  • Any additional information you may think is relevant to the bug in hand

Remember, Warframe Empyrean is a large update, and while we are looking at all the bugs posted, we may need to triage the more drastic ones. This does not mean that your bug is being ignored. Fixes can take some time, but we are working hard on making Empyrean the best it can be.

REMEMBER: Being civil and succinct in your bug reports make them easier to track down and fix. Angry rants or abusive posts do not help anyone get the problem fixed faster. Please be as factual as you can and do not resort to hyperbole.

Have fun, and let us know what you think!

 

Well, trying to do a bit and so far the biggest issues is dying and the revive prompt bugging out and never appearing and... maybe at least a easy way to get the stealth mod solo?

Share this post


Link to post
Share on other sites

Top left quadrant of screen distorting for 1 sec like the ripples from a drop of water onto a still surface.

My railjack is parked inside the hollow thing in free fly mode. I'm shooting with a velocitus archgun. as you can see for the screenshot, the top left quardrant with the ship in it is disorted.

INlF6D8.png

Share this post


Link to post
Share on other sites

The voyages of the railjack enterprise

Go to the market, click a skin for the railjack, click the button for railjack (underneath "this is a cosmetic for an unowned item:") and this is what you see

GkcNXwt.jpg

Share this post


Link to post
Share on other sites

I saw a previous report about Octavia going to the default song when on a public railjack crew. I did join a public railjack crew earlier on a different warframe, but switching to Octavia and going to do a non-railjack mission still has me stuck on the default song. Next step will be to test if a game reboot fixes the issue to isolate if it's limited to the public railjack missions or railjack missions in general. (Unfortunately our clan does not have a drydock to test private railjack missions.)

Share this post


Link to post
Share on other sites
Just now, Thekitten61616 said:

My crew can't use my ship upgrades. I upgraded piloting to get boost, and my pilot can't use it, but I can.

Those upgrades are for your skills, not your ship.

Share this post


Link to post
Share on other sites

Side turrets wonkey and rotated when ship is parked at not level angel inside hollow structure.  from the screenshots you can see my camera's at least 90 degrees off from the gravity of the ship. the camera angle inside the turrets make it hard to aim.

singleplayer, solo, earth's free flight mode.

1y2q7Cq.png

pWGKwtg.png

Share this post


Link to post
Share on other sites

Entering a grineer ship bugged me into a mix of normal and AW mode with my weapon impaling me and the inside of the ship being small and uninteractable- couldn't exit.

After the ship exploded I was plunged into a dark abyss I couldn't get out of... using operator mode ported me back to railjack though. /unstuck never worked during any part of that.

video clips:

https://streamable.com/lmmvy

https://streamable.com/7fb05

https://streamable.com/cwfj4

 

Share this post


Link to post
Share on other sites

Drops seem to be bugged, we had a bunch of pustrels and copernics that dropped but we got to keep none of them.

 

EDIT: Seems to be fixed.

Share this post


Link to post
Share on other sites
4 minutes ago, TacCom98 said:

I saw a previous report about Octavia going to the default song when on a public railjack crew. I did join a public railjack crew earlier on a different warframe, but switching to Octavia and going to do a non-railjack mission still has me stuck on the default song. Next step will be to test if a game reboot fixes the issue to isolate if it's limited to the public railjack missions or railjack missions in general. (Unfortunately our clan does not have a drydock to test private railjack missions.)

I'm on a solo mission free fly and my Octavia's fine, custom song and all.

Not gonna go on public missions for now...

Share this post


Link to post
Share on other sites

Trapped in hyperspace animation after every mission, have to exit session to fix.

Also couldn’t interact with anything or pass through unlocked doors when boarding enemy ships, had to close game to fix.

Share this post


Link to post
Share on other sites
4 minutes ago, Moleculor said:

Those upgrades are for your skills, not your ship.

That's stupid, since it says "configure railjack" at the console. nothing about my skills. Also dislike how people who don't have one yet just can't use any upgrades.

 

Share this post


Link to post
Share on other sites

Can confirm, when dying as host (specifically, I was gunned down in archwing by a crew ship, which basically one-shot me with those missiles they shoot), I was unable to revive, although I could still type and "backseat drive", which was a fantastic team dynamic. When my team eventually did complete the mission, it just said "return to railjack" and wouldn't finish the mission, even with all three of them on board. Myself aborting the mission kicked one player and restarted the objectives completely for another, and I lost communication with the fourth b/c they were a public rando. Then, I camped in the dojo for a bit, got outside of the map, fell off the outside of the dojo, and landed in my railjack. I then tried to join a game, was told the other player was offline (although we were chatting in alliance chat) and had him say it said the same for me, and decided to go back to orbiter - at which point I got the "mission failed" screen from the railjack mission I had aborted over an hour ago. Now, the out of map stuff was mostly my own fault, and a good laugh, but the permadeath stuff could use a fix.

Share this post


Link to post
Share on other sites

Some things I've noticed:

- Customization UI banner remains after exiting the Customization console

- After operator pilots the railjack, operator's skin color changes (fixed by going back to orbiter)

- Railjack skin reset to base after exiting and re-entering dojo

Share this post


Link to post
Share on other sites
11 minutes ago, TacCom98 said:

I saw a previous report about Octavia going to the default song when on a public railjack crew. I did join a public railjack crew earlier on a different warframe, but switching to Octavia and going to do a non-railjack mission still has me stuck on the default song. Next step will be to test if a game reboot fixes the issue to isolate if it's limited to the public railjack missions or railjack missions in general. (Unfortunately our clan does not have a drydock to test private railjack missions.)

 

6 minutes ago, Rraindrop said:

I'm on a solo mission free fly and my Octavia's fine, custom song and all.

Not gonna go on public missions for now...

Just rebooted my game. I went into a mission and my custom song is back now. Seems likely to be isolated to the public railjack group finder or related systems. But I'm not doing game QA anymore so I'll leave the replication to the QA team 🙂 (Good luck guys and gals of QA)

Share this post


Link to post
Share on other sites

I can't find a single person to join my crew. I stood in the first mission (the one that has enemies) for over 20min and not a single person joined. I also tried to join a random crew instead. However since I have a ship, every time I tried to join it, I end up inside of my own ship in an empty squad. Please fix this squad problem! I can't pilot my ship alone!

Share this post


Link to post
Share on other sites

Was trying to do invasion mission on Lex/ceres kept getting pushed into doing repeats of the other invasion missions on this planet... not sure if Empyrean related but very annoying

Share this post


Link to post
Share on other sites
1 hour ago, Rubbertubtub01 said:

Areas of Effect are distorting the game:

 

I see you also get that shockwave when shooting, i got it while melee. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...