Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

Was running around with archwing to kill stuff, and suddenly you just begin to fall downwards and get grey screen like this.  

+++++ When we got back after multiple earth runs i couldnt close the misson sucessfull window. 

 

 

fTljRU3.png

Share this post


Link to post
Share on other sites

Crew Ships sometimes spawn at extreme ends of map - with no marker.
When only few remaining enemies are left associated with mission objective - have them marked on the map regardless of distance. 

Or have the ship just self destruct if its more than "x" distance away from railjack. 

Share this post


Link to post
Share on other sites

Trapped in mission after Host completed and left instance.

Railjack mission (joined midmatch so unable to confirm which node) to sabatoge a Grineer Drydock and steal data from an experimental ship.  Was aboard and piloting drydocked ship when mission "completed" and Host (and other client) moved on to a new instance leaving me with a new skirmish mission. Was not host, so unable to access Navigation and as previous Mission is reported as completed, unable to invite replacement crew (or previous Host) to handle new "mission" that is at a difficulty beyond my ability to complete solo.

 

YaQGV0C.jpg

wPgC42j.jpgwyessbO.jpg

Share this post


Link to post
Share on other sites

When slingshoting, the crewship i was aiming exploded while i was midair.. This resulted in me arriving in a non existant crew ship. I was stuck in a void, enable to do anything. Even /unstuck couldn't help.
 

Share this post


Link to post
Share on other sites

Hi,

Some bugs found today

  • I have a cooldown of transference since i am on an other player railjack. This cd doesnt exists if i am in my own railjack

EC3370D5695AFD2A2F625BF527249D3CCD8077B5

  • Sometimes, a turret become impossible to use for me (but not other party members). The turret seem broken (not at its original place)

B09EED96BFB972B2F1C916E2F4F5271641664906

  • A wall disapear sometimes 🙂

6BBC9A5C9D418775759156C380F635A6D31CEAC0

 

Share this post


Link to post
Share on other sites

Forward artillery eats up 2 dome charges with first shot. Other shots take one charge. 

Share this post


Link to post
Share on other sites

not sure reported yet , bit too much have to check all 40 pages...

i need some math genius translate this
unknown.png

 

what actually happen :
was upgrading battle forge avionics and one of tactical grid for that forge avionics , and this appear as final result after both maxed

Share this post


Link to post
Share on other sites

I repaired the Zetki Photor MK II because I figured the Heat Acretion of 0 would make them very effective side turrets for players who aren't that familiar with the mode yet as they would only have to worry about lining up the shots rather than managing the overheat meter, but once they are equipped they report that have a heat accretion rate of 3 rather than 0 so I was somewhat disappointed that they are infinitely worse than they reported they were before I invested the resources to repair them but with a fire rate of 12 they should still fire foe 27.77 seconds continuously before they overheat witch should be fine for my intended use.

Then I took them out on a mission, these over heat in less than 3 seconds I'm pretty sure they have an actual heat accretion value of 30 and it is incorrectly displaying two different wrong values in the UI for railjack customization.

592A6F58D5F282876B2D3CBA007446C5C4665CE2

Also I bought the Sungem custom railjack skin and my friends told me they can't see my ship's skin while it is in the Dojo, which was kinda disappointing.

Share this post


Link to post
Share on other sites

 

Long story short

-Clicked on Railjack on navigation

-Then clicked on mission

-something about making my own squad maybe, couldn't read it went and immediatly put me in a squad anyway

-I just completed my first Railjack mission

-went to someones dojo 

-decide to look at what I can build 

-Milati,Carcinnox,Cryophon,Galvarc,Photor Image are already completed on their side

-return to my dojo 

-Milati,Carcinnox,Cryophon,Galvarc,Photor are already completed 

-Now I am even more confused than before before doing my first Railjack mission.

Im pretty sure thats not how research works. 

yes I did to build the others without thinking,

But that is why I made this post right when did think and realized that is not how research in dojo works.

Now the Mk1 versions are being built and I cannot reverse progress. I'm sorry.

All I can do is post this and hopefully get this bug fixed so this does not happen to others who are new to Railjack like I am.

 

 

Share this post


Link to post
Share on other sites
On 2019-12-14 at 6:44 PM, Chasue said:

 

+1 to the railjack weapons/systems research only costing basic materials (Morphics, Salvage etc) bug.

It happened right after completing a skirmish and navigating to the dry dock. I hadn't really looked at the costs before, so I went ahead and started every research. After exiting the screen my brain kicked in and I thought everything costing the same quantities of the same old resources couldn't possibly be right. I entered the research screen again and it showed the actual cost.

I don't feel too happy about that, so I'd be fine with it if my research got reverted.

So a bit of an update, i think its the intended cost(cause otherwise i just cant see it bugging when i just entered dry dock) and the thing we see when hovering over is the production cost. So maybe you are supposed to use normal resources to research stuff.

Share this post


Link to post
Share on other sites

Sigma series MK1 parts don't actually improve stats. 

Finally finished research yesterday, make Sigma 1 engines, popped them on - RJ speed stat stayed the same. Clicked on Wrecked Zekti MK2 engine - it immediately showed that that would boost my stat up over 500 (currently at 370 thanks to Conic Nozzle). Equipped MK1 and MK0 back and forth - no change. 

 

Mate fabricated a MK1 Sigma reactor - no change to avionics cap. 

 

Currently researching MK2 parts, looking forward to MK2 reactor since it's better than any other reactor I found so far, really hoping this is resolved this week. 

Share this post


Link to post
Share on other sites

The Sentinels are coming!

 

WF_Bug2.png?width=400&height=226

Warframe0963.jpg?width=400&height=250

We were stuck in a loading sequenze, but we could exit the railjack via the slingshot and use some gear, including energie restore and glyphs.

We could even play the shawzin in space.

Share this post


Link to post
Share on other sites

Sungem skin for railjacks is pretty bugged, Wont show ship name or emblem when out on missions. https://i.imgur.com/P37Qxje.jpg

Boardable locations (asteroid bases, missile platforms, etc) completely lock themselves off after completed, not allowing other people who were on the rail jack to hop in to get loot.  Honestly not sure if this is a bug or not, likely is just a bad development oversight though, but it's screwed people out of the new weapon blueprints and tons of materials before since away team obtained resources are not shared.

The rear end/foundry bay of most other player's ships when I'm playing as client have been broken recently, losing pretty much all the models/textures. https://i.imgur.com/bIl8fgw.jpg

Share this post


Link to post
Share on other sites

Navigation menu still bugged when ending last two Saturn missions, sometimes (even often !) we can't do anything, impossible to come back to dojo or launch another mission, and the only way to do something else is to abort the mission so all the loot lost :clap:

Share this post


Link to post
Share on other sites

UI Bug:  Dojo Payload interface unable to cope with numbers above 10,000

1) Acquire +10,000 of a resource used in Forge Crafting (eg: Cubic Diodes)
2) In Dojo, open Railjack config terminal
3) Open Payload tab.

The numbers on the Payload tab Forge interface (Eg: Revolite) are capped at 9,999/5, even though I have more Diodes.
The "Totals" line above the four Forge tabs show the correct number, it's just the supplies tabs themselves that have this issue.

UI Bug: Dojo Weapons interface not showing the stats of Wrecked items

1) Pick up Wrecked weapons
2) In Dojo, Open Railjack Config Terminal
3) Open Weapons tab
4) Select to replace Nose (or Wing) Turret
5) Select a Wrecked item

The selected (wrecked) item will not show accurate stats until it has been repaired - eg: Had a Mk1 Cryophon equipped and selected a Wrecked Mk II Photor.  This has wildly differing heat, fire rate, crit, status, damage.  However the stats overlay showed that the MkII Photor had the same stats as the Mk1 Cryophon, except with half the cold damage.

Could be that this is deliberate, but with the gargantuan amount of resources needed for repair, it definitely hurts not being able to tell which weapon to prioritize repairing.

Share this post


Link to post
Share on other sites

A mission bug at: Vila Gap, where the base interior was mixing with a crew ship placing the player inbetween the upper geometry and meshing the two levels together rendering it impossible to proceed but still allowing the player to exit. We found the solution was to destroy all crew ships, that did work but another bug appeared when the hacked the station to expose the radiators, the raidiators did now spwan and the objective was not updated.

Share this post


Link to post
Share on other sites

DE i am not sure were else to put this so i am putting it here, so:

i was playing and decided to join a railjack crew, my clan has not yet even built our dock, when we finished the mission the captain decided to return to their dojo and left along with everyone else. i was left in the railjack and as a joke i tried to use the navigation console on the railjack to que up for more. the next thing i know i am in a cut scene as the ship takes off from the dojo, remember i am not the owner of this railjack, and wile no one joins i find myself clueless in the skermish i find myself in, other than shooting flying, kinda, and exiting to use my archwing. when i failed the mission it sent me to my clan's unfinished ,ie not even starting to construct, dry dock.

Screen shot: https://steamcommunity.com/sharedfiles/filedetails/?id=1938586250https://steamcommunity.com/sharedfiles/filedetails/?id=1938586250

Share this post


Link to post
Share on other sites

Took me a while but I finally figured it out, what feels off about railjack nodes, in comparison to the old ones. It seems as if everything is ever so slightly larger than it is in planet nodes. It feels like I'm playing just a little bit zoomed in. Gives the kind of feeling you'd get when wearing glasses you don't need. This is especially prevalent inside structures. Galleons are a great comparison, because its a familiar tileset. Things are slightly larger.

 

Unrelated: I have several unrepaired Lavan and Vidar Carcinnox Mk 3's in my inventory and they all have Photor images. 

Share this post


Link to post
Share on other sites

I got put into a Black void at mission end.

My firend and I were aboard a crewship that despawned with us aboard, and on this we ended up lost in a black void, unable to do anything, no text channel, no escape menu, nothing.

Share this post


Link to post
Share on other sites

Good evening, sorry English, this is not my main language, so I'm using Google Translate.
With the release with hotfix Empyrean: Hotfix 27.0.3 I noticed a problem with Chroma / Chroma Prime skills 2 and 3 during the fight against Profit Taker Orb.
Chroma Prime with Elemental Ward firepower (HP boost buff) and Vex Armor (damage and armor buff) have their effects suspended after a Void Dash. Vex Armor's damage and armor buff is still shown in HUD, but its bonuses are suspended in practice.
Already the HP bonus that comes from Elemental Ward (not tested with other elements) in the fight against Profit Taker Orb the maximum life did not continue, already testing in Simulacro, the maximum bonus life continues, but the current life returns to what is normally (300 HP) without Vitality.
I performed the tests without sentry, no mods on Parazon, no weapons, only Skana, no mods, and a normal Chroma, no mods.
Another detail, the game considers the skills as active, ie its duration is updated on the counter.
It seems that Void Dash at close range doesn't give this problem, ONLY, the Dash with its FULL distance, I don't know if it interferes, but I have all the Focus schools maximized.
(I tested with Zenurik, Naramon, Madurai, all had this problem)
Follow the prints below, I will try to record a video and upload to Youtube (I will put as Private) and attach as soon as possible in the post.

 

Share this post


Link to post
Share on other sites
8 hours ago, Kane_Legion said:

Kasio's Rest boss ship is invisible & I can't find the door door I can find the x key but no door

I agree

With a screenshot

E3lModa.jpg

Share this post


Link to post
Share on other sites

We've been missing some qol features for the avionics and tactical. We think it'd make sense if we'd be able to disable cloak at will. 

Choosing a tactical ability in tactical menu doesn't allow you to cancel the choice, for that, we have to close the tactical menu and reenter it. It's especially inconvenient for a pilot, considering that while tactical menu is being navigated, the ship is dead in the water.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...