Jump to content
[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

right now the biggest game breaking bugs imho are the transition bugs and spawn failures.

transition bug examples: leaving or entering a mission causes infinite loop.
entering or exiting from warframe to space/arch causes all kinds of bugs where you get stuck in warframe in space, or archwing flight on your warframe rather than controls for parkour. these can also get you stuck in geometry, in outerspace outside the skybox, or in a dead grey zone where you can't even use recall because your screen is locked.  a lot of transitional bugs can happen when using operator or host migrating as well.

spawn failures is the other biggest one, where you complete your objectives but still need one crewship that is not on the map to destroy. you scour the map with the whole team for 10 minutes to find nothing, just to park the ship next to some respawned turrets to let them kill the ship and fail the mission which is prefable to aborting since you'll get even more loss that way.

these two issues are the biggest game breaking issues at the moment, since they prevent you from playing the game at all successfully and can fry the entire mission for everyone on the team.

yes there is a ton of other bugs like display and math issues, and lots of stuff not working as intended, but the ones above are very frequent and do break the game most often.  fix those and I would say it's stable and unfinished, but still stable.  right now it's completely unstable.
 

Share this post


Link to post
Share on other sites

Rocks don't drop Titanium anymore , used to @ launch not after the hotfixes , only the glowing rocks give random resources .

Edited by IIIIICrasher

Share this post


Link to post
Share on other sites

Hi there! After the latest Hotfix deployed (27.0.3), I have been unable to relaunch Warframe. It tells me I'm up to date and ready to play, then when I click play, I get the usual loading screen until almost the very end, where it crashes and I get the message, the program has encountered and error and must close. From here I have no options to wait or do anything other than click the Windows "close program" button and try again (which has yet to work).

I have rebooted my computer, rebooted Steam, relaunched the game, tried turning everything off on my computer except Warframe, all with no luck. I'm running Windows 7 Ultimate with plenty of RAM and video card memory.I am using an XBox One controller (and the drivers seem to be working just fine elsewhere). When the program closed due to the Hotfix, my hours registered with Steam, I didn't loose any achievements or anything like that. I just simply can't start the game back up again!

Sorry if this is addressed elsewhere an I just missed it. I did search for this specific topic, but didn't find anything. Thanks in advance for any assistance! Cheers!

P.S. I generated the DxDiag, EE, and Launcher diagnostic files, if that helps anyone solve my issue... I also have a screen shot of the Windows message about the error, but the forum isn't letting me post it. Here's the link: https://ibb.co/2tRKMRB It's just a generic "Close program" Windows button, so I doubt it's very helpful. I'm currently redownloading the update and then I will reoptimize my drive/folder in hopes that helps, however, I suspect it needs a patch. Thank you again!

 

UPDATE (Solved): I switched from Direct X 11 to Direct X 10 in the launcher settings, downloaded the updated version of Warframe, and restarted Steam. This fixed the game enough that I can start playing again. The resolution is much lower, there are some lags and bumps here in there, but at least it works for now. I'm still looking forward to an update that allows me to return to a smoother and higher resolution game, however.

Edited by Kingseesar
Update

Share this post


Link to post
Share on other sites

1

While in a Veil mission with two objectives (missile platform and shipkiller platform), attempting to expose the radiator on the missile platform first did not work. The console was hackable, but both radiators remained tucked and invulnerable. After a host migration (and completing all other objectives successfully), the console was re-hackable. However, this still did not expose the first radiator. After a second host migration, Warframe crashed to the desktop.

(Players in the mission mentioned that glitches with the objectives had occurred in their missions previously as well)

 

2

In two different Veil missions, crewships stopped spawning and the mission could not be completed. In two different missions on Saturn, the same phenomenon appeared to occur, but one player found the last crewship outside the map (players couldn't cross the boundary line), and was able to fire at it to lure it back into the map, allowing the objective to complete, so it could be a matter of crewships spawning, but not in an area that is player-accessible.

 

3

While in a Veil mission as a warframe in a missile platform, I went into operator mode to hack a console (expose radiator). Upon returning to the warframe, I instead was teleported to my archwing in the slingshot of the railjack. This happened again when going into operator (hack consoles to expose reactor)--returning to warframe mode instead caused me to teleport to the slingshot--and I noticed that someone was already in the slingshot as I teleported to it, which could be related. I was a client in the mission, not host.

 

4

In another mission, I went into operator mode as a crewship that's reactor was destroyed was about to detonate. This led to a cascade of bugs that was difficult to track. First, I ended up in my warframe, but the warframe was in space where the crewship had detonated. I was able to move to operator mode, which was also in space, allowing me to do things like void dash through space as an operator. When I entered a missile platform, my screen shook back and forth (a boosting animation, I think?) in all modes. Then there were various instances of black screens, not properly going back and forth between operator and archwing, doors not leading to the location they were supposed to, until the completion of the mission. Upon completing the mission, other members in the party received a mission success screen. I got a mission failure screen. I did not get the mission complete rewards, but may have gotten the rewards that we got as pickups since at least one railjack component made it to me (I did not check resources or mods). I was a client, not host.

 

5

Outrider enemy units occasionally will have their weakpoints detonated, but stay at full hitpoints, rendering them immune to damage. This can occasionally be fixed (that is, they die) by AOE damage, I think.

Share this post


Link to post
Share on other sites

Second most annoying issue in more than 2000 hours of gameplay is getting the wrong misssions.

 

I really hate that, DE, this is such a basic issue, fix this now. It is almost as annoying as the door bug, that used to exist.

I understand, you are probably concentrating on Empyrian, but the very basic game mechanics should be working. U know, polished Ferrrari without a motor is not much fun...

Share this post


Link to post
Share on other sites

Entering the Pulse Turbine with high latency internet results in my controls becoming locked as I'm inside. I believe this is because the game still thinks I'm in the cutscene entering the turbine and thus locks out controls.

After I somehow died, I was stuck in spectator mode with the Revive option not functioning.

After the objectives were complete, I was kicked off spectator mode and back onto my character, but the Health bar never recovered, nor did my character revive.

I was playing Wisp with keyboard and mouse if that helps.

Share this post


Link to post
Share on other sites

Only time I seen this is when an invasion changes but you sneak into a group with an open spot from the last mission type. There is nothing that can be done when its matchmating trying to fill a group. Where else does this happen?

Share this post


Link to post
Share on other sites

Unable to start or finish a mission due to this, despite it showing no update and has been costing me hundreds, perhaps even thousands of Resources from Railjack.

79453616_437105197193688_725658419134778

 

79772747_451076559164189_160834328387072

 

79347229_794929584304558_482248932262202

Edited by NSRyuta
Adding more details

Share this post


Link to post
Share on other sites

when I was invited to a railjack, after selecting a free flight mission and disembarking I didn't equip my archwing and was stuck walking around, I couldn't move up or down (unless I ran into rocks/debris), jump, or use my melee weapons, and I was unable to go back onto the railjack, as well as being invisible to the pilot, I could fire my guns though, and use my abilities. I don't remember doing anything that could cause it to bug out before being moved onto the railjack, and the bug fixed itself after I went back to the dry dock and then went back into a missionunknown.png

Edited by Pyrack123
grammar error

Share this post


Link to post
Share on other sites

Scanning Railjack enemies doesn't register them to the codex, previously worked on update 27.

Share this post


Link to post
Share on other sites

Host migration made the crewship invincible. 

 

Also when trying to craft things like the stupid revolite to keep patching the tinfoil ship every time cy tells me about another fire or hole it resets me trying to build it so i have to let go and rehold the button to finish crafting...

Share this post


Link to post
Share on other sites

Currently, the proc icons for Ballistic (Impact) and Particle (Slash) are mixed.
The Larkspur (2 impact, 50 radiation) procs only Particle, but these procs do NOT increase damage at all, unlike the description of Particle procs in the patch notes (Tears holes into the hull of the enemy ship. Allowing players to deal increased damage.)

  • Upvote 1

Share this post


Link to post
Share on other sites

Railjack recall stuck at 00:00 again, might have something to do with repeatedly trying to recall over and over again.

Holding down TAB while going to Dry dock locks up keyboard and mouse. Game controller can return to orbiter, saying "Mission failed".

 

Share this post


Link to post
Share on other sites

Veil Proxima second mission RYA

5/6 crew ships destroyed and the last one didn't spawn. Had to abort mission

Share this post


Link to post
Share on other sites

I finished a mission went to my orbiter and the mission complete screen showed me having 10 intrinsic points, went to the intrinsic tab and I only have 5, it happens everytime

Also, there's no button for tactical commands on controller, so I can't access it in the middle of combat, which defeats the point I think...

Edited by Luc1usF0x
Forgot to add something

Share this post


Link to post
Share on other sites

Since getting the Phantom Eye intrinsic, if I ever use a turret, the ship remains invisible forever apart from doors and certain other objects, making it very hard to navigate.

20191217162112_1.jpg20191217164215_1.jpg

Share this post


Link to post
Share on other sites
Le 15/12/2019 à 18:37, Dreevok a dit :

When I do the railjack missions with my friends we can't collect copernics, cubic diodes, carbides or pustrels. It shows that we collect them, but when we open the resources pages to see them we don't. After we finished the mission neither

After checking, even in solo I don't see or obtain the rewards after collecting them

Share this post


Link to post
Share on other sites

It seems like if we do more than one missions on saturn poxima I don't get any of the resources from them.  It shows it completes but then once we load back to dojo it shows my last mission status as only some credits.  But when I load back after doing one mission it shows all the resources. 

Share this post


Link to post
Share on other sites

Failing to get Resources

While I was playing with my friend we noticed that we got a lot of resources (or atleast in comparison to before Railjack), such as 200-300 Carbides from one mission.

However, this does not show in the inventory after completing the mission, nor can it be used to build stuff.

 

FYI, The friend that I was playing with, does not yet have a Railjack, I do, we play together on my ship. And yes, it's just the two of us.

 

Edit: This bug happens most of the time, like 90%, but sometimes it does work correctly

Edited by IsolatedShadow
Additional info
  • Upvote 1

Share this post


Link to post
Share on other sites

One of but many UI and GPS bugs. After having searched the entire Ship Killer facility, no panels to activate to begin shutting it down, and nothing indicated to go to on the GPS.

 

kUs7x6v.jpg

Share this post


Link to post
Share on other sites

Big problem: Enemy ship going very far off the map, too far that Archwing can't get any closer, only Archwing's blink can. This might have broken the mission if the enemy ship go any farther off the map.

Railjack recall + Controlling enemy ship = bug.

 

Share this post


Link to post
Share on other sites

i was heading out from a crewship and this happened
we completed the objectives btw so i think the crewship dispawned while i m in it or something ...

it's not frozen i just can't do anything and i m the host so it's not a network issue 
update:
 it happened again the cause is when i m in a crewship and the objective is finished this happens 
unknown.png

Edited by HakOuss

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...