Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

33 minutes ago, Fleuretty said:

Game HARD LOCK issue

Right clicking rapidly on any of the intrinsic tabs (to flip them to the desciptions display) can hard lock the game once you exit the intrinsics menu. No input is registered (not even alt+f4) and you're forced to close the game window from the task bar.

My friend got the same problem as you. 

Share this post


Link to post
Share on other sites

Massive bugs, entire team was hard locked into enemy ships.

Computer Scientists in my clan were not happy that a major update had basic issues as such.

Secondly I am having "Player is offline" problems or "Could not deliver an invitation to player"

unknown.png

 

Share this post


Link to post
Share on other sites

A friend who was host of the railjack mission got stuck out of the map 30,000+m away unable to use any of their menus, and as a client I was unable to interact with the navigation console, which left us with no way to return to the Dry Dock despite the objective being complete.  Friend ended up hitting Alt+F4 to close the game, which forced me into a host-migration and once I was done loading, it forced me to complete the objective all over again which I did, and mission progress said 'Mission Failed' upon returning to the Dry Dock.

Friend who got stuck out of the map had the bug occur when he tried to leave a crewship.  Unstuck did nothing to fix him being stuck.

Share this post


Link to post
Share on other sites

unknown.png

1) Hitting 'Hide Owned' in the railjack research screen doubles the researchable items.
2) Not sure if a bug or not, but you can research more than one item at a time.

Share this post


Link to post
Share on other sites
17 minutes ago, Hicest66 said:

I can't find a single person to join my crew. I stood in the first mission (the one that has enemies) for over 20min and not a single person joined. I also tried to join a random crew instead. However since I have a ship, every time I tried to join it, I end up inside of my own ship in an empty squad. Please fix this squad problem! I can't pilot my ship alone!

I ended up with the opposite problem. I started a mission while hosting a friends-only squad with my brother (he was also set to friends-only), and it dumped us each into separate public groups, my group a full 4-man and his a 2-man.  Matchmaking is definitely messed up right now.

Share this post


Link to post
Share on other sites

Don't know if this is intended or not, but my friends don't really have the resources to build a railjack. My question is: Can they still update there intrinsics? They went to the console, but they couldn't access it.

Share this post


Link to post
Share on other sites

Multiple controller binding issues:

Issue #1 - Filepath name instead of actual name

One of the inputs is shown as a filepath instead of the normal name, which should be Switch Primary.

unknown.png

 

Issue #2 - Move Down/Dodge/Blink input is stuck to Ordnance input, and bugged empty binding

By default, the Ordnance input is bound to Move Down/Dodge/Blink. Trying to move Ordnance or trying to swap it with another input results in this strange error.

unknown.png

By unknown means, I managed to separate Ordnance, but now there's a blank input that can't be replaced or removed which completely renders that button nonfunctional. It's currently stuck to my Left Bumper and the (A) Button, as the visible inputs are slightly lower than usual: Resetting to Defaults does NOT fix this.

unknown.png

 

Issue #3 - Nonfunctional Ability Menu input and missing Tactical Menu input

One of the input options for Railjack controls is an Ability Menu, which is only for Warframes/Archwings and is useless while piloting a Railjack. Pressing the Ability Menu input causes to game to try and access your Warframe abilities, but nothing is shown and nothing can be used. This causes a mild softlock and some inputs are completely disabled, but can be exited by pausing/unpausing.

At the same time, the Tactical Menu input seems to be missing for controller rebindings.

unknown.png

 

Share this post


Link to post
Share on other sites

I'm getting screen tearing everywhere with vsync off. With vsync on I'm getting lag spikes randomly.

And invites just don't work now, except randomly when they do.

Share this post


Link to post
Share on other sites
hace 22 minutos, Dark_Lord_Alan dijo:

When I opened the mission results screen while in the railjack between railjack missions, I could not close it with either controller or escape key.

unknown.png

Yep, that happened too.

Share this post


Link to post
Share on other sites

On the subject of controller issues, this is minor relative to a lot of other things going on, but gun aiming while piloting is not really amazing right now.  You can target either dead center with no input at all, or a bit away from center, but not near the center, as the aiming reticle snaps away from the center from the tiniest, barely even touching the stick at all input, no matter how low the sensitivity settings, so there's an aiming deadzone.

Aside from orientation issues, aiming with the dedicated turrets is smooth as butter, no snapping, no deadzone.

Share this post


Link to post
Share on other sites

One more thing: accessing the dojo from the clan menu seems to treat you as if you had never owned a railjack. Only the starchart node works.

Share this post


Link to post
Share on other sites

Staticor is now showing weird graphic issues on charge shot

 

Notice at the edges there's a noticeable sphere distortion after shot is firedgOwx5N0.jpg

 

Same thing here but square shaped

kDjwEw8.jpg

 

Also wukong prime's iron staff is not blocking shots

Also sometimes when holding block on iron staff, block action doesn't happen. 

Share this post


Link to post
Share on other sites

Archwing on controllers can’t unbind “go down” off of the X button, making entering your ship and enemy ships difficult.

i bound “go down” to the shoulder button but it didn’t stick.

Share this post


Link to post
Share on other sites
32 minutes ago, TacCom98 said:

 

Just rebooted my game. I went into a mission and my custom song is back now. Seems likely to be isolated to the public railjack group finder or related systems. But I'm not doing game QA anymore so I'll leave the replication to the QA team 🙂 (Good luck guys and gals of QA)

NEVERMIND.

After leaving my solo railjack and going to kill some things on Eris, Octavia threw up the default song. finished that mission on mute, went back to solo railjack, and song was fixed to custom. hmmm

Also audio bug: while playing octavia music the railjack background space music does not turn off. in other planet missions it does.

Share this post


Link to post
Share on other sites

I occasionally exit the Railjack as my Warframe.

Possibly related, my pet doesn't always get disabled when I exit the railjack, and so swiftly (under 3 sec) degens and perma dies.

Edit And why is this separate from my previous post? Bleh.

Share this post


Link to post
Share on other sites

Edit: Omnissiah spared me, it lives

 

It's been like that for what, 2 hours? Just eating CPU and RAM and doing absolutely nothing.

Pitch-black screen isn't exactly what I expected from a 20+GB-sized game. I can do the same in paint, heh.

If I change DirectX 10 for DX11 or vice versa, nothing happens.
If I disable any of the options in the launcher, nothing happens.
If I launch it in windowed mode, it doesn't even appear and just runs as a background app, eating the same CPU and RAM.
You can't even alt-tab out of it, the only solution is to kill it through Task Manager.

I don't know how much longer can I bear it. Redownloading 20+GB every time a game has any major update with average speed of 1.2mb/s (my provider denies me any fiberglass and I wish them to burn in hell) eats away my mental health like nothing else.

WarframePNG.png

Share this post


Link to post
Share on other sites
1 hour ago, [DE]Bear said:

The matchmaking / friend list issue is known and is currently being investigated. Sit tight Tenno.

 

I did some testing with my friend and here's what I found post update:

-I did not optimize my download cache post update, but did verify

-Verifying the download cache then entering game from launcher resolved the issue for some but not all of my friends who were already online

-Restarting post cache verify causes the issue to re-occur

-I can see my friends in game (tested in dojo and maroo's bazaar)

-Chats are working normally for clan, region, trading and pm's

-Able to trade with friends in maroo's bazaar and in clan hall

-Attempted to duel in clan dojo, but friend disconnected and instanced into empty dojo. attempted 3 times, they disconnected each time.

-Leaving and rejoining the dojo, friend was able to see me again.

-If friend is reporting online, able to play with them normally.

Hope this helps!

Share this post


Link to post
Share on other sites

Bug:  Archwing melee attacks do not lock on to enemies in space, and you do not home in to hit them.

Severity:  Critical.  Archwing melee is rendered completely useless since it cannot hit enemies unless you've basically already crashed into them.

Reproduction steps:  Launch any space-based Archwing mission, try to hit something with melee attacks.  Whiff repeatedly until you get bored or die.

Note:  Does not seem to (currently) affect Titania's razorwing melee weapons, although she seems to aim quite low and be at risk of clipping through the floor when she does connect.  I haven't fallen out of the level with her though.  Yet.

Share this post


Link to post
Share on other sites

When I attempt to join a crew from my dojo navigation, I instead am piloting my own ship HOWEVER: no one joins. So I have to fly solo.

This might be great for free flight,or maybe later on for practice low level missions with a high level rig, but for now...it was... disturbing?

Share this post


Link to post
Share on other sites

It seems that revives do not work in railjack missions right now, once you're dead you're dead.

Share this post


Link to post
Share on other sites

I've been able to reproduce this one twice.   Joined the squad of an alliance member in a different clan,  started a railjack mission node while client in the host's railjack.   No other members of the host's clan or present.  Am kicked from the dojo, and from the squad,  because the dojo has no clan members present. 

 

This has happened both times I tried to start a railjack mission using the railjack navigation console while a client and not a clan member. 

 

I've also encountered another bug that happens when you're inside a crewship that suffers a reactor meltdown.  Three times  I've been inside during a reactor meltdown. First and third time I've been dumped out into space but my archwing animations were broken,  I could still move but the archwing wouldn't animate correctly until I did and revived.  

 

The second time I was under the effects of this bug when I entered the crewship.  This prevented me from transiting back to my warframe,  so I was in archwing inside the crewship,  and was unable to interact with anything.   When the crewship exploded this time I was not dumped into space,  but into an empty void,  and was forced to abort the mission.   

Share this post


Link to post
Share on other sites

Entire screen went dark while I was using the railjack upgrade terminal. I received a party invite while I was browsing menus and afterward my entire screen was very dark as if the menu was still up.

 

Entering the railjack fixed it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...