Jump to content
General Bug Report Guidelines - Please Read ×

(PC) Empyrean: Bug Report Megathread


SilverBones
 Share

Recommended Posts

So I seem to be not receiving ANY Pustrels or Copernics that I am picking up in railjack missions. I'm receiving Isos and Carbides it seems, however.

 

EDIT: Nevermind, I'm just dumb and didn't know you had to refine the resources to keep them.

Edited by Reiyd
  • Like 1
Link to comment
Share on other sites

- Don’t know if it is a bug or not but in Free Roam there is no mission objectives as the name says but the only way I see to go back to the Dry Dock is to quit the mission.

 

 

- Railjack seems to reset the name and logo, outside colors worked so far but I had to change the interior twice since it also reset itself. Same problem with the new skins for the Railjack, once you leave the Dojo it appears with the normal skin. Just checked again and for now it looks like it works fine.

 

 

- The name of the ship using the Sungem skin looks misplaced and flat where it currently sits. Not a big issue but it kind of looks wrong. And the Glyph/Decal not showing at all.

 

kppOmwT.jpg

Edited by KentuckyKid_69
Link to comment
Share on other sites

Archwing homing melee not working!

Stations not marked on minimap in railjack - where is arsenal? where is navigation? There needs to be indicators


Hitscan Archwing nerf was a huge mistake! Fluctus is unusable in space. Everything needs to be sped up like volt!

 

Interior Design colors keep not sticking - i think they lose settings when you niggle the wear and tear meter?

 

Odonata's booster noises sound -super wierd- now, as if someone pitch shifted it. The afterburner noise was super satisfying before, put it back!
AND while you're at it, can we get a 'sound skin' for odonata prime? Make its booster sound like the original please; those underwater fish turbines are a deal breaker for using it!

 

Dual Decurion's screenshake needs to be toned way, way, waaaaaaaaaay down. Its nearly unusable.

 

Customization and skins for ground-archwing weapons, when? its dumb my heavy weapon is always default looking, shoot.

 

Link to comment
Share on other sites

Just wanted to provide all the steps for missing friend glitch. A friend and I were in a railjack mission together. We failed the mission the first time, got out of the railjack and made some of the craftable resources but neither left the dry dock. Than did the first mission again this time successfully. After we got back and he left party and went to his orbiter when I tried to invite him I started getting this error. Now it says we each appear offline to each other even though other friends can appear online and we can see eachother in our relay.

 

First Hotfix didn't fix this.

Link to comment
Share on other sites

Well done DE,

Like the Old Blood, you hunt your Lich to grind for Relics to get the mods to go after your Lich, to have your Lich steal your relcis.... now we have Play a Co-Op game, where Solo is a no no. Try to match make with friends and they appear off line. How do you #*!% S#&$ up like this. FIX IT!. This is beyond credulous.

Edited by CuChulainnWD
Link to comment
Share on other sites

The Omni tool is not an item in the inventory, but is forcibly added to the last slot in the gear wheel. This means:

-I am unable to move it to another slot, instead
-I am unable to add a keybinding for it as it is past the hotkey-binding slots (I have 14 other items)
-I cannot equip the Omni again after removing it to try to move it to a keybindable slot

This means the only way to move the Omni to a keybindable slot is to unequip everything until you get to the slot you want, remove the Omni off your gear wheel, get onto Railjack to gain back an Omni in the correct slot, then while on the Railjack, add gear to the wheel until you get your previously equipped gear back in the right slots you want. Fairly ridiculous workaround.

Edited by Rikarde
Link to comment
Share on other sites

  • If you are in one of the grineer boarding pods when the railjack model is reloaded you will fall out of the railjack and then out of the map.
  • Completed a mission with the railjack. During the mission there was a boarding pod that landed. Set the ship to go to the Drydock, walked into the boarding pod. The Drydock map loaded. The undamaged railjack was loaded. I was inside the boarding pod and inside the railjack wall for a second before falling out of the map. 
Link to comment
Share on other sites

2 issues after recent hotfix, 1 that happened before hotfix but not so far (so may have been patched).

- the one that happened before the hotfix was sometimes upon entering gunnery positions it wouldn't zoom in properly so you had to get off and re-enter

The 2 that are happening now are:

- two players got stuck in archwing outside the railjack when a ship blew up and one was on it; the other went to try and help him and it bugged for him too.

- there appears to be a glitch where it won't show up any resources in the forge when you try to build things even though it was showing that I had plenty of resources earlier (my railjack, not someone elses)

 

Edit: ignore the note, just got gunnery rank 2 and am now happy.  😛

Edited by livegeekdie
  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...