Jump to content

(PC) Empyrean: Bug Report Megathread


Recommended Posts

-As a client, launching from the archwing slingshot enables use of primary/secondary/melee while in archwing. (unable to switch to arcgun) Exiting the railjack normally prevents it, while boarding and exiting a crewship after slingshot fixes it.

-Void Dashing toward the sliding doors in the Sentient tileset can get you dragged into the wall by the sliding doors, getting you stuck and unable to proceed.

-Switching to operator right as you begin loading into a mission from aboard your own railjack (accessed from the orbiter) momentarily switches your screen to the orbiter's transference room then causes a black screen into a game crash.

Edited by Fleuretty
fixing spoiler tag
Link to post
Share on other sites

I just lost all rewards from a 45 minute run on Saturn because the crewship I stole after destroying the asteroid base got stuck INSIDE the base hangar rather than spawning outside, locking me in. only leaving me the option to abort. over a dozen avionics and 3 wreckage items and hundreds of resources lost.

Thanks for nothing you bunch of clowns.

Link to post
Share on other sites

ART AND ANIMATION

Railjack name and glyph are different for host and client.

What I see as Host: (No name, V2Glyph)

n6PsTjM.jpg

 

What my client sees: (Name, Butterfly Glyph)

1xKS6SY.png

 

It's my ship and I should at least see the name. Clients should also know I dont use butterfly glyphs.

Also almost all of the other host Railjacks appear as butterfly glyphs.

Link to post
Share on other sites

MISSION

Veil Proxima Crewships go invisible for 5 secs after exploding but continue to fire artillery shells before vanishing and dropping loot

Exploding Crewship as reference:

edbVous.jpg

Q4Yuz5c.jpg

X7wXJsL.jpg

MDs9Lqq.jpg

Yye6Sp5.jpg

Basically the crewship just goes invisible and will still fly for 5 secs before completely turning into loot.

In those 5 secs it can still fire an artillery salvo and lunch ramsleds.

Not to mention the loot is displaced from the point of the explosion.

 

Edited by H.Katsura_999
Link to post
Share on other sites

If a player loses all of their Revives and dies permanently outside the ship, they soft-lock at the end of the mission. When the host selects a new mission, a warning pops up saying "Waiting for Players." If players don't return to the ship within some amount of time, they're all teleported on board and the ship moves to a new mission. However, players dead outside the ship are unable to be teleported properly or revived, and are placed on a black screen after the zone load, instead.

Link to post
Share on other sites

The pilot armature assembly, plus a bit of flooring sticks around on the character as he moves through the Railjack.

The host remained dead and didn't revive (not sure if he was out of revives or not), and it was only me and the pilot left.

We also had a problem that if the host was in spectate mode like that, staying dead, we couldn't interact with the navigation console to take us back to drydock.

The option did pop up, but no amount of hitting 'X' to select it would work.

 

Link to post
Share on other sites

 

Railjack Forge Can Bug and Permanently Hide HUD

When opening the railjack forge, there is a chance for it to not open the forge UI after hiding the user HUD. This causes the game to treat it like the forge was never closed, letting your hud hidden permanently, until returning to your orbiter.

The crate that is pulled down for the forge also remains in place when this bug happens

You are still able to interact with objects, including reattempting opening the forge, which can still work, but will not bring back your HUD.

This can render it impossible to do things such as: see mission progress, see your current health and energy, see see mission indicators (yellow pentagon thing), see enemy go, use ship guns, use your own guns (can be done with difficulty aiming), see the location of ship damage, use the map, see duration on abilities, or even being aware if the face that you are currently dying, etc.

Anything you would use the HUD for is gone, and this big has nearly caused several missions to fail were it not for teammates.

While this isn't a crash, it is game breaking.

Potential bandaid fix: make opening the forge UI terminate any other instances of the forge UI tied to that player. Most players will attempt to immediately try to open the forge again anyways.

Link to post
Share on other sites
  •  Used Archwing slingshot to fire myself at a ship(crew ship),  the ship exploded a second or so before i got in...  It played the animation of my crashing through the walls I tried to leave the ship via the back entrance(as the ship was gone by then) and screen went grey and i started to fall(based on sound).  GUI was still up but i couldnt use abilities or the item wheel.  Eventually i stopped falling and tried unstuck (no luck).  The only thing I could do was chat.
  •  
Link to post
Share on other sites

 I get bugged camera in every single mission coz im a "boarder".  

How i play:

AW cannon> Operator mode to hack reactor> Blow up reactor> Omni teleport back> Repeat.    With occasional gunning, looting and ship repairs.

 

Transitions from ship to space, turret to ship and Omni teleportation....All these can bug your camera to either get stuck in one place or give you a black/grey screen.   You still can move (according to minimap) and reentering ship doesnt fix anything. Unstuck doesnt work...coz you are not stuck.

Camera glitches only affect ship tiles.

 

Aslo, sometimes teleportation fails, and you get stuck inside Crewship tile, while your Operator is on RJ....And that is foken weird and completely breaks the game.  

 

Link to post
Share on other sites

I'm in the process of building my Railjack.  I started the tail section but the timer did not come up.  I waited the 12 hours just to make sure but the next part of the quest has not shown.  The console wont let me access it either.  Now coming up on the time my LAST piece should be done but I can't because the DE are ignoring me.  I have been trying to even put in a ticket but all these links give me the run around.  Would someone do their damn job and fix it please.  I have been checking the forums all day and have not seen anyone else that has the same problem.  I tried posting a SS but that is being a pain also.  I can not access the console for building or checking the timer.  Nothing comes up when I approach it.  

Edited by SandStorm2008
Link to post
Share on other sites

I oftentimes cannot use my Operators Void Dash while on the Railjack.
Instead, I will just lurch forward a few centimeters without proccing any of its effects.

This starts when loading in, and it won't fix itself for the whole mission.


This is extremely disheartening. Void Dash is integral to my playstyle (Zenurik and, despite its terrible and infuriating bugs: Quick Thinking). After trying multiple times to get in a mission where it works, I just Alt+F4ed. (No video for this bug, since it didn't seem to help much with the other bugs I reported)

Edited by Her_Lovely_Tentacles
Link to post
Share on other sites

I'm not sure exactly what caused this.  I was in a railjack mission as a client,  there was a host migration,  and I ended up being the new host.   At this point,  other players could use the navigation console,  and someone returned us to drydock,  which was in my dojo.  I was able to access the railjack customization panel and spend my intrinsics as normal,  but my railjack had 30 extra avionics capacity (90 with a Sigma MK-II reactor,  60 if I swapped to the Sigma 0)  I could equip extra avionics,  and I did so just to see what would happen.   This worked until I returned to my orbiter and went back tot he dojo,  at which point my avionics capacity was back to normal (60 with the Sigma Mk-II) and several of the avionics I had installed had vanished (they were uninstalled,  but not visible).   When I left the dojo and returned once again,  I got the missing avionics back in my inventory,  and was able to requip everything the way I had it before the glitch.

Link to post
Share on other sites

I have 2 bugs to write about:

1. When loading into the Slingshot, then firing at an enemy crewship/pod, upon hitting the target, I can't use my archgun and default to primary/secondary/melee for 1-2 minutes before game finally swaps to archgun.

2. (This one's been happening since 27.0.8). When I join a clannie's squad, everything works okay, until the game suddenly freezes, then unfreezes, then I get host migrated into my own instance, on their ship. I can't pilot, or shoot railjack guns, I can't teleport back to the ship (with Omni and archwing, I have lv4+ tactical). I lose the time I spent playing the mission as well as the rewards (which was kind of disappointing considering I got a shedu handle from that) because the ship's boarded, on fire, and I can't do anything except wait for the mission to fail and lose the loot.

Doesn't matter who I play it with. The host could be in NA or EU or Asia, and it would near always happen without fail. I can't figure out what is exactly causing it but it always happens. I thought it was my wifi at fault, but I ran some normal missions with some friends and it didn't freeze and host migrate.

Link to post
Share on other sites

I have encountered 2 instances of a strange bug with Nidus in Railjack, which both times I was host for.  During these times there were no battle or tactical avionics in my railjack.

In the first instance, I was on a missile platform while 2 other friends were piloting the railjack/out in archwing, and was repeatedly using Virulence on a group of Larva'd enemies.  One moment I was there doing that, and the next I was 8,100m away from the objective in my archwing, falling out the back of the railjack.  In this state, I had my regular weapons and Helios despite being in archwing, and upon returning to the Railjack my camera got detached from my frame and was stuck focusing on the spot where I entered the railjack from.  Fortunately, going in and out of operator mode fixed this.  When I went back to the Missile Platform, the enemies that were caught in my Larva before I got teleported where still visibly covered in infestation, but they were now (amusingly) floating around in the air as if they had been hit by Titania's abilities.

The second instance of it I was with one friend, and this time I was again repeatedly using Virulence on a group of Larva'd enemies that had boarded the Railjack while my friend was out in Archwing. Just like before, one moment I was doing that and the next I was in my archwing falling out the back of a crewship, only this time I just straight up fell out of the sky box and just fell and fell and fell into a black screen.  After a minute or two of falling into eternal darkness, I 'fell' back into the Railjack and was able to resume normal gameplay.  Regarding the crewship that I got teleported to, I'm unsure if it was one that my friend had destroyed the reactor in or not

Edited by Lokidus_Prime
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...