Jump to content
[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

On 2019-12-27 at 12:41 AM, CrYPTeX1337 said:

As I already described in my post under the 'UI' section 

the data for my 'Failed Ciphers' Stat seems to be corrupted. I finally found the answer to what's causing the problem. I had the idea that - since I mainly play Railjack (and only as Engineer) for the last two weeks - it might have something to do with the usage of the Forge in the back of the RJ. So I went ahead and documented a complete ~1hr long farming run for MK3 Vidar Reactors. In the following I'll abbreviate a one-time use of the Forge (e.g. to check for current amount of resources in the storage) without any further interaction with 'F'. Furthermore: Crafting Munitions, Dome Charges, Flux Energy, Revolite --> 'C' and Refining --> 'R'.

 

These were the results:

F: 10x

F+R: 4x

F+C: 48x

F+C+R: 3x

which adds up to 65 separate uses of the Forge.

 

My 'Ciphers Failed' before the mission: 1543

My 'Ciphers Failed' after the mission: 1608

As you might have guessed the difference is 65. Quick maffs (duh).

 

To conclude: any kind of interaction with the Forge results in the 'Ciphers Failed' Stat increasing by one, which of course is not very nice if you're a perfectionist like me. I'd really like to see this getting fixed and my failed ciphers rerolled to a pre-Railjack state which is probably in the 300-ish range.

 

Merry Christmas and happy holidays, may the Void bless y'all with precious Credits. 😉

Same here.

This was taken in august:

GOebXvl.jpg

And this a few days ago:

ljwqmzq.jpg

That's doubling failed hacks in 4 months (playing for 5 years). 😐

Share this post


Link to post
Share on other sites

Him big

unknown.png?width=400&height=225

Must compensate by holding every single weapon at once

unknown.png?width=719&height=405

My Grattler was an Imperator, and then it was an Ogris.

Fixed by dying completely and resing self.

Edit: New info

After the cat dies as a giant, it will respawn every time I board a crewship.

unknown.png?width=400&height=225
Entering the asteroid base returned my cat to his usual size

unknown.png?width=400&height=225

Edited by spaceseed83

Share this post


Link to post
Share on other sites

I am well known by friends for breaking this game constantly by no intention of my own so I'm probably gunna show up here a lot.

Recalled with Omni like this

unknown.png?width=719&height=405

Which lead to me getting completely stuck in the side gunnery
unknown.png?width=719&height=405

  • Upvote 1

Share this post


Link to post
Share on other sites

Asteroid base for commander assassination mission is invisible. Still able to enter the base
unknown.png?width=400&height=225

It can take a few minutes after the commander is killed for Cy to realize it has happened

Share this post


Link to post
Share on other sites

I have launched from the slingshot and am supposedly on a crewship

unknown.png?width=400&height=225

Unstuck didn't work, but hitting esc did. After the first occurrence this happened with every slingshot use.
Correlation may not be causation, but ti seems that most of my bug problems stem from repeated use of slingshot and/or recall

Edited by spaceseed83

Share this post


Link to post
Share on other sites

A grineer crew ship somehow managed to come with me after the mission. It clipped through the wall of my dry dock, kept shooting my railjack, eventually killing it. After the timer ran out I was teleported back to the railjack. I was in the warp animation and after a bit I was back in the dry dock. Grineer super weapon confirmed.

mcc8MZL.jpg

Share this post


Link to post
Share on other sites
hace 4 horas, Spookmineer dijo:

Same here.

This was taken in august:

GOebXvl.jpg

And this a few days ago:

ljwqmzq.jpg

That's doubling failed hacks in 4 months (playing for 5 years). 😐

I think that average cipher time to solve the cipher is also wrong. I think in my case was 10 secons, and now It shows 6 seconds.

Share this post


Link to post
Share on other sites
32 minutes ago, lhardy said:

I think that average cipher time to solve the cipher is also wrong. I think in my case was 10 secons, and now It shows 6 seconds.

That's hard for me to check, if overall time went down for some reason/bug, it won't have a big influence on the big heap anymore.
Mine was 4 seconds before I went to tier 3 spy missions (lots of full ciphers).
Maybe, for players with less ciphers hacked, using auto breach could pull the time down?

Share this post


Link to post
Share on other sites

Savage Silence doesn’t consistently work in Railjack missions as host or client. Some missions it works. Others it won’t open enemies to finishers. It can go from working one mission to not working the next.

Share this post


Link to post
Share on other sites

So a bug I’ve encountered recently and have not been able to replicate cause I don’t know what caused it. But returned to the dojo after a mission and a crew ship was is the dojo and killed everyone once we left the ship. And we were not allowed to get back on the ship either and it could shoot you anywhere in the dojo. If I knew how to post pics on here I would.

Share this post


Link to post
Share on other sites

Can not break secrete chamber's wall in sentient ship.

I have tried with deferent amps, operator void blast, shedu, even level 40 paracesis, nothing seems work for me.

But many of my friends able to break it easy. even when I am host.

Its look like a solid wall, picture below 

Ke61ZlE.png

 

 

Edited by -IE-DragonZero-

Share this post


Link to post
Share on other sites

My Helminth Charger Companion auto-dies when I destroy an enemy vessel by boarding it, destroying its power core and then exiting it and re-entering my Railjack.

I currently do not have a screenshot of it.

I do know that if I leave the Railjack in Archwing mode after I have completed the objectives, destroyed all enemies and re-entered the Railjack will cause my Companion to revive itself (I've done this twice as an experiment.).

When I use Nekros' fourth ability (Shadows of the Dead) it can spawn destroyed enemy interceptors as my minions that are merged with the Railjack's floor.

They do not fire or do anything that I can see, they are just simply stuck.

I also have had my minions summoned from slain boarding parties suddenly all get stuck between stair-inclines.

They are in a constant running motion and do not fire or receive damage from enemies.

Their health does not decay and they do not respawn when I am at a different location in the Railjack.

They had persisted even into my Dojo upon mission extraction success.

I resolved it by returning to my Orbiter and then going back to the Railjack.

When I play as Itzal Archwing, it seems I cannot lose enemy lock-on warning when I blink and even sometimes when I am cloaked (I still have to test the cloaked part).

Edited by Fordrim
Added Nekros 'Shadows of the Dead' bug and Itzal Archwing lock-on warning.

Share this post


Link to post
Share on other sites
  1. Bug: While Shedu is the equipped primary weapon, you can still get auto-swapped to your secondary when picking up an objective.
    1. From wielding your primary weapon, start using quick melee.
    2. While wielding the melee weapon from using quick melee, pick up an objective.
    3. You should now have been auto-swapped to wield your secondary weapon.
  2. Bug: While Shedu is the equipped primary weapon, switching from secondary to primary will still cause you to drop the objective.
    1. While carrying an objective and wielding the secondary weapon, switch to primary weapon.
    2. You should now have dropped the objective, despite wielding Shedu.

Share this post


Link to post
Share on other sites

After mission is completed its sometimes impossible to activate the navigation.
Result: Mission is scrapped and no rewards are earned. Nice... lost my one and only Void Hole cuz of this mess.

Share this post


Link to post
Share on other sites

isRlMNG.jpg

 

0XCo7WA.jpgijA000r.jpg

 

I was client and two missions running this happened to me.

The sequence was enter turret and fight, use slingshot to enter a crew ship then teleport directly back, re-enter the turret then trying exit the turret to repel boarders this would happen. 

I couldn't see anything inside the ship except if I placed myself just right I could sometimes see the circle of the exit ship point.  Once outside I could see normal again but re-entering the Railjack  was still the same as the above screenies.

The missions afterwards I exited the crew ships via the airlock and this didn't happen.

 

Share this post


Link to post
Share on other sites

Quite often finding myself being teleported to another party member when they exit/enter a crewship. Seems to happen a fair bit when I'm host.

Also, incorrect values on reactor:
unknown.png
Is actually giving +49 avionics, +234 flux. Wouldn't have built it if I knew I'd be losing avionics...

Share this post


Link to post
Share on other sites

If you are on an "extra" crewship when the last required crewship is destroyed while also being the last objective to complete, you can get despawned when the extra crewship(s) despawn, which results in stuff like getting soft-locked on a greyish blurry screen or stuck outside the skybox.  This happens with both an enemy-piloted crewships and ones thata are stolen/tenno-controlled.

Probably the easiest fix for this is to not despawn ships/fighters unless they are X distance away from any player, have no players inside, and are not stolen.

 

Edited by Lokidus_Prime
  • Upvote 2

Share this post


Link to post
Share on other sites

Sorry if the issue has been mentioned before :

With some Tennos as host, I get stuck in a perpetually restarting load screen when I accept an invite on their Railjack. Even alt+f4 seems inneficient or takes at least up to 2-3 minutes to take effect. Once the game is restarted, I get exactly the same problem with the same people, so the problem is probably host-tied.

Anyone got the same problem here ?

Share this post


Link to post
Share on other sites

We get special icons on the left of the screen for each and everything we picked up in Railjack missions, the problem is that those icons appear will reset the Forge progress circle. That is very annoying. Please fix it.

Share this post


Link to post
Share on other sites

Veil Proxima - Anomaly:  
The hidden doors you have to shoot with amp bug out if the first hit (from any player) is too high.  

Current workaround is to either bring an amp that doesn't do much damage per hit, or first use void blast (default E). Then I can use my amp normally to open the door.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...