Jump to content
General Bug Report Guidelines - Please Read ×

(PC) Empyrean: Bug Report Megathread


SilverBones
 Share

Recommended Posts

I want to report another bullsh.... bug. You see, Shedu, that sentient armacannon we waited for so long, that one that is hidden behind a timer making it the most annoying thing to farm so far in the game, with a dropchance so low that even coordinating a team to have 300% extra loot you get one part every three hours, suddenly stops shooting in the middle of missions and is only fixed after reviving, with no identifiable detonator, I try shooting clicking repeatedly  holding click, not letting ammo go down any random number, but it just stops shooting at any moment, for no reason at all, I dont complain about you releasing the demo of empyreo instead of the whole thing as I was expecting, but I would really apretiate if the thing you release at least works, thank you.

Link to comment
Share on other sites

I suspect the Umbra Forma drop from Veil Proxima caches are bugged. There were a few posts of umbra forma drop before Update 27.0.3(from Earth Proxima caches I guess), then in Update 27.0.3 it's removed from Earth Proxima caches, being exclusive on Veil Proxima. I've kept an eye on some big forums for further drops, and it seems no one has got a single drop ever since. I know it's supposed to be a super rare reward, but it's definitely strange: before the hotfix there were at least 2 drops in 4 days, while after it no one gets one in 20 days. It would be nice if you pay an revisit on it, thank you.

Link to comment
Share on other sites

Railjack guns/armaments don't take the colors of the railjack and are stuck in their default colors (aka they don't match the rest of the railjack, always if equipped after the railjack colors have been changed and sometimes even if equipped before changing colors).

Link to comment
Share on other sites

It's happening more and more often.

 

When I join a crew, my warframe and weapons are as though there are no mods at all on them.

 

the weapons only do the base damage they start with as un-modded (with the current armour values of mobs and ships I'm doing 19 damage per shot instead of 6k with a sniper rifle) and any buffs from mods on my warframe abilities (extra time on octavia ablities for example (normally 47 seconds - back to 19 seconds)) are not applied.

 

Dying resets this issue and all values from mods are then re-applied.

 

Edited by wullail
Link to comment
Share on other sites

Entering a base sometimes teleports whoever is already in there to the entrance. It could be when they try to use transference or something.

In any case, sometimes the game appers to mix up location data of one player with location data of another player.

Link to comment
Share on other sites

Am 7.1.2020 um 11:06 schrieb Sinsanatis:

1 hour and 30m wasted. 5 quellors and 1 pennant. Compensation would be nice. game froze but was still running. hud shimmering and fps moving and could see teammate messaging me. please....

loot is saved after every successfull mission. 

Link to comment
Share on other sites

My reply will mostly be a conclave one, since i focused my efforts on the lunaro before Update 26 came on PC. One of the biggest issues got resolved there, which was bugged stance/melee actions of arcata, as well as restored things regarding the mid-air actions.

However several things, one very major, one mediocore and some minor things from lunaro, as well as entire annihilations part of the conclave did not get the treatment in any hotfix since U26, and we have now U27:

  • Damage on spin actions of melee weapons in conclave is out of this world. Even most tanky warframes like Rhino, with active Iron Skin, are dying from a single spin of the melee weapon like Dual Kamas prime, dual keres, Telos boltace, even single sword damages on spin are just broken. I consider this bug since before U26 weapons were considered broken, but actually did not oneshot anyone. Now it is straight out of control. Dealing 300-400 damage without putting any effort, on par with ultimate abilities like conclave's Oberon one is something that destroyed balance completly. Need to test it? See EE.log for damage numbers after slide-meleeing in private party any other player, and closing the game. Take note that average EHP of warframes in conclave is only about 280.
  • Telos boltace's special "lifted" status works in conclave, and causes imbalance that is hard to even describe and causes weird glitches. Want to test this? also invite a friend to conclave private party and slide-melee them for the effect to happen. On open maps, like corpus one, Warframes that are affected by "lifted" status IGNORE INVISIBLE MAP BOUNDARIES! Under that status a player falls 1 kilometer below the map, only to respawn in a different location and get thrown 100 meters away because again is affected by this status by another slide-spammer. This is not fun and needs to be fixed YESTERDAY.
  • 100% damage block works on rolling actions. I don't know how this made into game, but it works in conclave and is just absurdly effective. For the love of god, for balance purpouses revert this change and make it 65% like it was before. To test this just hire one person to roll in front with melee equipped while other person shooting auto-rifle to see 0's on screen
  • Lunaro bug when client player, checking the ball, gives no momentum to it. This action on the other hand works perfectly on hosts, and ball gains momentum like pre-U26. This creates a big imbalance when only one player can check the ball effectively, knocking all the other players on his way with purple ball, making them unable to defend their goal. To test this incvite player to private lunaro lobby and then tell him to check the ball in front of him. Repeat the same action as host to see the difference.
  • When in lunaro, when making a single jump while possesing a ball, launching a ball with light, quick press of Left Mouse Button launches it always to the right, when looking downwards at ground. Effect gets amplified the steeper the angle is, with maximum being launching under self. This mostly happen as host, since client desync make it so that game think you launch sooner and thus angle is different but i think should be replicate-able.

For most of those bugs there are already respective videos and forum threads under bug/conclave sections made, i will link them in this very post for a visual information.

Link to comment
Share on other sites

5 hours ago, LuaRayus said:

https://gyazo.com/20e3e931aa34eccc613cb893a18b9ce2

Sigma engine mk 3, and possibly the others, say they increase engine speed yet do not. The only difference between a MK3 and a regular one is boost speed, but no actual engine speed

Salvaged engine (Lavan Mk3) is changing my engine speed in the menu, so it's probably just the Sigma series.

Link to comment
Share on other sites

En 6/1/2020 a las 3:17, Allupus dijo:

Door in the 6th crewship got stuck after a host migration making the mission impossible to complete.

Which door is bugged? If it is the one to enter the crewship, you can use railjack's slingshot to enter on a crewship.

 

Link to comment
Share on other sites

STEAM CONTROLLER BUGS

Avionics Menu

-Can't remove the mods off the grid, when X is pressed the UI changes to the upgrade grid UI.

[Improvement Suggestions]

-There needs to be a mod button so that individual avionic mods can be upgraded off the grid.

-All that gold is confusing, each house (Zekti etc) should have their own colour.

Tactical and Piloting

-There is no tactical option in the UI of the steam controller's in-game action list. [I bound the L key to the central press of the Left track-pad] 

-The ship plan/map in the tactical menu can some times appear stretched at the top or at the bottom or both. When it is like this the screen usually crops the top or bottom of the plan and you can not access the top or bottom teleportation points. It can also appear with no teleportation points present.

-A central press of the track-pad has no effect (tactical does not appear) whilst in melee mode. However, it will appear if you press L on the keyboard.

-If you start piloting whilst in melee mode, it stops both under buttons and the central press of both the left & right track-pads from working.

-If I central press the left track-pad to display tactical whilst piloting, then all controller functionality is lost. To reset it I have to press ESC to close the tactical menu and press X on the keyboard to dismount the piloting position, then all the controller functionality returns. 

-Whilst piloting if you press any key on the keyboard, then all controller functionality is lost. To reset it you have to press the X key to dismount from the piloting position, then all the controller functionality returns. 

-Sometimes when you attempt to teleport from the pilot position to somewhere else it doesn't work. After selecting the teleportation point, the warping animation will play but you are warped back to the original piloting position and all controller functionality is lost.

 [Boost Improvement Suggestion]

I play Warframe with sprint toggle selected and this affects the railjack boost in the following way. Once boost is activated and the meter runs out, the meter will not recharge until you repress sprint. So you could forget about it being on and have no booster for x amount of time until you remember. Instead when the booster has run out it should automatically reset the toggle, so that recharging can commence straight away.

Link to comment
Share on other sites

On 2019-12-30 at 3:11 AM, Skye_Archer said:

Station missions can enter lockdown mode in which locks all the doors and prevents access to mission critical areas.. There are no terminals to deactiave lockdown, so as a result makes the mission incompletable ...  screenshot below

 

Mission: Veil Proxima - Nsu grid

unknown.png

I have encountered this issue within the past thirty minutes, but within a Solo setting.

Link to comment
Share on other sites

  • Found crates in the galleon ship floating above the ground.
  • Why does the galleon ship still fire missiles and launch ramsleds at you after the commander has been killed?
  • After hijacking a (Veil Proxima) crew ship and killing all the crew including the pilot & rampart gunners, the ship is still capable of shooting out the healing aura by itself.
  • Crewship gunners are still capable of attacking you during the destruction animation (which comes after the core meltdown timer reaches zero). Also in one instance the gunner managed to get three shots off as the ship disappeared.
Link to comment
Share on other sites

ENGINEER and TACTICAL RANK 10 ABILITY BUG

Hi, i can see that there is a problem about the Remotely repair skill of engineer rank 10. I can only use it to repair damage on my ship which i am hosting. But when i am on the others' ship, i can use the skill, it still shows the fixing progress but after the progress finishes, nothing happens, the damage is still there and waiting for me to manually fix it.

About the Tactical rank 10 ability, when i am in teleporting countdown, if i turn the tactical UI off, it will cause a bug that i can't use the other abilities of Tactical jobs.

Edited by LyonSCaf
Link to comment
Share on other sites

I went on a few missions in my clanmates' railjack.  After returning to Drydock, he then left squad.  I checked the mod loadout for my own railjack, then went to Nsu Grid on Veil Proxima.  Suddenly I'm stuck with a railjack that seemingly has no mods installed, and base weapons.  Hull breach and failed mission in seemingly record time: thanks DE! :thumbdown:

Link to comment
Share on other sites

If you use the Archwing Slingshot while warping into a mission, it bugs out a practically glues you to the Rail jack so you can't get back in. If you then fail the mission, the Railjack leaves without you, and after about 1l0 seconds it puts you into the warp screen, however you are flying around outside the Railjack in your Archwing. After the loading screen, once you are docked everything is black except your Ephemera and "glowy bits" on your frame. Honestly it is quite funny seeing the reactions od people inside and is quite a cool glitch, I kinda think it would be cool to keep in the game, however being locked to the Railjack in the mission is kinda annoying. 9/10 would bug again lol. However, I'll update if I manage to recreate it. 

Link to comment
Share on other sites

Railjack pilot controls become very slow in-mission.

I suspect that it somehow starts to use warframe sensitivity settings. My warframe sensitivity is set to very low. Please fixthat, its literally unplayable. Getting off the pilot station seems to bring it back to normal. But then something triggers it again after some time when on pilot seat.

Link to comment
Share on other sites

12 minutes ago, MiMiren said:

Railjack pilot controls become very slow in-mission.

I suspect that it somehow starts to use warframe sensitivity settings. My warframe sensitivity is set to very low. Please fixthat, its literally unplayable. Getting off the pilot station seems to bring it back to normal. But then something triggers it again after some time when on pilot seat.

same problem here. I tried to switch guns but no difference. on my ship control is very slow, feels like the mouse pointer speed is set to very low. When I joined a pub team, on other railjacks, the control feels normal. So it seems this problem is connected to the player.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...