Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

Host said his screen was black and he couldn't revive, so he left which caused a host migration while I was in a turret.

After the host migration I was stuck with a view that was in space, even though I was on the ship. Tactical menu let me move around the ship, but my camera was stuck in space mode even though I was on the ship and able to interact with things on the ship if I was able to blindly find them, including going out into space. 

When out in space, I could see normally and go around in archwing. If I went back to the ship, the camera was not fixed and still stuck in a mode where I could see space, but not the ship or anything on the ship. I died out in space in archwing and then went back onto the ship, but dying did not fix the bug. It was just permanently broken for the entire mission, which ended up failing because after the host migration the ship became a lot weaker and was constantly getting breaches which I couldn't help fix, because I couldn't see anything on the ship and one went ignored and the mission failed. 

Share this post


Link to post
Share on other sites

Empyrean: Ivara Prime 27.0.9

  • Updated the Railjack name placement on all Skins to be better visible.

--------------

 Better visible?!

It is still missing and has never been seen on my Railjack. 😞

 I would love to see the name of my ship on Board in outer space. As long as the ship is docked, there's nothing wrong with the name. But as soon as the animation of departure from the dock begins, the name disappears. He's not on the mission. When you fly back, there's still no name on the ship. It appears only after you go to the appearance settings.

The name setting just doesn't seem to be saved.

But, "Railjack name shows in HUD instead of generic ‘Railjack’" - works.

Share this post


Link to post
Share on other sites

67238096E71DA1E777014FEEB97C85F7DC6A69D3

 

me and a freind kept running into this bug every other mission. is this fixed, or was this rare?

Share this post


Link to post
Share on other sites
7 hours ago, MiMiren said:

Railjack pilot controls become very slow in-mission.

I suspect that it somehow starts to use warframe sensitivity settings. My warframe sensitivity is set to very low. Please fixthat, its literally unplayable. Getting off the pilot station seems to bring it back to normal. But then something triggers it again after some time when on pilot seat.

 

7 hours ago, ecc29 said:

same problem here. I tried to switch guns but no difference. on my ship control is very slow, feels like the mouse pointer speed is set to very low. When I joined a pub team, on other railjacks, the control feels normal. So it seems this problem is connected to the player.

Same problem here. I thought hotfixes were to fix or improve certain attributes (bugs) and not introduce more bugs. Or DE, is your definition of hotfix entirely different to ours? 

Share this post


Link to post
Share on other sites

Vidar Cryophon is listed in UI as having 1.5 crit multiplier instead of 2.0 pre-patch, no mention in patch notes.

 

Share this post


Link to post
Share on other sites

Another bug:  After a host migration I got a pop-up that said I had to be Rank 4 Tactical to use my Omni to warp, but I am rank 8.  

Share this post


Link to post
Share on other sites

My archgun is showing deployed when I'm using the crew ship cipher, which blocks my view and makes it super annoying somewhat less user friendly.

20200109211943-1.jpg

Share this post


Link to post
Share on other sites

Zetki shield bonus "Railjack damage increased by 25% when shields are depleted" not actually buffing anything.

Did some tests and the bonus does not apply on nose turret, wing turrets, ordnance, forward artillery or battle avionics.

Share this post


Link to post
Share on other sites

FPS tank/memory leak in Railjack when Titania enters a derelict.  At least one player reports seeing Titania switch to pixie mode and back, and Titania reports weapons switching every frame.

I don't know whether Titania was using her 4th ability before or after Archwing mode, or at all.  One player reported progressing in a quest while on the derelict, though that doesn't seem related.

As host, my FPS went from 60 to ~15, then gradually down to 7.  RAM usage was normal until close to the end of that time, then peaked above 3GB (I normally see ~2-2.1 in Railjack).  Other players also reported very low FPS during this time, and the Titania player was for a while unable to exit the derelict.

Edit: Log file submitted, ticket ID #2012686

Share this post


Link to post
Share on other sites

Seeker volley currently seems to be bugged and is either missing targets completely (going into space and exploding) or doing 0 damage against fighters.

 

Tested in both the veil and on Saturn and got nearly the same results.

I was also using the warhead mod while testing.

 

Edit* some battle avionics also visually take up two slots in the bottom right randomly.

 

 

Share this post


Link to post
Share on other sites
On 2020-01-08 at 5:51 AM, SpawnTDK said:

loot is saved after every successfull mission. 

yeah i waited to see if maybe my teammate could finish the mission but all i got was "where are u" so i just had to restart

Share this post


Link to post
Share on other sites

Please fix Ayanga Kuva missing blast radius. What's the point of grenade launcher without blast damage?

 

Share this post


Link to post
Share on other sites

Why the name on my Railjack always disappeared after i returned as client from other Railjack?

Why my flux capacity only consist the amount from my reactor after I leave the dojo and returned, even though i have them refilled to full which consist of the amount from the avionics?

Why going into operator when some other tenno enter the same area at the same time will caused me to glitch out?

Why going into operator the moment i started a mission from my railjack (before my warframe pull their gun out animation) will resulted in glitched that cannot use operator for the whole mission?

Share this post


Link to post
Share on other sites

Since the latest update the ship piloting controls use the warframe settings and not the settings under railjack. Easiest one to check is the Invert Y.

Steps:

Start RJ mission

Take pilot controls

Move mouse up, note change in railjack heading

Go to options, railjack, toggle invert y.

Return to Rj pilot.

Move mouse up. change in rj heading same as before.

Go to options, toggle the main (non rj setting) for invert y.

Return to rj pilot.

Move mouse up, note rj heading change is now inverted

Share this post


Link to post
Share on other sites

After using the Railjack's side gun with my Saryn's 3 active, my actual weapons turn into "pea shooters". My melee weapon seems to work fine.

I didn't try to replicate it, but it happened multiple times. My loadout was "Fulmin, Pyrana Prime and Nikana Prime". Normally, my Fulmin lands ~35k crits on intruders, the crewship enemies etc, however when the said bug occurs I seem to be dealing 200-ish damage with really low crit rate (even to the crewship reactor).

I figured perhaps my mods fail to load for some reason?

Share this post


Link to post
Share on other sites

I'm not sure if this is a glitch or intentional and glitching. When playing in the Proxima Veil, my controls go very slow when piloting. I can exit the pilot console and enter it again to resolve it but it returns not long after. 

I'm not sure if it should be happening in the first place or if it's an intentional debuff from the enemy crewships and exiting/entering the pilot console breaks the debuff.

Share this post


Link to post
Share on other sites

- 25% reduction in Flow Energy Cost is not working
- Grineers sometimes could oneshot any warframe with single bullet of Gracata / Ignis
- Piloting Sensitivity is broken
- Camera bugs when entering enemy ships
- Weapon owerlapping (arch and warframe)
- Damage calculations (sometimes i could not destroy reactor cos of very low dmg output)
- Archwing Fly Speed sometimes become very slow
- Warframe could use skills in space and walk around without archwing
 

Share this post


Link to post
Share on other sites

R6PoTwp.png

Hello,

my chat doesnt work. It worked 2 days ago (8th January 2020) and since that time i wasnt even on PC so I didnt do anything to it. I tried to restart game and even whole PC but it still doesnt work. Please help me.

Share this post


Link to post
Share on other sites

Today I went to enter gun turret on another players railjack and it warped me to the heavy weapon turret, when pressed X to leave the turret, I was locked out of all controls save for esc key. I am was in space in what looks like archwing mode but I could not move, shoot, turn my camera, chat. all controls were dead except for escape menu which worked fine.

I have included an image of where I was stuck for the entire mission

Image

 

Update: after mission was completed the crew tried to move to the next mission and I ended up having to drop out of the mission due to me being stuck in space. It appeared to the crew that I was on board in the turret I originally was trying to man. 

After leaving the missions the crew was able to move onto the next area.

 

Share this post


Link to post
Share on other sites

Bugs with the forges in engineering:

1: Interacting with the forge counts as a failed cipher on your statistics. This occurs regardless of the player actually doing anything with the forge. This same bug also occurs with the terminal outside of Fortuna's Deck 12 (where the Exploiter orb fight takes place). It might also occur with the Orokin Cipher in the Sacrifice quest, but I haven't tested that. I would appreciate it if my stats could be adjusted so that they are accurate again (was ~120, now it's 330).

2: If the team picks up resources (indicated by the larger notification in the bottom left of the screen) while you are holding M1 to craft something, the craft is cancelled. A minor bug, but still annoying.

3: The forge UI does not account for players with increased forge yields from engineering intrinsics. I have engineering intrinsics 7, but the forge still displays that I would be crafting 50 revolite (and the other standard values for the other combat resources). Fixed as of 27.0.10

 

One bug I have not been able to track down the cause of, but has occurred very frequently since I got Phantom Eye from Gunnery 2 so I think they may be related;

When I get off the nacelle guns, the models of the Railjack's equipped guns will just be floating inside the interior of the ship.

 

Bugs with ramsleds:

1: These things have a tendency to get stuck in the sides of asteroids and other space obstacles. They can be shot in this state, but they just continuously boost into the side of the object until the players destroy them.

2: Stations will continue to launch these things after the mission is over, even though said station has been seemingly cleared of enemies.

Share this post


Link to post
Share on other sites

Hope it's okay to post multiple in one post to reduce spam.

1. My Railjack name stays on it if I'm hosting Railjack missions. If I join a public game, we return to their drydock, the name on my Railjack is reset to no text.

2. Railjack derelict door on the outside is an enemy marker on the minimap and draws aggro of grineer fighter units. They'll attack it forever. Being near it alone makes Cephalon Cy say "missile incoming" forever.

3. Some Railjack structures that have an objective will have a door locked to clients but not hosts. Seen in "disable pulse turbine" and "missile battery." 

3. Shipkiller objective having no client markers for "destroy the 1st and 2nd reactor" INSIDE the structure.

4. Sometimes Railjack missions that have two structures with objectives, one will be not have a waypoint marker.

5. Codex entries missing for "Elite Exo Gokstad Crewship" and "Elite Exo Ramsled" from anomaly missions.

6. Three Elite Kosma units look like they're in the codex from the blank placements, but didn't see them spawn in Earth missions. Just Elite Kosma Outrider spawns. I assume the blank units not spawning are Elite Kosma Cutter, Elite Kosma Flak, Elite Kosma Takis.

7. All the Gokstad Officers (Exo, Gyre, Kosma) summon a "KOSMA Roller Sentry". Don't see a blank space for Exo or Gyre roller sentry in the codex.

8. Using the railjack Tactical Menu to teleport around the Ship was not possible when an "electric issue icon" covered the desired teleport icon. This happened once to the teleport icon on the very bottom.

9. ISSUE: Operator becomes invulnerable, can't dash far, can't use amp, has 100 hp. CAUSE: Entered my dojo solo (invite only mode) from my orbiter. Switched to operator THEN switched back to the frame. Boarded my railjack and used my frame to navigate to any mission (Earth Free Flight is good to test). In mission, switched to operator and it was invulnerable, couldn't dash far, couldn't use amp and had 100 hp.

10. ISSUE: Duplicate Frame and pets on Railjack in dojo and mission. CAUSE: Entered dojo solo (invite only mode). Entered Railjack. Navigated to Earth Free Flight. Switch to operator to navigate back to the dry dock from Free Flight. My operator gets forced back to my Frame when the dojo loads. I can see a duplicate Invulnerable Frame and Vulnerable Pet standing still. I can REPEAT IT and navigate to Free Flight again with my frame and navigate back to dock with my operator to see a TRIPLICATE Invulnerable Frame and Vulnerable Pet standing still.

11. ISSUE: Operator can use amp in Dojo. CAUSE: Entered dojo solo (invite only mode). Entered Railjack. Navigated to Earth Free Flight. While in mission, switched to Operator and back to Frame. Navigated back to Dry Dock using Frame. While in dojo, I can switch to Opeator and shoot the amp and the amp secondary fire.

12. Artillery pointing visual effect from charging up the weapon are pointing lower than what they're aimed at. I think pilot and gunner can see it was off. At least I did as both.

13. Forge indicating default possible crafted yields. It doesn't display the correct possible yields when you have Engineering Rank 4 and 7 perks (increase forge yields). 

14. Railjack configuration menu: Wreckage Capacity only updates after exiting and entering configuration console.

15. Prefer Overlay Map: Overlay map gets switched to minimap by boarding the railjack in the dojo, navigating to a mission. I think the cutscene for the Railjack launching changes Overlay Map to Mini Map and doesn't restore it.

Share this post


Link to post
Share on other sites

I think this bug occurred me after trying to brado a crewship.VVr26Jq.jpg

Share this post


Link to post
Share on other sites

Slingshot bug

utU4EW8.jpg

after trying to use slingshot, game collapsed and I appeared 20k m from rjv5lbZ6o.jpg

After trying to enter to the asteorid Hangar, the game got bugged GrnPBff.jpg

I tried to use omni tool to go back rj ship, but I get stacked and go back to asteorid hangar after a  few secondsjQiP7P8.jpgmgBzq3q.jpg and then the game decided to take me out of the crew and migrate hostageVShbZNL.jpg

 

But, as a new release appeared; I lost all the resources and I couldn't even have the possibility to try myself the mission.

K8mqBbG.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...