Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

Had my first investigate the anomaly mission. (Ooooh.)

Host disconnected, and I became the host. Entering the anomaly turned my screen black, and I remained in archwing. Randomly moving around and hitting x, I'd briefly get another "enter ship" message, and I'd enter something(?), but remain in archwing. I could still talk with my teammates, and use my gear wheel to return to the ship.One of my teammates could enter the ship normally. I tried returning to the anomaly several times with the same result. I also couldn't navigate away, and had to abort.

Overall, it was pretty disappointing.

Share this post


Link to post
Share on other sites

First mission after the Hotfix and There we go:

- No HUD (i can't see the enemies remaining, objectives, no numbers of damage, no procs, nothing)

- The last thing i do was use the forge and the warframe animation stop working (frozen)

 

POST UPDATE (FORGE BROKEN) BUG CONFIRMEDEsXKpTA.png

Share this post


Link to post
Share on other sites

Somebody forgot to turn off the particle rammer before entering the dojo. Cool, but I can see this being annoying to somebody. Only additional info is I might have been slightly laggy at that time. Nothing else.

Rammer FX inside Dojo

Share this post


Link to post
Share on other sites

So there is this weird thing happening. When fighting enemies in your archwing you can teleport back with the omni tool back to the ship, right? And if railjack is far enough enemies won't aggro on it. But they won't become idle after a while. They will pursue the archwing. Except when doing this, they don't go towards the railjack but somewhere down the map until they disappear. After a while enemy ships will appear inside the railjack and get immediately destroyed. They will even drop loot inside, kill count will also go up.

What I think is happening is that enemy ships go towards the railjack interior that is hidden outside the skybox. Because they are aggroed to the Tenno, not the ship, and will pursue the Tenno even if they teleport away with the omni tool.

Maybe things should be changed so when we use the omni tool to return, enemies should drop aggro after a while and return to unalerted state instead of pursuing us outside the map.

Share this post


Link to post
Share on other sites

Recently I have encountered the following:

1. Instead of being host migrated in missions where a sentient anomaly is present, when the host leaves the entire team is brought out to the orbiter host included. Everyone has whatever they had picked up in their mission log, Cy says his "I'm pulling you out" mission failure lines, but there is no mission failure screen or catastrophic failure warning. This may have been happening before but I haven't been able to sit down and run anomalies until today, but it was especially prevalent earlier today. This was on 27.0.9.

2. Sometimes upon a host migration the team gets dumped into a default railjack. While avionics will appear in the pilot UI, they cannot be used even with enough flux. The previous host of a veil proxima mission I was running had void hole on his ship and it worked before migration but not afterwards. This was after today's hotfix (27.0.10)

3. Boarders don't always appear in the tactical menu's map. 

4. I didn't see mention of it in today's fix notes, but when dashing as operator inside the railjack, you can sometimes punch outside of it as if you had used an exit. This puts you in archwing mode as your warframe.

Share this post


Link to post
Share on other sites

Whenever I enter a turret I get stuck on said turret. I am unable to fire or get off the turret. I use a controller but even when I try to use a mouse and keyboard I get the same problem.

Share this post


Link to post
Share on other sites

After a host migration while I was using guns, the game got bugged and I couldn't do nothing more that aborting mission. I'm finding more bugs than in Christmas.6LE4xZy.jpg

Share this post


Link to post
Share on other sites

Oh, don't know if this is still a thing/hasn't been fixed yet, haven't tried it recently/more than once since it's kind of game breaking... You can go into the slingshot during the mission or dry dock loading screen when there is the slipstream animation going...if you launch yourself during this time, you will get placed outside the railjack and can move around, but not return to the railjack nor access your menu. It causes travel to become stuck. I had to basically alt-f4 the game.

Also, sometimes when returning to/boarding the railjack, I am placed inside with my archwing equipped and my normal weapons as if I was flying around on the PoE or OV. Disembarking and reboarding the railjack a bunch of times may fix the issue.

Also, sometimes when returning to the railjack, I've been spawned in the floor. I can move about, but cannot leave nor get out of this area.

Additionally, sometimes there is a visual glitch where I'm walking around with my archwing melee out.

Photos below:

Spoiler

MayF2cM.jpgKGOLoxd.jpgYo1IDpa.jpgCCW9Iz5.jpg

 

Share this post


Link to post
Share on other sites

Not sure if this has been reported yet - but my buddy and I have tested it extensively.

Issue: Dome Charges going missing

Example: We will build 5 dome charges, use two of them - then next time someone hops in the chair - there might only be 1 left.   to the point we generally dont go from mission to mission anymore - we will just do it - go to the dojo and build them there, then go back out.

Share this post


Link to post
Share on other sites

I mentioned this in the patch notes, but I'm putting it here because it's either a bug or you need to really change some things about how component/armament slots work and stop selling them when it's not at all clear what they are for or make it clear what those slots are and actually show them somewhere in the UI, which you currently do not. 

I bought a number of slots early on because I assumed these would increase our capacity for holding wreckage, as those are the only kind of slots we were aware of or that made any kind of sense. According to some random people, these slots are only for repaired items and that there's no way to increase the 30 salvage cap. This makes little to no sense as the items are repairable items, why are they taking up different kinds of space when they're not repaired vs. repaired? Also, how many slots did I start with? Why was that not made clear anywhere in the UI? 

According to this redditt thread: https://www.reddit.com/r/Warframe/comments/eg54gf/update_about_component_and_armament_slots/?ref=share&ref_source=embed&utm_content=body&utm_medium=post_embed&utm_name=75c5142cd0b7484a859e49de1a993409&utm_source=embedly&utm_term=eg54gf

your support staff emailed someone back who asked about this and indicated ""All salvaged parts (repaired or not) do not use the armaments/components slots. These slots are only used by parts that you get from dojo research. Please note that you can only have a total of up to 30 salvaged parts."

That makes absolutely no sense whatsoever either.

Do you even know what these slots are for? There's no indication in the UI what these slots are or what fits into them, yet you are selling them in your market and basic common sense would make anyone assume they were for the only kind of slot we can actually see in the UI currently, which is for the salvaged component and armament drops that we get in missions. The name of the slots leads you to believe that that is what you're buying, but apparently it's not? Or maybe it is and support doesn't really know what they're talking about and it's just bugged? You should probably figure that out ASAP though and make it more clear what you're selling people. 

edit: I see some people posted videos showing that when you repair items if you don't have enough space it pops up a message to buy more slots (I never saw this because there's zero indication anywhere in the UI how many of those slots you have and I bought a bunch before I had ever gotten to a point where I would have seen this message), so your support staff didn't know what they were talking about as shown in that reddit thread, but I still think that it makes no sense to have salvaged items take up different types of space when repaired vs. unrepaired. It also makes no sense to only sell that kind of space when what people need most of is space to hold the wreckage in the first place since they'll have more unrepaired items than repaired items. That does make this less of a bug and more of just a really poor design choice + awful UI issue. 

 

Share this post


Link to post
Share on other sites

Ranking Up Duplicate Avionic past the rank of the primary one that is installed, causes the primary avionic to be uninstalled.


Example:
I just acquired a second Zetki Bulkhead, and my buddy accidentally burned his into dirac last night (there really should be some type of indicator in the scrapping screen to show that the item is installed). I figured I would be super nice and rank it up for him before handing it over. 

My Zetki Bulkhead is at rank 6 and I have 0 Avionics capacity to spare right now.  As I ranked his up to 7, I was warned it would exceed my Avionic's Capacity (Which I ignored because it was not installed) and when I proceeded to rank it up to 7, it uninstalled the Rank 6.

Share this post


Link to post
Share on other sites

New mission started, after loading can't activete archwing, after host run away I saw next (pctr blw). All was active, but didn't function as suppoused, Starmap wasn't active. May be it didn't know, where I am too😂😂

Спойлер

XSg0oZRZrYg.jpgI2JxtzFr6lM.jpgpTOl1qgED-s.jpgtV3qkaT-NCs.jpg


 

Share this post


Link to post
Share on other sites

I don’t know whether it was here or not, whether this bug was or not, I’ll just leave this incredibly annoying phenomenon here....image.png

Share this post


Link to post
Share on other sites

Sometimes when Loki is invisible, Grineer on crew ships can still see and target Loki.  After the Grineer kill Loki, reviving fixes the issue and invisibility works correctly.  

Share this post


Link to post
Share on other sites

*sigh* Look, I realize that visual bugs aren't high on the priority list, but they're still irritating and I hope you get to them at some point, because many of the visual bugs I've mentioned since launch remain unaddressed. Turrets STILL clip inside the ship:1BB93FD7DED6E319D62873E4C3AAFF082BC8DADF

43FD98157FE0148AA14AAD8A9AB90817271AB78D

Gunners are STILL placed at incorrect positions/orientations:4B5E13BF2C96EB96BE7F29134405C0AE36439542Get stuck kneeling into the floor, unable to move, fight or do anything other than jump:

CF97CD892BA046FC7673A8242D10153BD8A8A8EEAgain, I realize these are mostly bengign, but they're so terrible to look at. Please ensure to rectify these at SOME point.

Share this post


Link to post
Share on other sites

I got this bug when I teleport to railjack after destroy a crewship.

 

Here's the link to the video that I have captured

 

Share this post


Link to post
Share on other sites

Just to add another detail to the bug where when you hack a crewship as operator you sometimes are randomly teleported off the ship when you exit operator:

this happened to another person in a public game (we were both clients) as I entered the same crewship while he was hacking it as operator. It ported him out of the ship as I got on the ship (or when he was leaving operator as or after I got on the ship). It could have just been a coincidence, but I have noticed at least a couple times when this happened to me that I saw someone else on the ship. Just thought I'd mention it in case it is related and somehow what triggers the bug. 

___________________

Another bug that happened to someone else I was in a public game with was he got trapped in some out of the map state as we were flying to another mission. You could not even tab to him on the tactical menu with the intrinsic to see friendly cams. It would tab to the other players then just not tab to him and be stuck on the person before him. We were also stuck in a perma-load until he left the game a few minutes later. After he left the game, it instantly loaded into the map, so I think the perma-load bug was related to him being stuck out of the map in some weird state. He said before he left that it happened while he was on a crewship as the mission ended, so I guess it let the host fly to a new location while he was still on a crewship and that somehow trapped him in some weird state where he couldn't recall, couldn't /unstuck and the next mission wouldn't load until he left. 

Share this post


Link to post
Share on other sites

unknown.pngТранспортник появился в додзё и убил меня после миссии

Share this post


Link to post
Share on other sites

I got a +99 avionic capacity reactor but the total is only 128 whereas it should be 129. Why is the numbers always wrong on the components??? 

Share this post


Link to post
Share on other sites

Before latest hotfix, I can forge more, eg dome 3, forged to 4 and it will automatically add 1 more and made it 5. After hotfix, that doesn't happen anymore.

Share this post


Link to post
Share on other sites

Getting killed while loaded in the slingshot cannon causes the railjack to turn completely invisible and makes you experience weird clipping with it after reviving.  Of course, that wouldn't be an issue if you couldn't get killed while you're loaded in the slingshot cannon in the first place.

Share this post


Link to post
Share on other sites

Switching to operator and back while in dojo makes operator inoperable during railjack missions.
Amp? Gone. Void blast? Gone. Void dash? Gone. All gone until you go back to your orbiter.


I guess normally this wouldn't be much of an issue, but as Zenurik I've developed this dumb reflex for switching to operator to dash a bit and sometimes the reflex goes off outside of missions... :facepalm:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...