Jump to content
[DE]Bear

(PC) Empyrean: Bug Report Megathread

Recommended Posts

Flux efficiency perk is stlll broken (-25% flux used). How is literally 1 entire simple intrinsic perk broken for this long

Share this post


Link to post
Share on other sites

Tether still seems bugged but I also discovered that if a gunner is shooting when you launch the tether it explodes instantly.

 

Here's a quick webm to show exactly what I'm talking about. Please make tether only detonate when you use the ability again instead of when you shoot it.

 

https://imgur.com/a/CQpAqNj

 

 

 

 

On 2020-01-09 at 2:42 PM, zakaryx said:

After the latest hotfix tether still seems to be bugged.

 

I made a post about it here

 

Share this post


Link to post
Share on other sites

tether is not pulling 10 enemies as written, voidhole/seeker volley still consumes 100 energy even tho im at 7 7 10 7

Share this post


Link to post
Share on other sites

Found a bug while using a controler on pc, i can't change my reactor, or my engine or my shield array, but i can change it with my mouse (by the way, I don't care if you say "why are you using a controler on pc ?")

Share this post


Link to post
Share on other sites

Bugs
1. Modding of Revenant's Reave seems to be effected when playing Railjack
Specifically. i'm running a OHKO build for thralls but in Railjack . My Reave will not kill enthralled enemies on hit 100% of the time. this problem does not persist outside of Railjack though. Please fix this It's been like this for awhile now. I put a lot of work in building Revenant to be able to kill OHKO thralls and it's very discouraging to have that suddenly taken away from me in the new game mode. 

2. Sentient core on the Shadu glitches out when disengaging from the side turrets of the Railjack.

 

Share this post


Link to post
Share on other sites

loss of UI at railjack foundry, onPC


As my warframe I went to the foundry and the box was pulled up but then there was nothing to click on and most of my UI went missing. I was the host and so when the mission finished I took us back to the dojo, then started another mission. But the UI was still missing. Incidentally I could now use the foundry as my tenno.

I actually enjoyed it. I think that this could be a feature of some harder Railjack mission, where we have no minimap and dont know our HP/energy/ buffs or what abilities are on cooldown. A but like how all mods are disabled for the Grendal maps.

I took a few screenshots.

p.s. I have been enjoying the new gundam content, overall it has been a great update.

7MuqiM4.jpg

SFnaNBt.jpg

 

pRRLnzW.jpg

P8W7jZC.jpg

Share this post


Link to post
Share on other sites

Components menu at the Drydock no longer works with a controller but the armaments works fine. Components will work if I switch to keyboard/mouse for that menu.

 

There's a door in the missile platform that will not open for me, but Rumblers and kavat can walk through (mostly miss some loot and annoying if kavat goes down)

Share this post


Link to post
Share on other sites

Cancelling repairs currently being funded on wreckage can make you lose out on some resources entirely. Like the roughly 14K Titanium I just lost. 

Share this post


Link to post
Share on other sites

All fresh - I can't click on any of the news upon having a new foundry item built until I go and claim it from the foundry. It forces moving the mouse over the icon next to the credits/plat display.

Might be a lot more specific than that though since I've not quite been able to replicate it. Might also be a stuck keyboard input from alt-tabbing.

Share this post


Link to post
Share on other sites

So, I'm sure it's been noticed by now, but getting issues with limited controller functionality, (Xbox one controller for me) and some small amount of lag, which has happened in the past, and normally restarting my computer fixes it.

But the controller issue, seems I can move the cursor around most menus but I can't select or back out of anything, and I have no further control than that.

Share this post


Link to post
Share on other sites

Time bomb in our Railjack doesn't show the timer countdown.

Time bomb location also not on our mini-map.

Share this post


Link to post
Share on other sites

Enemies spawning right outside at the edge of the map which we cannot reach. For example a crewship we cannot enter. Please fix

Share this post


Link to post
Share on other sites

Forward artillery accidentally uses more charges than intended.Getting in artillery with operator consumes 1 charge for no reason.

Share this post


Link to post
Share on other sites

As of 27.0.11.3, the Railjack's name is still sometimes erased. The text disappears from the hull and in a mission, it says merely "Railjack" where recently it was changed to show the actual name you gave it. I suspect it happens when you join someone else's Railjack, because the name did stay until I played some missions where I didn't take mine, but flew on a clan mate's ship.

Share this post


Link to post
Share on other sites

During the Railjack Launch Cutscene in the clan dojo, the Turrets are left behind by the Railjack when it launchs.

How to reproduce: Watch the Cutscene

Image Link:

https://imgur.com/a/hkv928W

Share this post


Link to post
Share on other sites

Occasionally the forward artillery will land a crit or something and do absurd amounts of damage (500k or so) but the crew ship wont take any actual damage.. mean while, weaker shots kill them. Thought this might've been some wierd fluke but it's happened to me 3 times in the last hour.

Share this post


Link to post
Share on other sites

I was on my Railjack and invited a clan mate into my squad, he was in the Dojo - and he accepted. 
Then he said "I need to go see Barro in the relay!" So I said "Sure I'll go w/ ya" and accepted the vote. 

Next thing I know - I'm not loaded into the relay - Im in our Dojo - w/ no Color/Lighting/Decoration - basic as the day it was born.  If I hit ESC to "leave dojo" i have "Leave Relay"

Fun Times!

Share this post


Link to post
Share on other sites

Was invited to a dojo for a trade,

Loaded into railjack and could not select items to trade on trade screen.

Also person who invited did not enter dojo with railjack, loaded from orbiter.

Share this post


Link to post
Share on other sites

I entered a Crew ship after it was destroyed with the archwing launcher. the game did not appreciate that and promptly froze. 

the crewship blew up on the way to it, I targeted it while it was in countdown.

Share this post


Link to post
Share on other sites

we played 3 railjack missions

first we all was in the same dojo , mission was normal without any problem
second i started a mission from my orbiter and my mate was still in the dojo , we killed the 90 fighters and 3 crewships , misison failed without a reason (nothing in our railjack and no hull breach)
third mission i started a mission from my orbiter and my mate was still in the dojo , we killed the 90 fighters and the last crewship was down we got the window of mission succes but lost everything.. looks like a bug for people that dont start out of the same dojo or all from there orbiter ..

ok now we got that problem and all sit in there own orbiter before we started , after killing the crewships the mission failed again with no reason .. please fix that ....

Edited by -Miau-Darinus

Share this post


Link to post
Share on other sites
En 16/1/2020 a las 3:12, Neloc dijo:

Did a run in Saturn Proxima. Group wanted to go to Veil Proxima so I went. Completed Veil proxima mission but I did not get any rewards from it. Below is my rewards screen after that run. I do not have an intrensic level 7 yet don't know if that is relevant. The reason I am the only one on this screen is because when I mentioned it to the group they said I just had to return to my orbiter to see my rewards, but they still didn't show up.rnTq6FE.jpg

I think that is only visual. It happened to me a lot of times when I came buck to liset. Check if any of the resources that you remember to get and you can compare with the one before. Like shedu parts, foe example. That is something you know the amount of them you have.

Share this post


Link to post
Share on other sites

I bug I encountered on 10th january but i forgot to right down here.https://drive.google.com/file/d/1CH_7XrBYXYLlOGBDg5asS5KBt_ZWqIfh/view?usp=sharing

 

For some reason, in one mission with not too much lag, apparently as steam tool, the one to see fps and ping, indicated; when I exit the forge and I use the 4rth ability of Volt in any part of railjack, I came back to the forge. If I dont remember bad, I wasn't able to use the forge correctly in that mission.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...