Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Abandoning detonating crewship into nowhere.


Zenvarix
 Share

Recommended Posts

AD1822A5D54F7B44E74F31865CF9A041CCEC5856

Lead up: I used archwing to get onto a crewship, took out its reactor and booked it for the exit. Had 7 seconds on the clock (I tripped a couple times; first time boarding) and hit the action key for exiting the ship. The screenshot is what greeted me, along with the free-fall sound for about a minute or two before that went silent. Couldn't move, couldn't open the pause menu: only things I could do was spin my mini-map marker when I was trying to move my camera, and open chat. Unstuck did not work the two times I tried it. After a few minutes, after the second attempt at unstuck, hitting the Esc key finally brought up the most barebones of menu in that the actual menu wasn't there even though I could access Nightwave (I forgot the get a screenshot of that, sorry). I ended up having to force-quit my game since only chat worked correctly and the menu might as well have still not existed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...