Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Archwing Afterburner not working


Lespedeza
 Share

Question

I know the new controls are to just hold shift+W and it boosts automatically, but for some reason it doesn't work anymore since Empyrean launched (haven't tried it before 27.0.2 though). Whenever I hold shift it just boosts normally (although I now also can boost in all directions).

Is there any update I missed or is it just broken? (And if so, anybody else having those issues?) 

 

Also, I can't boost with my Railjack, boosting is listed under the Pilot intrinsics though, so that might be it?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Do you happen to have a source for that? Previously the afterburner just got activated automatically. I found absolutely nothing about them being gone completely though.

 

Regarding Railjack-boosts, I leveled up and got it, so that one's solved.

Link to comment
Share on other sites

  • 0

with the nerfing of Blink and making it universal, Archwings lost Afterburners. but, Sprinting was made faster than it was before, so just less steps to do what we were already doing (i don't know if the faster Sprint matches previous Afterburners, just that Sprint is faster now than it was before).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...