Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Only one day in Empyrean (...)


000l000
 Share

Recommended Posts

And here's everything i have experienced so far, in no particular order:

1. No more transports are spawning, sometimes only one, last time 5 out 6. Thus we're basically throwing 20min of gameplay out of the window. Out of curiosity, i've dropped the new gun in my last mission, does anyone at DE care ? After i've left the team, some were spawning really slowly but most of them have the bug i'll talk about later (stuck in - can't destroy them).

2. Everyone is stuck everywhere, doors aren't opening and people are stuck in transports or stations, without being able to go back in space. As host i was able to open their door and thus "liberate them" but after any host migration the new host can't. And since everything is crashing or bugging, i can tell you that host migrations are quite common in Empyrean. Sometimes we can also find other doors behind opening doors....

3. After a freeze, my game literally crashed. For some reasons, now i can't fly my own ship anymore. I can only move my guns around, but my RJ can't move, my guns can't fire. I've restarted the game, checked the cache, nothing works. I can't use RJ no more

4. Since my RJ issues, something is also really wrong with stations. Here what i see:

1576340497-station-phantom.jpg

No station, only waypoints (when they work) and turrets/or the red thing at right. Good luck finding the entrance !

For instance it was the station where the boss is dwelling, last mission on Saturn, it was literally invisible. The other one was perfectly visible though. This is the place where we finally found the new gun schematic before we have to leave because of the transport ships bugs (once again, 20min of our life we'll never get back).

5. There are TONS of connection issues too. My wife and I are playing the game together, most of Empyrean missions are really nightmarish. First we can't look for a party if none of us is using his own RJ. Second, sometimes my wife is disconnected and she becomes the host of her own party. After we've gone back to our dojo (after a mission then) we can't launch another mission directly or she won't be able to join once again. Good luck playing coop with such a mess.

6. Using your Omni also failed quite a lot. Trying to teleport yourself sometimes bugs out and fails to teleport into RJ. I've also been teleported in a Grineer environment, a transport, a station, who knows. Yesterday i've also been blinded after a failed teleportation. I was in my RJ, but i wasn't able to see a thing, only a black screen. Sometimes i'm also stuck in the crouch/sit position and then can't move anymore.

7. "Start" (or "esc") also can fail to work. Last mission i've done, i wasn't able to use the start menu because of that reason. Once again, i was stuck.

 

Thanks for allowing me to use my RJ again (worst bug so far, not sure i'm supposed to enjoy a content i can't basically play), i'm not sure you'll be able to replicate all of this bugs, but after having experienced all of that mess of a new content, i can say that nothing as crappy as that should have been launched in the first place. I don't mind testing but having to test broken stuff is quite insulting tbh. Especially since nothing i've lost in the process will be refunded.

Edited by 000l000
Link to comment
Share on other sites

Edit. I've solved the controller issue by myself. There's a bug most certainly related to controllers settings (not Railjack ones, but standard ones i guess). Reinstalling was keeping my old settings so i had reset everything manually, now it works - i can fly my RJ again.

Link to comment
Share on other sites

I got more bugs and issues:

1. host migration as usual...

2. railjack side gun station not maintained normally/spawn in other location and cant use station to fire.

3. the Quellor gun bp is not dropping at all; despite me repeatedly doing the mission for around a day and a half. (saw a video on youtube that i drops from korms belt) // please increase the drop rate on the bps already! (really frustrated at this, multiple runs beyond count and nada)

4. The ship taking damage despite no enemies in 5000 meters in game. (how does this happen?! enemies are invisible or something?)

5. fires, and things to put out happen far too often, the ruptures get put out and not even 3 seconds till the next one appears. (literally, spent a good 2-3 minutes putting stuff out and dealing with mass spawn of mobs inside ship)

Link to comment
Share on other sites

hace 30 minutos, AbyssQueen dijo:

3. the Quellor gun bp is not dropping at all; despite me repeatedly doing the mission for around a day and a half. (saw a video on youtube that i drops from korms belt) // please increase the drop rate on the bps already! (really frustrated at this, multiple runs beyond count and nada)

Are you sure that the blueprints drops in earth? i got hte melee on Kasio's rest in saturn...

earth doesnt have a boss node....

Edited by Tauthe
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...