Jump to content
  • 0

Options for people with light sensativity?


InfiniteWeird
 Share

Question

Hi folks,

Fairly new to the game, been playing about a month and I'll start off by saying I love it!

However, I have some personal issues with light sensitivity, which for the most part hasn't been much of an issue. However when I run with certain frames (Ember is one of them) or am doing Eidolon's with my friends, even if I have my effects intensity slider all the way down (Which can also be a giant hindrance) the screen flashes and amount of bright flashing effects is overwhelming to me and I'll often find myself getting a splitting headache, nausea and will have to take a break after some activities to lay down and allow it to go away.

So my question to y'all is do you have any recommendation for graphics settings that may help this, or perhaps is there a hidden option somewhere for people prone to my kind of problems? I've played around with many of the different graphics options to no avail.

Cheers!

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I don't have light sensitivity and don't have an answer, but I definitely find Ember (and some other weapons/frames/etc.) #*!%ing obnoxious. DE definitely should add an effective way to manually tune down the effects, perhaps even on specific weapons/frames/etc. (maybe in an advanced menu) so that turning them down doesn't also scale down things that aren't so intrusive. I have found no way to adjust the graphics settings to fix the problem. My recommendation...if there's an Ember spamming its ult (ESPECIALLY if they're kind of following you around)...grab a book, watch Youtube, or some alternate activity...go away from the group a little bit and just move around once in a while. Just make sure you're alive and have moved recently when it comes time for extraction. 🙂

Link to comment
Share on other sites

  • 0

1. Turn all fancy effects off (weapon effects, dynamic lighting etc) or try different combinations to see which suits you best.
2. Use dark energy colors for your frames and weapons and ask your friends to do so too. This helps me the most when it comes to playing frames with flashy abilities
3. Try messing around with settings like brightness, gamma and contrast (ingame, monitor and windows settings) to find the best combination.
4. Think about adjusting the lights in the room you are playing in. During winter I need to use an extra lamp above my desk to balance out the light coming from my screen and the darkness outside (in northern Finland we don't get much sunlight during winter). Without that extra lamp it is 10-15 minutes on the PC and then headache + nausea for a couple of hours.

  • Like 1
Link to comment
Share on other sites

  • 0
2 minutes ago, (PS4)Zuzu_with_a_Z said:

Does PC have the Bloom slider in the options?

Some people aren't aware that the Bloom slider bar is a thing...

 

... Any slider value setting higher than 10 is excessive, regarding Bloom. I'm even considering on lowering it a bit more in order to have the effects meld with the rest of the environment... Yes, meld, because as pretty as they are, they're not meant to stand out like its slapping you in the face with a nuke.

Link to comment
Share on other sites

  • 0
Just now, Uhkretor said:

Some people aren't aware that the Bloom slider bar is a thing...

 

... Any slider value setting higher than 10 is excessive, regarding Bloom. I'm even considering on lowering it a bit more in order to have the effects meld with the rest of the environment... Yes, meld, because as pretty as they are, they're not meant to stand out like its slapping you in the face with a nuke.

I have had Bloom turned off since about 5ish years ago when Bloom would make the MR 1 test pretty much impossible to pass. (The whole screen was pure white in the test back then for some people if you had Bloom turned on. I assume they've fixed that since then.) Having Bloom all the way off still doesn't really help that much in regards to the most visually flashy/intrusive skills/etc. At least it doesn't for me. Dunno about for OP.

Link to comment
Share on other sites

  • 0

As far as bloom goes I've had it completely disabled since day 1. As suggested I tried a lot of combinations with brightness, contrast ect. As a test I even turned all the graphics settings to their min and disabled any settings that gave me the option. Unfortunately it had little effect on the actual flashing of the entire screen during some encounters/when some abilities are used. Also, I have a pretty nice PC and I don't want the game to look totally potato quality.

Honestly I just think that some of the effects are well, a bit over done for certain aspects of the game. :(

 

Link to comment
Share on other sites

  • 0

I have to give a second vote for more lighting. 

I've just started using an ambient light system ony TV (led strips around the edge of my TV back), which creates a negative space of defused light. Reducing eye strain and balancing out those long sessions of intense focus on the light source. 

I don't get light sensitivity but I did get eye strain quite a lot and its really helping me. 

 

  • Like 1
Link to comment
Share on other sites

  • 0
On 2019-12-16 at 1:00 AM, InfiniteWeird said:

However, I have some personal issues with light sensitivity

Suggestions:

  1. Your body's health issue ( Example: the human body needs certain nutrients to regulate the nervous system, such as Vitamin A to assist eyesight , Or playing too much interactive game over a long period of time caused your nervous system to slowly malfunction/becoming overstimulates ) ,better consult with the doctor. or your sleeping pills.
  2. Turn off every effecs in options , turn off screenshake and whatever, try lowest settings and starts from there. To reduce effects to your nerve cells.
  3. Certain game modes, such as Eidolon Laser Disco, is optional. You should avoid it. There are alternatives for focus farm or arcances from there.
Edited by blimsoon
Link to comment
Share on other sites

  • 0

I run every setting basically flat out on SLI GTX670's like what has been stated above, try turning off Dynamic Lighting it's the one setting that makes my game go black with the brightness if lots of explosions go off around me, or I point my Shedu at my feet and shoot, it's like a camera trying to adjust the lighting exposure.

These are my settings that seem to work for me.

Spoiler

57967A8AA6E56BAE4FC996000C47630C5AFB7537

0D648CE59685A95749752DA63DAFEEDFF0368EE0

EE49B4D7E66291F7AFE85897FBC9ED34F2BFBFC7

9ED2E69FF4DA71E9475369A069C2EBAED7D59721

 


 

I have added a before and after screenshot showing the setting on and off.

Spoiler

 

Before I turn off Dynamic Lighting.

BCA516DBFFEF4D52C617C55E659BC24DAFE42A84

After I turn off Dynamic Lighting.

CC23CEEEAD53C4FAB3DF9F0F360F8CDCDD0C0A85

 

Edited by Slayer-.
Added before and after screenshots
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...