Jump to content

Archived

This topic is now archived and is closed to further replies.

AnimatedJester

Archguns Not Reloading Properly

Recommended Posts

My Larkspur now regens 1 ammo a second in archwing missions, and my imperator vandal instead of being a constant regen now does it in bursts per second. It makes it impossible to use larkspur in archwing missions and probably (untested) other low ammo count archguns as well.

Share this post


Link to post
Share on other sites

Seconding this, my Imperator Vandal is regenerating ammo at a much slower tick in 5 ammo bursts. Happens both as host and client. Haven't tested it outside of Railjack.

Share this post


Link to post
Share on other sites
35 minutes ago, PurpleBomber said:

Seconding this, my Imperator Vandal is regenerating ammo at a much slower tick in 5 ammo bursts. Happens both as host and client. Haven't tested it outside of Railjack.

My testing was done on Salacia, Neptune as a normal archwing mission Tile.

Share this post


Link to post
Share on other sites

As far as I can tell, this extends to the Fulmin aswell. As soon as I hit 0 ammo, it takes a couple seconds to reload each point up to 10, then it returns to normal. A clanmate has the same problem with the Larkspur.

Share this post


Link to post
Share on other sites
2 hours ago, Schurik said:

As far as I can tell, this extends to the Fulmin aswell. As soon as I hit 0 ammo, it takes a couple seconds to reload each point up to 10, then it returns to normal. A clanmate has the same problem with the Larkspur.

Can confirm, this happens with my Fulmin too, though it only happens sometimes and I haven't got a clue what triggers this.

Share this post


Link to post
Share on other sites

×
×
  • Create New...