Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Asa Syandana Not Showing


Suraydo
 Share

Recommended Posts

So, when Steam was having that discount on the packs, I bought one, got 500 plat for 20 bucks.

 

I then spent it on cosmetics (what else is a F2P for?) and all three Syandanas because I think I'm insane.

 

IN ANY CASE, whenever I equip a Syandana, it clips to no end (yay for modelling overlaps) but eventually works itself out

 

http://puu.sh/4G1ML.jpg My Nova with the Yomo Syandana

 

HOWEVER, whenever I use the Asa Syandana, the little metal bit where the cape is supposed to come from is there, but...

 

http://puu.sh/4G1OK.jpg

 

As you can see, that is not the case. I was told that maybe it was because my energy was so dark, but I changed it to an abhorrent shade of green and still nothing

 

This is persistent on all 3 of my frames, which are Rhino, Frost Prime and Nova. I do hope this gets sorted.

 

THERE IS ALSO A POSSIBILITY I MIGHT HAVE MY GRAPHICS SETTINGS WRONG

 

http://puu.sh/4G1Te.jpg

Link to comment
Share on other sites

It is because of your energy is dark color.

Change it to some brighter color.

As you can see, that is not the case. I was told that maybe it was because my energy was so dark, but I changed it to an abhorrent shade of green and still nothing

Like I said in the original post, I already tried that

Link to comment
Share on other sites

It might be due to the directx as someone mentioned or possibly Nvidia PhysX Effects not being enabled (shot in the dark with the last one) I know though that when I bought the Asa Syndana as well my color for energy was too dark (was one of the smoke close to black colors) and it was invisible (let me do some testing with the last option I mentioned and I'll post again)

 

 

Edit: Just tried the same graphical settings as you and same color choice for Energy.. It was still visible.. What video card are you using and are you using the latest drivers?

Edited by Neph
Link to comment
Share on other sites

As you can see, that is not the case. I was told that maybe it was because my energy was so dark, but I changed it to an abhorrent shade of green and still nothing

Like I said in the original post, I already tried that

Did you try what I suggested? <_<

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...