Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

No getting any loot from Cetus?


(PSN)DragonLove-_-
 Share

Recommended Posts

   I’ve been trying to build Gara a few days now but yesterday there began to be a problem where I wouldn’t receive any of the loot I got from the Plains of Eidolon. I would only get the standing and XP. At first I thought it only happened because someone would leave the group mid bounty or the host left, but when I tried to get what I needed alone the game would still not register the materials that I picked up. It says I have the stuff when I’m loading to get into Cetus but when I go back to my orbiter to build the parts of the Warframe, the number of materials haven’t increased. Has this happened to anyone else?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...