Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Railjack ship has disappeared! Inaccessible!


(PSN)SchemeBag
 Share

Recommended Posts

I completed the Rising Tide quest, saw the quest completion screen. Then, at the back of the ship where the pod is (and hearing "that" voice), it prompts me to start the next mission (on Lua, IIRC). I opted to not start the mission yet and logged off the game.

On logging back in and going to the dry dock, my ship is gone!

I cannot access my railjack from the drydock nor interact with the center console in the dock.

I can see the railjack above my orbiter but cannot transport to it from the lower-center portion of my orbiter nor anywhere else!

At this point, unless this gets fixed, I will be indefinitely unable to access the railjack that i just finished contructing!

Edited by (PS4)SchemeBag
Link to comment
Share on other sites

I tried accessing it from my orbiter, from the center turbine-looking area between the three rooms. Originally, i had a bunch of decorations on it, but after moving them off the console hump and the turbine looking thing (moving them just to the side)....still no luck. Nothing prompts to enter the railjack.

Link to comment
Share on other sites

It seems the problem magically solved itself. After a couple hours of trying everything, I came back to the drydock to find the ship there. I finished the final Lua mission initiated from the ship, and I can now enter railjack missions with my ship.

I'll consider my particular problem closed, but I'll try to check in for any follow-on questions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...