Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

I can't cast abilities


Avaratu
 Share

Recommended Posts

It started happening after the game crashed from a railjack mission.
After the crash I tried going into operator mode and nothing happened I then proceeded to try all the other abilities and it was just not casting.
I've tried going into the simulacrum and normal missions and still it doesn't work.
I've restarted the game and it still did not work.
I've uninstalled and reinstalled the game and it still does not work.
I can't even go into operator mode in my orbiter.
I've checked if my keyboard isn't working but its working just fine.
the number pad works "`1234567890-=".
PC
IGN: Avaratu

Edited by Avaratu
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...