Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Fusing Would Exceed Mod Capacity But That Particular Weapon Is Empty Of Mods.


DeaconOrlov
 Share

Recommended Posts

I have Serration at rank 11 and when I tried to level it to 12 I got the message, "Fusion not possible: Installed Mod would exceed the capacity of BOLTOR."  In response to this I removed a mod from Boltor freeing up enough mod points to allow the higher level serration.  When I tried to fuse again I got the same message.  Then I removed Serration from Boltor only to get the same message.  Finally I removed all the mods from Boltor and switched weapons to make sure that the whatever cache that data is stored in is refreshed.  Same message.  After this I logged out and back in, Checked that Boltor was empty and after trying to fuse once more, you guessed it, same message.  Really don't know what I can do from my end so here's my report.  If there is a way for me to cull more actionable data from this error please let me know and I will try to do so.

 

Super Fun Time Edit:  I am also getting this error, specifically the message about exceeding the Mod capacity of Boltor, when trying to fuse any other Rifle Mod.  Shotgun and Pistol mods seem to be unaffected, they can be fused as normal.  Any other Rifle Mod however is yielding the same error response about that blasted Boltor.

 

Edit yet again:  After removing Serration from all of my rifles I still get the same message, not just from Serration but from any Rifle Mod.

 

Final Edit:  Totally not a bug in the game, just my brain.  As CHA0SWEAVER pointed out I had Serration on a different loadout.  I'll just go sit in the corner now.

Edited by DeaconOrlov
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...