Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Railjack broken


Ootarion
 Share

Recommended Posts

After finally completing my Railjack after three full days of hopping on and working on it, and just like everyone else being unable to rush the build, I go into a Free Flight to try out my ship and the weapons I gave it, and everything, EVERYTHING worked fine, even the weapons.

After leaving the Free Flight to go into an actual mission, I couldn't get ANY of my ship's weapons to fire except my Missiles/Torpedos.

Obviously this is a very VERY frustrating glitch, but to point out, this problem has nothing to do with anything I did

1) I haven't changed any of the in game control settings, certainly not the primary fire button

2) I've tried going back to the starting default guns

3) I've tried going onto someone else's ship and firing their guns

None of this worked, and I know it isn't a personal resource issue of my ship because OTHER PEOPLE can fire my own guns. This is clearly one wonky glitch, DE, please fix this and fix it asap, cause this has effectively ruined my first voyage with the ship I worked on for the last three days, needless to say this is unacceptable.

I have tried literally everything under the sun to fix this issue (and when I say everything, I MEAN everything), nothing is working, short of reinstalling the game but I doubt that will work.

Edited by Ootarion
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...