Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

[solved] Can't Access Chains of Harrow Quest


Bnisbestellt
 Share

Recommended Posts

I've decided to come back to warframe after a break and wanted to follow up with all the missing quests.

For some reason i can't start "Chains of Harrow", even though i've done all the prerequisites.

 

background info:

  • finished The War Within 
  • finished all the Void tiles (nightmare missions are available) 
  • Inb4 I've already tried to start it through the codex 

 

Just a thought:
This account exists since before junction missions,
so it might have something to do with certain atlas paths not being  connected as they should be, regarding my atlas progress 

 

Already tried to google for results but this exact scenario seems to be unique to me. 

Thanks in advance for any help you can provide. 

Edited by Bnisbestellt
Got it thanks to the forum helps
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...