Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

[BUG](PC) GAME BREAKING Camera Bug in War Within Quest


CrimsonRhoux
 Share

Recommended Posts

Today I ran into my first ever game breaking bug while I was doing the War Within questline (some spoilers in case that matters to anyone)

After the operator has been dropped off in the mountains, I progressed through the level just fine up until the last Void Dash challenge where you have to cross a gap with a fractured wall of ice on the other side. I ended up missing my dash and fell into the pit right up against wall of broken ice but shortly after the next cutscene played as though I had done it successfully. After the cutscene ended however, my camera got stuck and would no longer follow my operator no matter what I did. I also have no way of getting back to the last checkpoint nor am I able to restart the mission nor quit out of it. All I can do is force quit the game and start over. Even the golden claws from the previous zone refuse to actually show up (but I still get the roar and heartbeat notifications). 

While I can't say for sure what happened exactly I think what happened is that I was close enough to the wall that when the claw grabbed me, the animation it does that takes control of your camera lifted me up and pushed me through the checkpoint to trigger the next part of the level (I never saw the death cutscene but that could be because of how fast it grabs you). You can see in the picture that my health is at 78. I don't know if that is possible for this part of the quest (might be later on this is my first run through of the quest).

 

Spoiler

82264117_2960939023925779_15525804392715

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...