Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Railjack Empyrean, loss of controls after transference and use turret at the same time as client.


sam686
 Share

Recommended Posts

Problem 1, frequently happens.
1. Join Empyrean mission as a client with 100 ms ping or higher.
2. Use starboard turret
3. 0.1 seconds later, use Transference. The higher the ping, the easier for this problem to happen. Maybe client have not received the command to get on Railjack yet, due to lag and network delay.

Problem 2.
1. Start or join Empyrean free flight or any mission.
2. Use Transference and Starboard turret at the same time.
3. Exit Railjack. Use map to find location to exit railjack.

Stuck.
Can't move.
Can't use ability.
Can't use gear wheel.
Can't fire.
Only the ESC menu works.

 

Link to comment
Share on other sites

I agree this should be fixed, but how is this something you have happen frequently? lol Don't use transference at the same time as mounting a turret. Also, some advice, stay out of the turrets lol. They've quickly become redundant/an actual impediment to mission completion.

Link to comment
Share on other sites

14 hours ago, notbydesign said:

lol Don't use transference at the same time as mounting a turret.

It was getting boring to see Excalibur Umbra just standing in one place while in Operator, piloting Railjack.

I was trying to get Excalibur Umbra to automatically use starboard turrets and fire at enemies while in operator mode walking around and pilot, but no this doesn't work and only get stuck. My expectation is ruined by bugs.

Edit: As an update, this idea came from being able to capture and transference at the same time in Capture missions, which works as host but can possibly not work while not host due to lag. Saves a few seconds of time when it works. https://forums.warframe.com/topic/1008224-capture-and-transference-at-the-same-time-fails-and-disappears-on-me-if-not-host/

Edited by sam686
Link to comment
Share on other sites

2 hours ago, sam686 said:

It was getting boring to see Excalibur Umbra just standing in one place while in Operator, piloting Railjack.

I was trying to get Excalibur Umbra to automatically use starboard turrets and fire at enemies while in operator mode walking around and pilot, but no this doesn't work and only get stuck. My expectation is ruined by bugs.

Edit: As an update, this idea came from being able to capture and transference at the same time in Capture missions, which works as host but can possibly not work while not host due to lag. Saves a few seconds of time when it works. https://forums.warframe.com/topic/1008224-capture-and-transference-at-the-same-time-fails-and-disappears-on-me-if-not-host/

Hey, Thanks for explaining tho. Makes a lot more sense than I thought it would.
TBH though I don't think that'll work. That is, unless I'm just a big newb and never noticed that Umbra will get on a Gun Turret etc. In which case it should work! 
They might have blocked it from workign that way though if there's a system they intend to implement later on. 
From what I understand they want Railjack to be possible as a solo affair. Some ideas going around are bots on turrets for example. 

We'll see!!!

Link to comment
Share on other sites

  • 2 years later...

VERY much still a bug. This happens a lot during Sanctuary runs for me: enter operator form, go back to warframe, all buttons do not work.

VERY frustrating... especially when running in a group: cannot even type to explain what is going on most times.

VERY FRUSTRATING...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...