Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Helen

Switch Empyrean: Update 27.0.5 (+ Hotfixes)

Recommended Posts

On 2020-01-15 at 1:01 PM, [DE]Helen said:

Hey, as @(NSW)ohgodzilla mentioned, I ran into this bug on stream today too - our QA team is aware and working on a fix! The workaround that our QA team gave me was to visit a Featured Dojo from your Star Chart and try from there. Reproducing a bug is the first step to squashing it. Please feel free to give us more info (Clan size, how many members were playing Empyrean at the time, whether you've found another temporary fix - things like that!) in this bug report thread so we can quickly lay out proper repro steps:

Thank you, Tenno

Last night I tried entering and leaving my dojo and the featured ones multiple times to see if my railjack could magically appear, but it didn´t work, And today on my 4th attempt my railjack finally appeared on the drydock. 
It was a relief to finally see it again, but right now I´m not even trying any railjack missions until the next update drops and things hopefully get more stable. The things I've been reading and experiencing with this update do not encourage me to try the new content for the time being.

As for anything that could have triggered the disappearance of my railjack in the first place, I honestly have no idea. As I stated on my first post, the first thing I did after the update dropped was visiting my dojo, and my railjack wasn't there.

My Clan Dojo is pretty small, we are like 8 people and I'm the most active of the bunch, some of them haven't been online for 200+ days, I even had to build the drydock by myself.

And lastly, I can't access mi railjack from my orbiter either, as some of you suggested. Do I have to do some of the new missions to grant me access from there?

I'm adding a link to an album with photos of the disappearance and magical reappearance.

https://flic.kr/s/aHsmKM6EEe

 

Share this post


Link to post
Share on other sites

In the future can there an option to change wear and tear on the interior of the ship since it seems to only effect the exterior. also glyphs seem to load as pink squares from time to time 

Share this post


Link to post
Share on other sites

Empyrean on Switch is a complete and broken mess, unfortunately. The glitches, graphical anomalies, crewships that spawn with doorways blocked by debris, getting stuck in archwing while on railjack, no waypoints sometimes for some of the later main objective missions (noticed on Saturn) - actually had to guess where the objectives were and go there manually, railjack name not appearing/disappearing, railjack consistently not showing up in dock, host change nullifying some objectives, etc, etc, etc.

Also, love how I ALWAYS (every single time) get a "Mission Failed" when I leave a friendly railjack after the match is over and we arrived back at the dojo. Crazy how the losses are piling up now even with successful missions.

It's a shame this update was rushed just to make folks happy...

Quality over quantity, friends.

 

Share this post


Link to post
Share on other sites

Two switches one network connection
So i read the update and saw: 
>> Improved network protocols to improve matchmaking, presence, and game-invitations in certain Eastern European regions without open access to the internet.

Any chance this re-introduced Strict NAT issue?    
Been playing for about 6 months 2 switches one network connection (comcast).  We've been able to bypass ("B") the NAT warning message in the past, but since about tuesday (i know great coincidence) my wife and I have not been able to squad up (show offline to each other, but can message/chat with each other).  Solo missions are fine.  Have not tried joining/inviting other parties.   There has been absolutely no changes in our configurations, so it's an ISP or code thing (IMO).   Followed all the DMZ/port forwarding/reset router/power off-on suggestions, still no connection

^^^^^ nevermind works now

Share this post


Link to post
Share on other sites

Drydock Payload is COMPLETELY Bugged.

Only uses Pustrels instead of the supposed Resource.....

 

Edit:

@[DE]Helen Sorry to bother, but this seems to be pretty aggravating, as we need them for a lot of thing in our Railjack.

Share this post


Link to post
Share on other sites

Too much material needed for repair. Drones aren't pay to win, and you can't even try a build without paying.

The supply, consumption, and difficulty curves are completely collapsed, even without bugs, and it's hard to understand why this was good.

Share this post


Link to post
Share on other sites
On 2020-01-19 at 2:29 PM, (NSW)Zwiebel said:

Drydock Payload is COMPLETELY Bugged.

Only uses Pustrels instead of the supposed Resource.....

 

Edit:

@[DE]Helen Sorry to bother, but this seems to be pretty aggravating, as we need them for a lot of thing in our Railjack.

Our team is tracking reports about this bug here:

Please feel free to include more details in the bug report thread if you have anything to add! It seems to be a UI bug, but we'll continue investigating.

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb (NSW)SharkGnosis:

Hopefully the next update fixes whatever this broke and lets me make squads again.

 

Do you leave Warframe open when you put your Switch into Sleeping Mode?

If yes, it usually helps to restart the game.

Share this post


Link to post
Share on other sites
4 hours ago, (NSW)Zwiebel said:

 

Do you leave Warframe open when you put your Switch into Sleeping Mode?

If yes, it usually helps to restart the game.

No, I always close it and almost always turn the Switch all the way off and rarely put it to sleep mode.

This issue has persisted over multiple restarts of the console, a hard boot of it, switching Wi-Fi networks, and restarting the router itself.  There isn't an issue with other games connecting to their online services, this is a Warframe problem.

Share this post


Link to post
Share on other sites
On 2020-01-14 at 7:40 PM, [DE]Helen said:

snip

Just a heads up since I didn't see it in the patch notes and I think it's very important to us:

With the last update, we can now use the % and @ symbols on chat. The first one was just some small QOL improvement needed, but the second one is a huge improvement since it allows us now to effectively tag people in chat and get notified when we're tagged (if you're mentioned with an @ on a chat, you'll see a red dot over the chat symbol of the window where you've been tagged).

Thank you for this update!!

Share this post


Link to post
Share on other sites

I've noticed that everytime I use the sling shot, I end up in space with my regular loadout (not archwing weapons). Every time. So is this intentional, or was the slingshot ever playtested at any point? 

(pardon the saltyness, I failed a mission earlier because I spawned stuck in the wall after a host migration while using a turret) 

(Railjack is fun. When it works. Which it doesn't.)

Share this post


Link to post
Share on other sites

Hotfix 2

This Hotfix is bringing in some behind the scenes goods to be revealed at a later date! We are still building for a bigger Update that will bring many Railjack changes and fixes, you can read our plans for the first console update of 2020 in the PSA we posted earlier this week. 

Fixes: 

  • Fixed being in Operator mode in the Dry Dock and then starting a Railjack mission resulting in your Operator being in it’s non-combat Dojo state.

Share this post


Link to post
Share on other sites
Le 24/01/2020 à 16:51, [DE]Helen a dit :

Hotfix 2

This Hotfix is bringing in some behind the scenes goods to be revealed at a later date! We are still building for a bigger Update that will bring many Railjack changes and fixes, you can read our plans for the first console update of 2020 in the PSA we posted earlier this week. 

Fixes: 

  • Fixed being in Operator mode in the Dry Dock and then starting a Railjack mission resulting in your Operator being in it’s non-combat Dojo state.

I might be stupid, but I can't find said psa. Does anyone have a link? 

Share this post


Link to post
Share on other sites
13 minutes ago, (NSW)Faerwald said:

I might be stupid, but I can't find said psa. Does anyone have a link? 

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...