Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Spot the error


ILOHARTA
 Share

Question

So I was cracking some relic, no reactants showed on the UI (although I could hear my sentinel vacuuming them in), until I noticed the probable source of the issue, let's see other Tenno's hawk eyes at work.

20200115143912-1.jpg

 

when this happens, can it be fixed?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
41 minutes ago, ILOHARTA said:

nope. Next challenger?

Well, you're number 2 in a group of 4 people that doesn't exist

Meanwhile, a group of 3 people is waiting for 4th person (who doesn't exist) to turn up

You don't have a sentinel, but you (who doesn't exist) are having your shield recharged by the non-existent sentinel belonging to another player (who also, doesn't exist)

You've also collected all of the reactant you need, but as you don't exist, it probably doesn't count

 

So apart from the whole non-existence thing, I don't see a problem here.... 😀

 

 

Link to comment
Share on other sites

  • 0

we have two winners here, gz @TwinStripeUK and @Divinity71 😄
 

I have no clue how that happened but the only problems werereactants not showing up visually and doors that required two players to open would open with just one: everything else, including the correct loot distribution, seemed to work just fine.

Link to comment
Share on other sites

  • 0
36 minutes ago, ILOHARTA said:

we have two winners here, gz @TwinStripeUK and @Divinity71 😄
 

I have no clue how that happened but the only problems werereactants not showing up visually and doors that required two players to open would open with just one: everything else, including the correct loot distribution, seemed to work just fine.

I actually had something similar last night - had a host migration during the mission before we'd met the objective, found myself on my own but with the 'Get to extraction' prompt. I then  extracted, got my reward as if I'd completed it solo, but as the loading screen finished it THEN rejoined me with the original group!

I've also seen prompts that ''X' has joined the group', only for them to appear a couple of minutes later right in front of me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...