Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Seeking shuriken not working consistently as client


Lord_Scrubling
 Share

Recommended Posts

I've noticed that while playing as a client using seeking shuriken with a 100% armor strip build on Ash seems to work very inconsistently. Sometimes, it works on the first try, and on other times it takes even more than 10 times and even then it might not even work. Then, if I were to host my own simulacrum game it would work perfectly fine 100% of the time. I guarantee that the times that seeking shuriken didn't work weren't just because i threw them through a wall and the shurikens had their armor removal properties taken from punching through the wall. When seeking doesn't work, you can still see the corrosive proc effects which don't appear when the shurikens go through a wall first. Also, I'm running a 144% strength build which is enough to 100% armor strip. This bug has been in the game for at least 5 years because I've looked this up and there's a Reddit post also about this from 5 years ago here https://www.reddit.com/r/Warframe/comments/2pexlh/bug_seeking_shuriken_doesnt_always_remove_armor/.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...