Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Trouble joining games and inviting


PaynusGreabler
 Share

Recommended Posts

Edit: I found a solution, see reply

I have a particular problem with connection, hopefull it is known. I think it started happening after a Windows update.

Whenever I try doing a mission, it will try connecting to any in progress, but fail and start my own. It is impossible for me to do Railjack unless it is my own ship because of this. I cannot invite anyone either and says failed to deliver invite. When someone invites me it says I am not online. Everyone in my friends and recently played appears offline. I have my gameplay settings to allow everyone and have tried changing regions. All forms of chat still work. Games still work only when I am the host. Dojo works. analyzing network says "all systems nominal. upnp detected". Tried turning router off and on. Warframe is allowed through firewall and tried with no firewall.

Edited by PaynusGreabler
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...