Jump to content
(NSW)debo9974

Sanctuary onslaught Fps bug

Recommended Posts

There is a lot of lag when playing sanctuary onslaught after the Empyrean update

Edited by (NSW)debo9974
  • Like 1

Share this post


Link to post
Share on other sites

Lag is an understatement. The game freezes for an entire second or more every time a wave of enemies spawn (so roughly every 5-10 seconds)  its basically unplayable.

Share this post


Link to post
Share on other sites

After Switch's last cert update I messaged DE Josh about it in game but I wanted to be sure if the problem persisted after the patch. It was fine for few runs but lately I've been doing it more often and these freezes are still there.

Can't be sure if this is connected but it didn't have issues with every Zone. One I recall having frequent freezes was the Earth's jungle tilset. Maybe it's connected, maybe it isn't.

Share this post


Link to post
Share on other sites

Saw the same behavior in my sanctuary runs this weekend.  Occasional full second pauses.

 

Share this post


Link to post
Share on other sites

IIRC this freeze has always been there since i started playing last year. Is it worse than before?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...