Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Low Gpu Usage.


Recommended Posts

Win 8 64

AMD FX-8120.

AMD HD 7950's in CrossfireX.

1920x1080p resolution.

Latest Beta drivers 13.10 beta 2 because of BF4 Beta.

MSI Afterburner to monitor GPU usage.


Here's my problem:


Warframe performance.

GPU usage on GPU #1 varies from 25% - 40%.  Closer to 25% most of the time.

GPU usage on GPU#2 is at 0% at all times.  Flatlined.


Now compare this to say..


Tomb Raider (2013)

GPU usage on GPU#1 varies from 70% - 97%.

GPU usage on GPU#2 varies from 70% - 97%.


Metro Last Light has similar performance as Tomb Raider so it's not a Nvidia optimized thing.


What settings or tricks do I need to do to get Warframe closer to Tomb Raider performance? 

Thank you very much.  :)

Edited by Kastoremaru
Link to comment
Share on other sites

Hello friend, I have some advice to help you decide what's going on.

First off, get a program called GPU-Z , its a free download, also get CPU-Z and the hardware montior by CPUID also.

3 very small, but very powerful diagnostic tools that show performance stats.

GPU-Z is your best bet as it reads your GPU`s sensors to see VRAM usage, LOAD % etc..

Now next time you go to play Warframe, CTRL-ALT-DEL to get the task manager up (Or even better the hardware manager) and also run GPU-Z and tab to the page that shows the stats.

Now play the game for a bit and after a few mins tab out of the game to check whats going on. Are you using a lot of the GPU memory, a lot of ram, is the cpu and GPU being utilised fully etc...

You may have already done something like this but if not I hope that helps you discover your bottleneck.

EDIT - Oh by the way have you noticed a performance drop since like yesterday or whenever we got that small patch? I seem to have performance issues and performances drops where I had none before. I was playing just a couple of days ago and it was fine.

Edited by c.BOLTSON
Link to comment
Share on other sites

My game experience on the planet Phobos has been crappy since it launched with my frame rate dipping really badly.  Everywhere else I'm in the high 40's to 60's.  But that's with only one card.  With CrossfireX enabled I get the exact same frame rate.  I'll try to graph monitor my frames as I play today with some guys in groups to see what it does.  I just got CrossfireX so I was excited to try it with Warframe as I've put close to 800 hours into it according to Steam.  I was hoping that someone might know some settings in Catalyst Control Center that might get my second card going.


Thanks guys!  I'll post some numbers later on and update the OP with more information after my buddies wake up and we can get our group going.

Link to comment
Share on other sites

Firstly, you are CPU limited, probably hugely so. Warframe is still extremely dependent on a single fast logical core, even with the multi-threaded renderer.


Secondly, Crossfire does work with Warframe, but it's kinda goofy; I often have to open the game, close it, and start it up again for the second GPU to do anything.


You can try editing the Warframe profile in CCC and selecting "Optimize 1x1" as the CFX mode, but this does not always resolve the above issue.

Link to comment
Share on other sites

As far as I can remember CF, TriF, QF were always pain in the &#! to config. Be sure all clocks are the same and have them synced under MSI afterburn. To CPU try OC FSB as much as possible since AMD cpu's aren't best for single core performance like stated before.

But if you configure your system for computing station, optimize drivers for your needs for raw throughput and OC it to working lvl's with good cooling you may get the max of your refresh rate - (remember you are always limited in reality to refresh rate of your monitor... you won't get past it. I also advise you plug it from dual-link dvi-d connector.)

By doing so you might get max for your monitor (since most of hdmi and single-link dvi won't let more than 60Hz). Its pointless to try get more simply because you just overheat your GPU, and your monitor cannot show you anything beyond that and most likely will stagger at some point because you demand a lot it might require more power at some moment and its going to be used to draw more frames than what actually is required for some effect to show it in fluid smooth manner. Its important to limit those frames... You don't need to stress your gpu more.

ex. i have 2x 7970directcuII matrix

I have it limited at 144FPS and it does the job. GPU usage is at max i had ever seen at 42% never seem warframe go beyond it. *(i run from 1 card only cause its not worth nerves to set it up in CF for games) I use my pc for boinc computation thus is why i have 'em.

btw. uninstall win8 and install 7 :P or linux.

Edited by CyklonDX
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...