Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Need help with display settings to solve blinding light issues


Batman1Million
 Share

Question

Hey guys, I'm having a pretty frequent issue where sunlight in some tilesets is completely blinding when coming out of a darker area. This usually happens in Corpus snow/ice tilesets and when coming out of the caves in the Orb Vallis (reference: https://imgur.com/LT7dRsH). Conversely, Grineer galleon tilesets are sometimes so dark that I can't see where I'm going. I want to know what setting (or settings) I should disable/enable in my display options to make these lighting issues less extreme, if that's possible. Here are my current display settings: https://imgur.com/a/Aj69GC7.

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

i would not recommend having HDR (High Dynamic Range) disabled, the performance cost is... undetectable and having a reduced color palette can potentially cause 3D rendering to display poor color choices from not having as many choices as possible.

similarly High Shader quality on a not low end system should have little to no detectable performance impact and if you don't have to pay much in performance for Shaders, you always want the best ones possible (they are basically the underlying foundation for almost all rendered detail in Video Games).

 

also Dynamic Exposure (Adaptive Exposure)  has strong potential to full white/black frame the game in high contrast situations - the higher the contrast, the more unnecessarily extreme it reacts. off looks kinda weird tbh but it could be an avenue to a resolution anyways.

Edited by taiiat
Link to comment
Share on other sites

  • 0
13 minutes ago, taiiat said:

i would not recommend having HDR (High Dynamic Range) disabled, the performance cost is... undetectable and having a reduced color palette can potentially cause 3D rendering to display poor color choices from not having as many choices as possible.

similarly High Shader quality on a not low end system should have little to no detectable performance impact and if you don't have to pay much in performance for Shaders, you always want the best ones possible (they are basically the underlying foundation for almost all rendered detail in Video Games).

 

also Dynamic Exposure (Adaptive Exposure)  has strong potential to full white/black frame the game in high contrast situations - the higher the contrast, the more unnecessarily extreme it reacts. off looks kinda weird tbh but it could be an avenue to a resolution anyways.

I'm only concerned with the lighting issues for now, but thanks for the advice. Is adaptive exposure the cause of the extreme lighting issues?

Link to comment
Share on other sites

  • 0

Sadly you can't 100% get rid of it, as it has been "intended" at one point. For an experience without headaches, you'll need to turn off a good bunch of aesthetic effects.
Starting from the top, colour correction (that you already have turned off) being the first, which, while it gives a frequently fitting overlay of colour in certain areas, just messes most of the maps up, and diminishes model detail due to an increase of artificial exposure. Next would be bloom, which will add a haze to each lit area making it brighter than normal and more difficult to see through, a very subtle mirror of having cataracts that a lot of people in the gaming community seem to find pleasing. You have this off too, in fact, greyed out, which makes me wonder whether your system might not be supporting all that the game provides, ending up with a shaved off version using generic brightness to compensate. Seen it in a few dedicated laptop screenshots. Dynamic lighting is the third. It shouldn't affect brightness in itself but has shown in several cases to be messing with shadows and effects to a point of being an unpleasant eyefull. Try it on or off, might solve some less relevant issues. Of course, adaptive exposure is what is the actual culprit of being blinded upon exiting darker areas, specifically troublesome in Orb Vallis, which was said to have been fixed mid last year, however your screenshots tell a different story. Turning it off will get rid of "eye adjustment" effect which attempts to add realism by replicating the issue of the iris needing time to contract when a bright light shines into it. Functionally pointless, especially if you're into playing the game but also fully irrelevant for screenshots. Glare, which you also have greyed out would be the last one I'd suggest turning off in terms of dealing with eyesores. It's not rendering properly and causes an accumulation of light in some cases, as was the issue with Tether Grenades, (which I honestly haven't seen being fixed in the notes, but haven't checked ingame), various ability/weapon combinations (1, 2, 3, 4), and some edge system cases of achieving the same with Simulor even after several fixes (if anyone cares, it has been noted on systems with integrated gpus, which do not seem to have been even affected by the changes).

So, to recap, settings you will benefit from turning off are
- Colour Correction
- Bloom
- Dynamic Lighting
- Adaptive Exposure
- Glare
See whether it helps and post your results.

Link to comment
Share on other sites

  • 0
16 minutes ago, Batman1Million said:

I'm only concerned with the lighting issues for now, but thanks for the advice.

Is adaptive exposure the cause of the extreme lighting issues?

the note with HDR did point out it's potentially possible that it is making an issue worse.

maybe. it's hard to say. the game will blow out sometimes either way no matter what you do but you can try to mitigate it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...