Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

try three of pleading for help till someone does


Zadj
 Share

Recommended Posts

I've posted this twice before since the Old Blood. when the update rolled out, tiles stopped loading properly. invisible walls, rooms, and enemies... happens in the open worlds and every tileset ive been on since the update (which is basically all of them). makes it super hard to play, since i cant see major features of every room in every level. i had no issue with this before the Old Blood update. i posted it under bugs when that update rolled out, and again in this sub a few months later, and havent gotten a reply to either. would be great if someone could help....

2.3 GHz Intel Core i5

16 GB 2133 MHz LPDDR3

Intel Iris Plus Graphics 640 1536 MB

Link to comment
Share on other sites

14 hours ago, Zadj said:

I've posted this twice before since the Old Blood. when the update rolled out, tiles stopped loading properly. invisible walls, rooms, and enemies... happens in the open worlds and every tileset ive been on since the update (which is basically all of them). makes it super hard to play, since i cant see major features of every room in every level. i had no issue with this before the Old Blood update. i posted it under bugs when that update rolled out, and again in this sub a few months later, and havent gotten a reply to either. would be great if someone could help....

2.3 GHz Intel Core i5

16 GB 2133 MHz LPDDR3

Intel Iris Plus Graphics 640 1536 MB

Verify files in the launcher.

If still an issue, grab your EE.log, and chuck it in a support ticket - for non critical stuff (like accounts) you'll need to be a bit patient with their reply.

Link to comment
Share on other sites

En 1/2/2020 a las 16:36, Zadj dijo:

I've posted this twice before since the Old Blood. when the update rolled out, tiles stopped loading properly. invisible walls, rooms, and enemies... happens in the open worlds and every tileset ive been on since the update (which is basically all of them). makes it super hard to play, since i cant see major features of every room in every level. i had no issue with this before the Old Blood update. i posted it under bugs when that update rolled out, and again in this sub a few months later, and havent gotten a reply to either. would be great if someone could help....

2.3 GHz Intel Core i5

16 GB 2133 MHz LPDDR3

Intel Iris Plus Graphics 640 1536 MB

Also that video card is quite basic, but have you tried updating the drivers?

Link to comment
Share on other sites

On 2020-02-02 at 5:28 AM, kapn655321 said:

launcher.png

 

On 2020-02-02 at 5:28 AM, kapn655321 said:

launcher.png

I do that with every update, and it hasn't helped this. I'll try the ticket and see what they come up with

Link to comment
Share on other sites

On 2020-02-02 at 8:05 PM, KikuVasNormandy said:

Also that video card is quite basic, but have you tried updating the drivers?

i can try, but i never had trouble with this before the Old Blood update...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...