Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

IP block won't let me play the game since last year


Soulternox
 Share

Question

Hello,

When the railjack update came in last year (rising tides I believe) my game wouldn't let me download the new files, it would get stuck in a certain number of kb's and say "error internet connection reset". My internet connection is fine, and while looking for a possible fix I found that using a VPN could solve the problem. I downloaded a free trial and it worked, had to reinstall the game and finally I could play. The problem is that if I'm not using a VPN, when I try to log in the game will say "network not responding" and end with a "log in failed, please check your info". I don't want to invest on a VPN to be able to play. If someone knows how to enter without one, I would really appreciate it. I live in Colombia, maybe the game doesn't support my country anymore idk. Please help 😭

I would also like to say that I was using the steam downloaded launcher, and when I tried to download it from the official website, it wouldn't let me download it until I used a VPN.

 

Thanks in advance 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

your title is very misleading, you don't actually have any information to support your claim.

anyways, read the Log when you get said errors for hints as to the reasons behind said issues.
if you don't know where the Log is, it is located at:
"(Boot Drive):\Users\(Username)\AppData\Local\Warframe\EE.log"
or
"%localappdata%\Warframe\EE.log"

you can also read the Console in your Browser to look for reasoning behind issues inside of your Web Browser. 
(Control+Shift+K in Firefox, F12 in Chromium/Edge)

Link to comment
Share on other sites

  • 0

That's not an IP ban, there have been a lot of colombian tenno reporting connectivity issues since Empyrean was launched. DE is currently looking for info about the issue so i'd qdvice you to check the link below and send it to any colombian tenno having connectivity issues.

 

  • Like 3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...