Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Galvarc stopped working after the last patch. (+ a few more Railjack issues)


AdvisorZ
 Share

Recommended Posts

After Empyrean: Kuva Lich Changes 27.1.0+27.1.0.1 , Galvarc Artillery stopped working. Galvarc starts an attack, but after 0.5 seconds it cancels it (and makes a sound like Tycho Seeker).
I also collected several other Empyrean bugs:
1) 
If you kill the pilots of (it depends on the mission) 2-3 Crewships, but you did not destroy Crewship themselves, then there will be more Crewships than there are in the counter.

ERj4MEc.jpg

eZulpND.jpg

VIti2co.jpg

 

 

And if you killed all the Crewship, but are in the 5th or 7th when the time of evacuation ends, you will be teleported under the map and warframe will die(of course with the possibility of rebirth). --->
o3MNy1J.jpg

Sm8ibOQ.jpg

 

2) The disappearance of the interface. I can’t say with 100% accuracy what exactly was the reason, but I clearly remember the sequence: I fought as usual, repaired the ship’s damage, destroyed the boarding team. I needed to replenish supplies and I went to the Battle Forge. I had Omni in my hands, and I activated the Battle Forge with him.  After that, the entire interface completely disappeared. 

4Z9FEaJ.jpg

BclN6em.jpg

Ut2p9Zz.jpg

VkCAhQ4.jpg

I tried everything that is possible: I opened my profile. I went in and out of railjack, battle forge, archving, galleon, turned off / on the interface in the settings. Did not help. But I still completed the mission.

3) Resource Booster Bug.  I flew 4 days before buying a booster and I remembered how many resources are falling from all sources, so it was not difficult to determine the inconsistencies.

First, I will write where it works without errors - Battle Forge. Here resources are doubled ALWAYS. Now to more mystical places - the Grineer Bases (including the Galleon), and outer space. Each Empyrean resource  has a threshold, below which it NEVER falling. For example: Trachons never fell below 7-10, this is the minimum. After buying a booster, they continue to drop by 7-10, but sometimes double. The same goes for others.

(Next will be a copy-paste of my words from the patch notes)

4) Ultra-vitality Grineer in Empyrean. They have a 60-80 level, but they are strong as a bombard 200 lvl. They do not even care about shots from the most powerful weapons (such as Tigris Prime with 50+ thousand damage. 3 shots of a corrosive type of damage per soldier. It's not funny. ), and to kill them with the "finisher attack" you need 2-3 hits. In addition, these same "finisher attack" work on them incorrectly. Very often you make one attack, the enemy survives, but you can’t make an attack again, even though Ivara’s Sleep arrow still affects them (and other similar abilities).

5) Impossible to make a "Sneak Attack" if the Empyrean mission is launched not from the Orbiter. It is checked many times together with other players. If the Railjack mission is launched from the Dry Dock or launched immediately after completing another Railjack mission but without returning to Orbiter - Finisher Attacks will be unavailable. And no matter which Warframe - Excalibur, Ivara, Equinox, etc.. Finisher Attacks will be unavailable.

Thanks for the potential attention. I will continue to track any errors, as far as to the best time and effort.

 

Edited by AdvisorZ
Grammar
Link to comment
Share on other sites

Would really like to re-use my Galvarc again (lol, I like how they fixed it for clients, but then broke it for hosts/solo play).

Thank you for the heads-up for a temporary work-around until DE fixes the bug of 'no finisher prompt' from starting from the dry-dock instead of your orbiter.

Edited by BlindStalker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...