Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
  • 0

Unable to log in


Argistra
 Share

Question

I'm not sure why I'm unable to log into Warframe, this is a fresh installation of Warframe, I even changed my password thinking I was typing it in wrong but nope, it was the correct password, but I changed it anyways just to see if that would change the outcome but I am still unable to log in and now it's saying too many log in attempts (try again later) even though I entered my password in correctly, anyone know what's going on? I was just thinking about returning to Warframe but I guess that isn't happening right now.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
3 hours ago, Argistra said:

I'm not sure why I'm unable to log into Warframe, this is a fresh installation of Warframe, I even changed my password thinking I was typing it in wrong but nope, it was the correct password, but I changed it anyways just to see if that would change the outcome but I am still unable to log in and now it's saying too many log in attempts (try again later) even though I entered my password in correctly, anyone know what's going on? I was just thinking about returning to Warframe but I guess that isn't happening right now.

Do you have 2 factor authentication enabled?

Link to comment
Share on other sites

  • 0
3 hours ago, Argistra said:

No.

I would normally have said it was the DDOS protection on the servers but the fact that it blocked you for too many attempts means the attempts weren't blocked. There have been several posts about this today though so there may be something else going on. I'd give it a couple of hours and try again.

Link to comment
Share on other sites

  • 0
On 2020-02-12 at 12:01 PM, Shalath said:

I would normally have said it was the DDOS protection on the servers but the fact that it blocked you for too many attempts means the attempts weren't blocked. There have been several posts about this today though so there may be something else going on. I'd give it a couple of hours and try again.

I'm able to log in now, and it seems to be working so far, I waited a whole day to see if it would just fix it self and it seems to be working for now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...